Jump to content

vanschlack

Members
  • Content count

    22
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About vanschlack

  • Rank
    Jr. Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. well I finally got dsl in foothills of Yosemite, after suffering with Dwy/hughes for 5 years, I finally have speeds about equal to when I first got cable modem back when it was called @home (that was about 1998 - I think it was the internet Al Gore invented - lmao) not near as fast as modern dsl, but it tales a dump on hughesnet less then half the price... funny how theres no TDS poss in the last 2 years, I guess thats a good thing... ::::::::::.. Download Stats ..:::::::::: Download Connection is:: 3517 Kbps about 3.5 Mbps (tested with 3072 kB) Download Speed is:: 429 kB/s Tested From:: http://testmy.net/ (Main) Test Time:: 2008/12/07 - 2:44am Bottom Line:: 61X faster than 56K 1MB Download in 2.39 sec Tested from a 3072 kB file and took 7.156 seconds to complete Download Diagnosis:: Awesome! 20% + : 92.71 % faster than the average for host (tds.net) D-Validation Link:: http://testmy.net/stats/id-3E78C9IHO User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 1.1.4322)
  2. Goodbye HughesNet, HELLO DSL!

    Well as promised my modem was on the front porch (well in the front yard actually, lol) this afternoon and hooked it up and winthin seconds had this first result: :::.. testmy.net test results ..::: Download Connection is:: 2243 Kbps about 2.24 Mbps (tested with 3072 kB) Download Speed is:: 274 kB/s Upload Connection is:: 481 Kbps about 0.5 Mbps (tested with 1013 kB) Upload Speed is:: 59 kB/s Tested From:: http://testmy.net (Main) Test Time:: 2008/11/06 - 4:48pm D-Validation Link:: http://testmy.net/stats/id-UHL8O6N7B U-Validation Link:: http://testmy.net/stats/id-LI6USRWHT User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!] followed by this dl using the smart test: :::.. Download Stats ..::: Download Connection is:: 2457 Kbps about 2.5 Mbps (tested with 4096 kB) Download Speed is:: 300 kB/s Tested From:: http://testmy.net/ (Main) Test Time:: 2008/11/06 - 4:54pm Bottom Line:: 43X faster than 56K 1MB Download in 3.41 sec Tested from a 4096 kB file and took 13.656 seconds to complete Download Diagnosis:: Awesome! 20% + : 35.52 % faster than the average for host (tds.net) D-Validation Link:: http://testmy.net/stats/id-XUH3C0D8W User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!] yeeeh friggin yah! closest guy to the switch out here in the boonies and max 30 households in the 3 mile range of the switch! Been 5 long years of hughesnet/direcway, I am so stoked online gaming here I come, prolly need a better pc now!
  3. So finally after rumors for years and hearing from the local tech "just another couple weeks or so" since February, I ordered my shiny new dsl modem. My self install is set up for next Thursday through TDS Telecom. Ill be getting a 3Mb connection for 29.95 for one year and 50 a month after that! A real bargain compared to the 74 a month I shill out to HN for "always on broadband". Didn't the FCC just redefine broadband? Maybe HN will have to stop advertising their service as such. Anyway I just didn't come in to gloat (though it does feel good, lol) but instead to thank everybody here at this forum for their advice, patience and moral support you all have shown me during these troubled last 4 years! Love this site, always recommend it to others. Ironic that DirecWay (I had that crap long before it was HN) was the one that turned me onto TestMy.Net, as they had no other way for their customers to test upload/download speeds when I first signed up. See you all in the dsl forums! Well, some of you at least. Van
  4. DTV4PC

    Has anybody heard of this software? is the company legit and is this really legal? Dos it let you tune into actual stations or is it just some peer to peer deal lets you download shows? seems like one of them too good to be true deals... http://www.dtv4pc.net/hyd/long/main_nflf/se/index.html
  5. customer care??? NOT!

    so after consulting with the ECC Guy - they want to put me on amc 6 6k - so the guy comes out after a week of dogging me making excuses every day and cant pick up the bird for whatever reason as there ws nothing blocking the line of sight. He ended up using the second choice of the ECC guy (he said that first choice had very few users) dont rem what it was gmc 13 or something. My signal strength is 80 my acp is 87 and these are my stats taken today at 1:30 PST... :::.. testmy.net test results ..::: Download Connection is:: 1002 Kbps about 1 Mbps (tested with 1013 kB) Download Speed is:: 122 kB/s Upload Connection is:: 150 Kbps about 0.2 Mbps (tested with 386 kB) Upload Speed is:: 18 kB/s Tested From:: http://testmy.net (Main) Test Time:: 2008/02/28 - 3:16pm D-Validation Link:: http://testmy.net/stats/id-T9M312W6A U-Validation Link:: http://testmy.net/stats/id-42BCIXPY7 User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2) [!] I can live with this... for now... looking forward to using my dish for 500 yard target practice sometime in the near future!
  6. customer care??? NOT!

    yeah sorry bout posting in 2 places - after i posted there i decided that maybe a new topic was needed...
  7. customer care??? NOT!

    OK so the weekend went by and my speeds were ok - soon as I got up this morning and tried it was dogging bad - got an all time low of 3 down 10 up (woohoo world record) so I called back and they say its my gateway and are sending a free truck roll to point me to a new transponder...will update when this happens - thanks for all your comments and inboxed messages too! by the way these guys are way cool and are doing whatever it takes to make me happy at this point... I was also told that so may people have upgraded to the pro and pro + plan that the fastest plan (consistently) is the home plan (but the fap sure sucks) and was also told that FAP doesnt have a 50 kbs refill anymore - that when you get fapped its a 24 hour slowdown! interesting stuff - but there is people there that now their job and do care about solving problems - so its not all bad - wish I had discovered these guys sooner.. I also got word that dsl may be here sometime this year! woot
  8. HUGHES ETF $300.00 Waived.

    after I posted I continued to search for a way of contacting somebody there. I found a number for (toll call but I have unlimited long distance )hughes corporate office (301-428-5500) and much to my suprise was quickly transferred to a senior exec in charge of customer service - he gave me a 2 month credit and is doing some research, he seems to think I may have a bad modem and will send me out a new one once he verifies this! oh happy day! lol
  9. customer care??? NOT!

    after I posted I continued to search for a way of contacting somebody there. I found a number for (toll call but I have unlimited long distance )hughes corporate office (301-428-5500) and much to my suprise was quickly transferred to a senior exec in charge of customer service - he gave me a 2 month credit and is doing some research, he seems to think I may have a bad modem and will send me out a new one once he verifies this! oh happy day! lol
  10. customer care??? NOT!

    Howdy good folks here at Testmy - I hope somebody can help me with some advice - a phone number or a real email address so I can get this thing straight! below is a copy of an email I am trying to send to Hughes... when I hit submit I get the - Internet Exploder cannot display this web page message. I am at the end of my rope - live in rural america, no dsl coming soon and work from home (when I can actually get online) __________________________________________________________________________________ hello let me start out by saying I have been a loyal customer fro almost 4 years now and have spent close to $1000 on equipment and upgrades... I have had serious browsing issues since 12/11/07... I called to complain (#13002818) and was escalated to second lvl of support. I was told that my LNB had gone bad and I would have to pay &125 for a service tech to come out and change this part. I agreed and was promised that this would in fact correct my slow browsing issue. A few days later the tech comes out, replaces the part and leaves. A few hours later the slow browsing issue is still there... and when I say slow I mean so slow that pages time out before they can load and I cant check my email! If you look at my speed test history since dec 11 you can plainly see the evidence of this... so I continue to call... ref numbers: 13176819, 13193016, 13217390, 13247248, 13259949... at one point i am told by a first lvl support that he is going to transfer me to billing so I can cancel my account as apparently nobody there can fix my problem - it was only after I insisted I speak to a supervisor - and then had to explain the whole situation again that I was finally transferred to lvl 3 tech support... this call ended with the understanding that this would be expedited to engineering and somebody would call me back within a few days... finally I get a call from somebody who tells me that there is nothing wrong with my equipment and while he sympathized with my situation he said nothing could be done at the time - that I was just on a very busy node or transponder and I would just have to wait till they moved me to the next available one... I expressed my frustration with the customer service and having to pay 125 dollars for a part that I did not need and he apologized - but told me he could do nothing about that - its the typical service fee and can not be reversed. He did however promise me that I would get a credit on my next bill for the 6 weeks that my service had not been what hughesnet advertises and mostly unusable during that period... I received no credit on my last bill and when I called your billing dept they tell me they can not do anything unless tech support writes a report on it... so I get transferred back to tech support in a vain attempt to try and get something done and of course I get referred back to your billing dept... so here I sit with over 1000 invested in gear - paying 70 monthly for a service that is not as advertised and I can not talk to anybody there that can help me - or wants to help me... my service is still very slow, and has been so bad in recent days that your own speed tests times out before it completes... the irony is my service was working fine up until I upgraded to the new 7000s modem and a package with a higher FAP... PLEASE somebody help me ! _____________________________________________________________________________________________ crazy stuff - I know, but what do I do - switch to wild blue? from what I hear and read they are not much better! thanks in advance for any help/advice
  11. HUGHES ETF $300.00 Waived.

    Private - I have been having problems with my browsing speed for 2 months straight and have just been getting the run around with these people - below is an email I am trying to send to them today, but conveniently when I hit submit the next thing I see is Internet exploder cannot display this web page... and it does the same thing if i try and chat live with somebody - I am not sure how you found somebody who did something for you as I have searched and found nothing but posts asking people if they know of a way to actually get through to somebody there... I even checked their corporate sites and investor relations site and all of them go to the form to email... I understand you may not want to publicly site your source, but it would be awesome if you could inbox me with some way to speak or email somebody at this company that either knows or gives a crap about doing their job! ______________________________________________________________________________________ hello let me start out by saying I have been a loyal customer fro almost 4 years now and have spent close to $1000 on equipment and upgrades... I have had serious browsing issues since 12/11/07... I called to complain (#13002818) and was escalated to second lvl of support. I was told that my LNB had gone bad and I would have to pay &125 for a service tech to come out and change this part. I agreed and was promised that this would in fact correct my slow browsing issue. A few days later the tech comes out, replaces the part and leaves. A few hours later the slow browsing issue is still there... and when I say slow I mean so slow that pages time out before they can load and I cant check my email! If you look at my speed test history since dec 11 you can plainly see the evidence of this... so I continue to call... ref numbers: 13176819, 13193016, 13217390, 13247248, 13259949... at one point i am told by a first lvl support that he is going to transfer me to billing so I can cancel my account as apparently nobody there can fix my problem - it was only after I insisted I speak to a supervisor - and then had to explain the whole situation again that I was finally transferred to lvl 3 tech support... this call ended with the understanding that this would be expedited to engineering and somebody would call me back within a few days... finally I get a call from somebody who tells me that there is nothing wrong with my equipment and while he sympathized with my situation he said nothing could be done at the time - that I was just on a very busy node or transponder and I would just have to wait till they moved me to the next available one... I expressed my frustration with the customer service and having to pay 125 dollars for a part that I did not need and he apologized - but told me he could do nothing about that - its the typical service fee and can not be reversed. He did however promise me that I would get a credit on my next bill for the 6 weeks that my service had not been what hughesnet advertises and mostly unusable during that period... I received no credit on my last bill and when I called your billing dept they tell me they can not do anything unless tech support writes a report on it... so I get transferred back to tech support in a vain attempt to try and get something done and of course I get refered back to your billing dept... so here I sit with over 1000 invested in gear - paying 70 monthly for a service that is not as advertised and I can not talk to anybody there that can help me - or wants to help me... my service is still very slow, and has been so bad in recent days that your own speed tests times out before it completes... the irony is my service was working fine up until I upgraded to the new 7000s modem and a package with a higher FAP... PLEASE somebody help me ! PS: now I am not even sure if this is going through- when I hit submit I get a message saying - Internet Exploder can not display this web page! _____________________________________________________________________________________ anybody have any suggestions?? I am at the end of my rope - I live in rural america - no dsl - slower then usual dialup because the phone lines are so old... thanks in advance!
  12. OK now IM PISSED!!!

    Yep not pissed at all anymore thanks to you all... Van
  13. OK now IM PISSED!!!

    Hi there- Sorry been away a bit - life got hectic there for a minute. I ran my acp test 5 times and got between 64 and 70 everytime. Also I think my signal drift was due to wind and the shoddy install. So I have had 2 days of rain since I posted last and it worked like a charm both times. No outtage whatsoever and signal stayed above 57 at all times I was looking. Never really pored, but its a far cry better then losing signal when it sprinkled a little. Last thing is I checked my feed horn and its still water tight for the moment, though I have the drill bit on standy by. Hope you all had a great turkey day and thanks again! Van
  14. OK now IM PISSED!!!

    OK I made the big move this weekend and I have 70 signal strength. Gotta wait for some weather to see if thats good enough to keep it from dropping out with the slightest amount of rain. Oh and guess what? My dish in fact was NOT grounded at all, unless you count the three lag bolts punched into my roof through the shingles and plywood. I am glad I did this, another winter up there and it prolly would have blown off my roof. I have gotten mixed comments about wether or not my dish is presently grounded enough. The pole is about 3.5 feet in the ground, though I didint read the comment about pounding it in before I had actually cemented it. I was able to shorten the cable by about 20 feet as well... all in all I am fairly pleased with the project. Thanks again for your tips and for motivating me to do it right and do it myself!
  15. OK now IM PISSED!!!

    well the cement is barely 24 hours old and by the time I got home today it was dark out... Im prolly looking at doing the move this weekend if the weather holds up... as soon as I make the switch I will post my results up here and let you all know how I did...again thanks for all the advice, and for getting me hooked on these boards lol... been doing alot of reading Vanschlack
×
Speed Test Version 15.9
© 2017 TestMy Net LLC - TestMy.net - Terms & Privacy
© 2017 TestMy Net LLC - TestMy.net - Forum - Terms & Privacy