Jump to content

starship_troopers

News Anchor
  • Content count

    6,023
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    22

Reputation Activity

  1. Like
    starship_troopers got a reaction from mudmanc4 in new isp   
    Since moving half way across the country recently, i've been busy lately but here is my new connection from florida. keep in mind its cable net but i do live in a damn forest lol. literally!
     

  2. Like
    starship_troopers got a reaction from mudmanc4 in new isp   
    Since moving half way across the country recently, i've been busy lately but here is my new connection from florida. keep in mind its cable net but i do live in a damn forest lol. literally!
     

  3. Like
    starship_troopers reacted to justinlay in Im Back   
    Haven't been on here in years! Life has kept me busy. Glad the site is still up and running great!
     
    Figure Ill post up my results from my t mobile phone haha
     

     
  4. Like
    starship_troopers reacted to mudmanc4 in Port 8080 speed test   
    I find this disturbingly hilarious, not to mention in a sense, falsifying throughput details.
     
    Hell, why don't we simply create a test on ou[r] local network to get 'interwebz' speeds. Oo
  5. Like
    starship_troopers got a reaction from mudmanc4 in no power to tower   
    after spending all day trying different switches, wires, psu's, in all configurations, even so much as just doing a paperclip method to jump the system on, i figured out the answer as of like 2 minutes after posting this thread.
    my daughter was horsing around earlier and ended up too close to my desk today (my pc is in the living room) and she knocked a front usb wire out. i knew the usb hub was dead after that just by looking at it. accidents happen and so i came to power my pc on to double check everything and got no signal what so ever. my first step was to unplug the front usb hub from the motherboard thinking ok, maybe thats the problem, to no avail. ended up with a new power switch, new psu, running nothing but power to a fan on the board, resetting cmos, i have dual bios, so i pulled batteries, etc. and nothing worked. soon as i just unplugged the front audio jack (which is a completely seperate setup from the usb hub) i got some power, so i reset my bios, and next thing i know its working fine. must have been a full shut down to prevent problems, or something, im not sure what exactly.
    sorry to waste time of everyone reading this, but isnt that how it always goes? you finally ask some advice and when someone goes to answer it the problem is gone. haha. good god, i hate technology sometimes.
     
     
  6. Like
    starship_troopers got a reaction from coknuck in So how goes windows 10???   
    that's strange, i've never heard of that. have you had any other weird things like that? i noticed recently i turned my desktop on and the narrator was on and wouldnt shut the hell up. i had to reboot again to get it turned off.
  7. Like
    starship_troopers got a reaction from mudmanc4 in So how goes windows 10???   
    i've noticed quite a few things screw up with my desktop install, now the xbox one update on the other hand....thats works extremely well. lol, guess it should have been a console/mobile release
  8. Like
    starship_troopers got a reaction from mudmanc4 in So how goes windows 10???   
    it could be the p2p stuff set up by default??
  9. Like
    starship_troopers got a reaction from mudmanc4 in So how goes windows 10???   
    it could be the p2p stuff set up by default??
  10. Like
    starship_troopers got a reaction from Pgoodwin1 in upgraded my internet finally   
    I finally gave in and upgraded my internet from 20mbps/5mbps to 50/10. I am currently streaming some youtube/netflix so my speeds are slightly off and its peak hours anyway. but check it out.
     


  11. Like
    starship_troopers got a reaction from Pgoodwin1 in NASA Details 2020s Asteroid Capture Mission   

     
    continued on SOURCE
  12. Like
    starship_troopers got a reaction from Pgoodwin1 in NASA Details 2020s Asteroid Capture Mission   

     
    continued on SOURCE
  13. Like
    starship_troopers got a reaction from mudmanc4 in HoloLens, Surface Hub, a smarter Cortana and more Windows 10 details   
     
     
    Find the rest of the story HERE at the source
     
    homepage of CNET IS HERE
  14. Like
    starship_troopers got a reaction from Pgoodwin1 in Merry Christmas TMN   
    merry christmas to you, CA3LE.  
     
    thanks for providing this service!

  15. Like
    starship_troopers got a reaction from Pgoodwin1 in Merry Christmas TMN   
    merry christmas to you, CA3LE.  
     
    thanks for providing this service!

  16. Like
    starship_troopers got a reaction from mudmanc4 in been playing around with linux   
    only .iso i had was of mandriva from ages ago and zorin 9 core. it was just a thing on the fly cause i was bored lol. trust me i have open suse in mind, also about 4 or 5 other distros i wanna play with. just waiting for time to get around to dual booting my desktop.
  17. Like
    starship_troopers got a reaction from mudmanc4 in Winblows swallows it's own vomit   
    i agree. i have used 7 since the RC1 came out for download. while i still prefer good old XP Pro, it seems as though we are going to have to sit back and strap in while every single game/show/OS/everything turns towards social media. it definitely sucks.
     
    personally i use most social media sites as a way to post youtube links or stupid images i laughed at just so i know where to find them later lol.
    just remember, at one point the whole world is going to end up like that movie "Idiocracy"....
     
     
    by the way, the whole auto correct thing sucks for me. when i type/text/whatever, i use actual words and its always trying to correct things for me that are already correct.  heck when i text, i use correct punctuation and grammar...and yes i know when i reply on the forums here i never use correct punctuation haha....then again i dont text much because i cant understand half of what people are trying to send me...
     
    but yes i completely agree with your post.
  18. Like
    starship_troopers reacted to mudmanc4 in Winblows swallows it's own vomit   
    7 isn't bad imo, it's the whole package that turned out to be a pooper. 
     
    So much of computing is headed towards the 'social media' thing, and moving away from the masses actually being productive. What, the 'cloud' oooh neeto, you have some code that hides behind a GUI in which allows you to save you data somewhere other than locally. Great. Impressive -- not. It's been there all along. 
     
    Attention spans are about as long as a grasshopper can jump. Hell you can't even watch a TV show without someone trying to hock some china tripe 18 minutes out of the hour. let alone stand to keep your eye's on the screen for the 3 image per second rule they have , while promoting more fodder between the commercials. 
     
    Point is all of this fake, reality is a falice and honesty is how much smarterererrr the device you can't leave the house without is. People can't spell and the spell checker can't figure out WTF your trying to say so it spits the next worst thing in. And windows is not helping. Either is Apple. 
     
    /rant
  19. Like
    starship_troopers got a reaction from coknuck in UNINSTALL ADVICE REQUIRED   
    not sure if this helps, but i know the official site tells you a back way to remove the password protection completely without knowing the password.
     
     
    Click Here to go to the actual page i found this on.
     
    edit//  after some research it has been noted on quite a few reputable sites that after you uninstall Avira you should run the Avira Registry Cleaner program. Its from their support page HERE. it basically removes all reg keys from the program.
     
    in the link you might have to click the Utilities tab to find the reg cleaner. just download the correct version for your OS and such.
  20. Like
    starship_troopers got a reaction from CA3LE in TMN site issue.   
    since you mentioned adsense, the name reminded me that i have "adblock plus"  installed and so i disabled it. popped up fine. so just messing around i uninstalled and reinstalled the addon and its smooth now. weird.
     
    must have been something borked up in my browser. seems resolved after that.
     
    Thanks for the quick reply man
  21. Like
    starship_troopers got a reaction from mudmanc4 in Ok windows people - what about sound   
    not sure if this matters, but sometimes there is an option in the gpu control panel. and if you are using an onboard graphics chip instead, you could also try looking to see if the generic driver install that windows did was for an "Intel audio hdmi driver". not sure if it is even relevant to your problem, but i did have an issue on my latest build with audio being all messed up. turns out it was an intel hdmi audio driver trying to over write what i wanted to be my primary driver.
     
    edit. the actual name of the intel audio driver is this "Intel HDMI Display Audio."
  22. Like
    starship_troopers got a reaction from Pgoodwin1 in upgraded my internet finally   
    I finally gave in and upgraded my internet from 20mbps/5mbps to 50/10. I am currently streaming some youtube/netflix so my speeds are slightly off and its peak hours anyway. but check it out.
     


  23. Like
    starship_troopers got a reaction from Pgoodwin1 in upgraded my internet finally   
    I finally gave in and upgraded my internet from 20mbps/5mbps to 50/10. I am currently streaming some youtube/netflix so my speeds are slightly off and its peak hours anyway. but check it out.
     


  24. Like
    starship_troopers got a reaction from mudmanc4 in Why such a big difference?   

     
    http://testmy.net/legit-speed-test.php
     
    basically flash based tests, while they give good results for estimating your speeds, are not accurate at all for true speeds.
  25. Like
    starship_troopers got a reaction from mudmanc4 in payday the heist (ps3)   
    recently found an old setup with a pentium 3 in it. but dont have any ram for it or a spare monitor. would be fun to play around with that stuff again.
×
Speed Test Version 15.9
© 2017 TestMy Net LLC - TestMy.net - Terms & Privacy
© 2017 TestMy Net LLC - TestMy.net - Forum - Terms & Privacy