VanBuren

Inactive Moderator
  • Content count

    6,389
  • Joined

  • Last visited

  • Speed Test

    My Results

Reputation Activity

  1. j7n liked a post in a topic by VanBuren in Slow DSL Connection, New To The Site, Help!!   
    looking good, keep visiting and tell your friends about this site 

    you wanted me to explain what happend

    the default TCP settings on win 98 and ME is basicly made for LAN connections with very low ping

    if you have a low ping you wont need a big receivebuffer ( RWIN ) to get a fast transfer rate

    here is a defenition of RWIN

    "DefaultRcvWindow - This parameter determines the maximum TcpReceiveWindow size offered by the system. The receive window specifies the number of bytes a sender may transmit without receiving an acknowledgment. In general, larger receive windows will improve performance over high (delay * bandwidth ) networks. For highest efficiency, the receive window should be an even multiple of the TCP Maximum Segment Size (MSS)."

    the RWIN can be calculated, if you know the MSS, latency and the Bandwidth your ISP offer

    VanBuren
  2. melissaannecarroll liked a post in a topic by VanBuren in Router reviews   
    im very happy with my D-link DGL-4300

    http://games.dlink.com/products/?pid=370&#DGL-4300

    VanBuren
  3. CA3LE liked a post in a topic by VanBuren in Smooth even overseas:)   
    Overseas
     
     

     

     
     
    To germany mirror
     

     
     

     

     
     
  4. Rintu69 liked a post in a topic by VanBuren in [Sticky] Stop! Before You Post Your Problems Read This!   
    Well, if you can't reach 90% of your ISP's advertised speed you might have a problem.

    Luckily that problem can be fixed in most cases by tweaking your windows registry.

    There are a lot of tweak programs out on the internet. Unfortunately, not all of them do the job right.

    When you need help with tweaking, add these things in your post.

    1. What OS are you running? Examples: Windows 98, Windows XP. If you have XP make sure you have SP2 installed! Also download the p2p fix for SP2 here

    If you have Windows Vista read this sticky http://testmy.net/ipb/topic/18220-windows-vista-tcp-tweak/'>http://testmy.net/ipb/topic/18220-windows-vista-tcp-tweak/

    Answer:I'm using Win ........

    If you have a MAC try BroadbandOptimizer

    2. Who your Internet Service Provider (ISP) is, and what the advertised speed for download/upload is.

    Answer: Cox Cable 9000.......

    3. What tweaking programs you already have installed, and run this test.  Copy all text and paste it in your post! For security reasons, blank out your IP #.

    Answer:TCP Optimi... and here is the result of analyzer...

    4. What speed do you have against http://testmy.net and http://nitro.ucsc.edu/ also download this Tracert and Ping program (file no longer available, in Windows go to Start > Run > Type CMD > and in the command prompt type tracert testmy.net or traceroute testmy.net in terminal for all other OS's).  When it's done, copy and paste the results in your post.

    Answer:here is the results...

    5. Under your LAN connection - properties - general tab, uninstall all the protocols there that you do not need.  You most likely only need "Client for Microsoft Networks" and "Internet Protocol (TCP/IP)."  If you share files on your home network, you also need "File and Printer Sharing for Microsoft Networks."

    Answer:done that...

    6. Open Internet Explorer and select the Tools menu, go to Internet Options, Connections tab, click the
    LAN settings button, make sure nothing there is checked.

    Answer:done that....

    7. Never Connect to your modem via USB ! Always connect to your modem via ethernet (NIC) and make sure you have the latest drivers for your NIC. Set your NIC duplex mode to 10mb half duplex for Cable, for DSL it depends on the ISP service unless you are using a router, if so then set it to 100mb full duplex for both Cable & DSL. If you are using a router make sure you have the latest firmware.

    Answer:done that... my NIC is now set to.... and firmware is the latest available

    8. Power cycle your modem, unplug it for at least 3 minutes

    Answer:done that...

    9. Download, update, and do a scan with SpyBot and Ad Aware to remove any spyware

    Answer:done that....

    10. ZoneAlarm firewall has known problems with dropping speed, I suggest to uninstall it and compare speed

    Answer:done that... speed changed to...

    11. Install Outpost Firewall, Sygate Firewall, or Zone Alarm.

    Answer:I got Norton and ...

    12. Scan for viruses with your antivirus app, if you do not have one get one, AVG, Avast!, and Ewido are great.

    Answer:done that, my antivirus program is...

    13. Make sure you have ALL of the latest Windows Updates

    Answer:done that.....

    14. Download and run CCleaner

    Answer:done that...

    15. Go to VanBuren testmy.net Cablenut settings and install Cablenut 4.08 and Vanburens cablenut settings version 9

    Answer:Done that, but don't know what file i should use

    16. If you choose to build your own tweakfile with j79zlr's webpage, I suggest to leave SynAttackProtect to 0, and use a latency value between 150 and 300 ms. If your calculated TcpWindowSize is above 65535 and your webrowsing seem sluggish, i suggest to test with a TcpWindowSize and GlobalMaxTcpWindowsize that is 44 x ( your MSS value ) and change Tcp13230pts to 0.

    Answer:I havent built my own file...

    VanBuren
  5. Rintu69 liked a post in a topic by VanBuren in [Sticky] Stop! Before You Post Your Problems Read This!   
    welcome to the forum keetan

    thats some good tips, and it complement the current stickys very well, since TCP tweaking is useless if you have a crappy modem/wiring.

    VanBuren
  6. CA3LE liked a post in a topic by VanBuren in Smooth even overseas:)   
    Overseas
     
     

     

     
     
    To germany mirror
     

     
     

     

     
     
  7. VanBuren liked a post in a topic by tommie gorman in Smooth even overseas:)   
    Nice over seas speeds, and great to see you back.
  8. CA3LE liked a post in a topic by VanBuren in Down & Up Combined Score   
    yea 15 years ago, this would be nuts! haha, awesome speed Damon!! I run a D-link DIR-855, next time i upgrade i will consider the Netgear I ran a tracert to the german mirror and it looks like a clean route 51 ms latency so it should be faster even tho i dont complain 
  9. VanBuren liked a post in a topic by CA3LE in Down & Up Combined Score   
     
    I never even try to tweak my iPhone... here's the best I've seen.
     
    On my new iPhone5s Model A1533

     
    Here's a result on the same connection a couple weeks earlier with my iPhone5 Model A1429 

     
    Must be the Netgear Nighthawk that's boosting the performance because before I got that I was pretty much maxing out at around 30 Mbps.  Here's some discussion on the Netgear Nighthawk.  But seriously, even 20 Mbps in your palm.  You can't complain.    That would have made my brain melt 15 years ago.
  10. mudmanc4 liked a post in a topic by VanBuren in Testmy.net Public mirror test results - post your results -   
     Hey guys, long time.... Even tho im not active at the forum i keep testing sometimes 
     
    Found a great mirror!
     
    This is from my work, 100Mbps, 
     

     

     
     
  11. mudmanc4 liked a post in a topic by VanBuren in Testmy.net Public mirror test results - post your results -   
     Hey guys, long time.... Even tho im not active at the forum i keep testing sometimes 
     
    Found a great mirror!
     
    This is from my work, 100Mbps, 
     

     

     
     
  12. mudmanc4 liked a post in a topic by VanBuren in peeking in   
    Thanks guys It´s great to know that many of my old tmn frieds is still here even tho its like Damon said, things happens in peoples life so the time and energy to answer questions or making guides is not there. Right now i put my energy on my new girlfriend, she also have joint custody of one kid every two weeks, a boy 8 years old same age as my daughter, my son is 13 now, dern years passing by lol

    I will try to peek in more often, right now i wish it was more then 24h/ day haha!

    Tweak on!!!

    VanBuren
  13. planetleomars liked a post in a topic by VanBuren in Windows Vista Tcp Tweak   
    Windows Vista has a self tuned RWIN, and it works fine, Microsoft hasn't realeased much info about specific TCP registry keys yet, but i been testing some of the keys from windows XP. Turned out the DefaultSendWindow also works with Vista.

    The things you need to do if you have Vista and cant reach 90% of advertised speed, beside the points in this sticky is

    1. Make sure TCP autotuning is enabled, go to start-run paste this " netsh int tcp set global autotuninglevel=normal " and hit enter.
    2. Download and install Cablenut cablenut408.zip
    3. Disable UAC, go to start-run and type msconfig, click on tools tab and scroll down to "disable UAC" click on it and then click Launch. Reboot your PC.
    3. Download and unzip this uploadtweak VanBurens_cablenut_settings_all_versions.zip , just click on the ccs file and click save to registry in adjuster, If cablenut ask for a OS when your trying to apply the settings, use Windows 2000.
    4. Reboot your PC
    5. Test speed again

    good luck

    VanBuren
  14. planetleomars liked a post in a topic by VanBuren in Windows Vista Tcp Tweak   
    Windows Vista has a self tuned RWIN, and it works fine, Microsoft hasn't realeased much info about specific TCP registry keys yet, but i been testing some of the keys from windows XP. Turned out the DefaultSendWindow also works with Vista.

    The things you need to do if you have Vista and cant reach 90% of advertised speed, beside the points in this sticky is

    1. Make sure TCP autotuning is enabled, go to start-run paste this " netsh int tcp set global autotuninglevel=normal " and hit enter.
    2. Download and install Cablenut cablenut408.zip
    3. Disable UAC, go to start-run and type msconfig, click on tools tab and scroll down to "disable UAC" click on it and then click Launch. Reboot your PC.
    3. Download and unzip this uploadtweak VanBurens_cablenut_settings_all_versions.zip , just click on the ccs file and click save to registry in adjuster, If cablenut ask for a OS when your trying to apply the settings, use Windows 2000.
    4. Reboot your PC
    5. Test speed again

    good luck

    VanBuren