Jump to content
mudmanc4

com.google.keystone.agent.plist

Recommended Posts

So I took the time to find the .plist that was causing google updater to constantly request permission to an outside network on my mac.

The file is located at /users/<user account name>/Library/Preferences/LaunchAgents> "com.google.keystone.agent.plist"

Open this file in your favorite text editor and insert " <key>Disabled</key> " at the bottom before closing </dict> tag and your home free.

post-9745-0-98922400-1317139558_thumb.pn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
Speed Test Version 15.9
© 2017 TestMy Net LLC - TestMy.net - Terms & Privacy
© 2017 TestMy Net LLC - TestMy.net - Forum - Terms & Privacy