tcf2346

need option to disable automatic resizing&retesting

4 posts in this topic

I am in rural area of PH where we pay alot for data. Please provide an option to disable your automatic resize&retest (which over-rides the manual size i have selected). i understand why you do it, but for me the accuracy is not as important as the cost of data (our telecom disables our service when the small data limit is exceeded). Also, our "4G" telecom service usually allows a brief highspeed burst for the first half-second, then quickly throttles-down. So your test wrongly thinks that it needs to add a big size of data when it sees the initial 20Mbs burst, but in fact that gets throttled down to less than 5Mbs after the first second of testing, at which point the test takes "forever" since you increased the data size!!! Simple solution: Just have a checkbox that disables your automatic method, and allows us to use exactly the size we select. THANKS !

Share this post


Link to post
Share on other sites

I had the understanding selecting a manual test size passed the =nfw or, no forward flag, I tried this and it forwards to the calculated next test size up.

@CA3LE where am I going wrong here?

Share this post


Link to post
Share on other sites

There must be some criteria for a minimum number of data points before it auto-sizes. I just tried 256 K manual and it upsized to auto. When I put in 50 M in, it stayed at 50.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now