m6pnc

New member here :-)

2 posts in this topic

Hi all!

 

I'm Paul, from Woodbridge, England and I just wanted to say "Hi" to you all.

 

My speeds here are so slow! I have download of about 14Mbps and upload of around 0.9Mbps!

I have installed a separate ADSL socket, which the Sky Router is plugged into. Speeds seem more stable, but no significant increase in speeds.

 

I find the Sky Router to not give off a very good WiFi signal either. It's as if the transmitting power isn't enough.

As Sky

do not "allow" third party routers, I think the way forward is to use the Sky Router as a modem, then plug in another router to be used as an Access Point.

 

If anyone is able to help me with this, I would be grateful.

 

Thank you for taking the time to read this.

 

Best regards to you,

Paul

:D

http://testmy.net/quickstats/m6pnc

Share this post


Link to post
Share on other sites

Hi @m6pnc ,

 Can you say what speed you are paying for with Sky Broadband ?

 

And have you run tests with the machine attached via cable as well as wireless?

 

Take note with DSL, it is important during provisioning of the modem, or a new line, to not remove power from the modem in any way for at least 3-7 days.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now