Wiseguy_

Download and speed Pausing/Hanging

2 posts in this topic

Hello all,

 

(First post so apologies if in wrong section or not in correct format)

 

I have an issue with downloads (including testmy.net tests) on my new computer.

 

When I plug my laptop into my router (wired connection) and run a download test on testmy.net, I get a result of:

 

  • 2.35Mbps  (Minimum :: 2.35 Mbps | Middle :: 2.48 Mbps | Maximum :: 3.32 Mbps - my connection is slow so that is right)
  • Middle variance: 15%
  • The test goes up to a 4.6MB size test

 

However, when I plug my new computer in (same cable to same port on router) and run a download test on testmy.net, I get a result of:

 

  • 40 Kbps
  • Midle variance 199%
  • The test  either ends at 256KB or goes to 1.3MB

 

When observing the test bar (blue percentage bar when you run a testmy.net download test), the laptop % increases at the same rate more or less throughout the test.I've tried the same test with my mobile and it performs as per the laptop.

When observing the test on the new desktop, it gets to between 40-50% quickly, then hangs for up to 10 secs then slowly or in jumps completes the rest of the test.

 

This mirrors what happens when I try to download something/play games/watch youtube videos etc. (downloads, hangs, resumes, hangs etc.)

 

What I've tried so far:

 

  • Have updated Mobo bios
  • Have updated ethernet controller drivers
  • Have updated router firmware and reset router
  • Currently running Memtest to see if there are any errors there - So far: 1 pass complete no erors

 

Any suggestions on fixes or alternate diagnostics would be gratefully received.

 

 

 

 

http://testmy.net/compID/744093452813

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now