dn0

Cox Speeds ONLY!!!!!!!

204 posts in this topic

share2-UBGO1CTK5

I've got Premiere Plus 25/2 @ $80/mn and don't be knocked out by most big numbers you see--typically they're Speedtest Vegas or San Diego and don't mean much.  I've got a Moto SB6120 DOCSIS 3 cable modem; anybody ready to buy one, reply to this and I'll tell you why you need the soon-to-be-released SB6180.

Regards

Share this post


Link to post
Share on other sites

I have been a Cox comm. customer for a little over 5yrs. they have been doing big system upgrades through out the infrastructure in my area CT out of their R.I. area. I pay for 50Mbps, had been getting that for as long as it had been bumped up from 25Mbps in a double the speed campaign. However , over a month or 5weeks my download speeds deteriorated to between 300Kbps-4Mbps and stayed in this super low niche for a month. I had all sorts of home tech visits who could do nothing. nothing wrong with my equipment no matter how much they tried to point the finger in that direction. I had used 3 sites to log my up/download speeds over 4yrs, too.  so , know there was a problem not to mention that plain web pages took forever to load and i am the only user here, I over bought, a tier above what might have been deemed necessary for my normal daily messing around

Now, after the month, i got a tech come out and said he needed to run all new wire/cable from teh lock box, which is 300' from my apartment and goes inside along the interior of a bunch of conjoined buildings attached blocks of condos.

My speeds and tv quality(which had also deteriorated terrribly in the month) got a lot better, yet I am still only logging a max of 35Mbps  on test my net, though speed of me is often around and a little over the 50Mbps. i do get some under 50, but 40-50Mbps. speedtest is constantly way out of range even with the terrible packet loss , dead download channels4 &5 of my 8downsteam channels showed as dead with the tech here. still speed test by ookla showed a download speed of over 60Mbps. something wrong there, no idea what or how they work.

I do not know why testmy net is now only getting me the 30-36Mbps top with at least 40% of the latest tests over the 3days since my calbe was changed and upgraded to rg11 business grade i am getting 24-26Mbps.

I dont know who to believe nor do i understand how my 5yrs worth of consistant top level performance from cox deteriorated in a month, or really, overnight and could not be fixed nor was i provided any answer.  it was as if someone just switched my wire/cable to a dial up 28.8modem. which i know is not possible but, I can get no answer stil/yet

I got a partial month rebate from cox after calling 4times and having 5techs come over here to tell me they can do nothing and i should use the internet at 2am-5am or some dubioulsly irresponsible information which was not true or logical

I have a docsis 3.0 modem under a year old and tested retested to be fine all inside cables and wire connections were excellent.

just thought i would post this experience with Cox CT from Providence Rhode Island.

john

Share this post


Link to post
Share on other sites

I have been a Cox comm. customer for a little over 5yrs. they have been doing big system upgrades through out the infrastructure in my area CT out of their R.I. area. I pay for 50Mbps, had been getting that for as long as it had been bumped up from 25Mbps in a double the speed campaign. However , over a month or 5weeks my download speeds deteriorated to between 300Kbps-4Mbps and stayed in this super low niche for a month. I had all sorts of home tech visits who could do nothing. nothing wrong with my equipment no matter how much they tried to point the finger in that direction. I had used 3 sites to log my up/download speeds over 4yrs, too.  so , know there was a problem not to mention that plain web pages took forever to load and i am the only user here, I over bought, a tier above what might have been deemed necessary for my normal daily messing around

Now, after the month, i got a tech come out and said he needed to run all new wire/cable from teh lock box, which is 300' from my apartment and goes inside along the interior of a bunch of conjoined buildings attached blocks of condos.

My speeds and tv quality(which had also deteriorated terrribly in the month) got a lot better, yet I am still only logging a max of 35Mbps  on test my net, though speed of me is often around and a little over the 50Mbps. i do get some under 50, but 40-50Mbps. speedtest is constantly way out of range even with the terrible packet loss , dead download channels4 &5 of my 8downsteam channels showed as dead with the tech here. still speed test by ookla showed a download speed of over 60Mbps. something wrong there, no idea what or how they work.

I do not know why testmy net is now only getting me the 30-36Mbps top with at least 40% of the latest tests over the 3days since my calbe was changed and upgraded to rg11 business grade i am getting 24-26Mbps.

I dont know who to believe nor do i understand how my 5yrs worth of consistant top level performance from cox deteriorated in a month, or really, overnight and could not be fixed nor was i provided any answer.  it was as if someone just switched my wire/cable to a dial up 28.8modem. which i know is not possible but, I can get no answer stil/yet

I got a partial month rebate from cox after calling 4times and having 5techs come over here to tell me they can do nothing and i should use the internet at 2am-5am or some dubioulsly irresponsible information which was not true or logical

I have a docsis 3.0 modem under a year old and tested retested to be fine all inside cables and wire connections were excellent.

just thought i would post this experience with Cox CT from Providence Rhode Island.

john

i have been having the same issue. I just upgraded my router to an ac1200 and I saw some increase since I live in a two story house and it is hard to get connection all the way across. The thing is it isn't consistent. I will peak at 68 mb/s but drop down to 500 kb/s. Most download and upload. Sometimes my upload will be faster than my download speed. I understand peak hours but this issue has been happening for a while even after we moved. Even when directly connected to the modem, i experience sudden drops making things like gaming online a nightmare.

Cox from Las Vegas, Nevada.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now