Jump to content
  1. General Forum

    1. General Discussion

      Don't know where to post? Post here.

      96,091
      posts
    2. New Members

      A place for new members to introduce themselves, get questions answered and get general information.

      4,519
      posts
    3. Show off your speed

      Show off your computer or network.

      27,954
      posts
    4. 20,179
      posts
    5. 38,196
      posts
    6. Off Topic Discussion

      If it's not computer related please post here.

      1,394
      posts
    7. Make it Faster...

      Post tips and tricks to speed up your connection here. If you have problems please post in the help section.

      24,166
      posts
    8. Ask TestMy.net & FAQ

      A collection of messages and responses that came via email

      97
      posts
    9. Got any ideas to make testmy.net better?

      Help build TMN, submit your suggestions!

      2,480
      posts
  2. Miscellaneous Forums

    1. Bug Reporting

      Report issues with the latest version of TestMy.net.

      444
      posts
    2. 18,441
      posts
  • Topics

  • Posts

    • Good Luck, I doubt if you will ever get this resolved. I have been on Hughes Net since 2010 because I have no other choices. I have spent many hours fighting through their support structure.  Spent over a week back and forth with the highest level of support, tracking all kinds of stuff for them.  Never a solution.  Basically they keep giving me discounts because they cannot make their  speed commitment.   I saw 6.0 MB once in the last two years.  Typically I am below 1.0.  I range from 60KB to 300KB most of the time.  Switching to Gen 5 made no difference except I went over my data limit for the first time due to "leakage".  They sent another modem and fixed that.  I was finally told I am on Chan 10 in Oregon that is oversold and will never meet my speed expectation, then given another discount.  I recently sent a question in asking since my data rate was so slow, what would happen if I went over the limit and was throttled down.  Would my rate be less than the 300KB I get now?  The response was a survey asking if they had fixed my problem.  Naturally I raked them over the coals and sent a note telling them to answer the question not send a survey. They asked if they could contact me, I said yes.  Guess what no contact.  BTW, this problem has been on multiple devices through the 10 year period.  Right now I have 3 PCs all Windows 10 at the latest level.  Never attach more than one at a time.  My wife hooks up her Iphone now and then but does not leave it on, she continually dies trying to load pics from the kids because the data speed is so slow even on her phone.
    • I was having issues with my internet being slow for downloading (supposed to get 200MB download and was getting maybe 10% that). When we had the repair guy come out, it was going fast right when he tested it, and then dropped as soon as he left. We had him come back, and it was slow for him until he called the company again and it picked up. Now, the tests show the correct speed for single thread testing, but not for multithread testing, which can vary from close to the actual speed to around the upload speed (being around 6MB). From what I have seen online, multithread is supposed to be faster than single thread. Any one know what is up? Also, could it be bufferbloat issues? Thanks.
    • That's interesting that the Cloudflare DNS worked for you over 4G.  I  tried connecting WARP+ on my end over Three mobile data, but the DNS queries still do not work.    What I meant about the VPN is WARP+ itself rather than a third party.  However, the issue is that WARP+ is currently not available for the desktop, so depends on an App being able to tether the WARP+ connection established on the mobile.  With Android's built-in tethering, it bypasses WARP+. 
    • Link to "Note: Read into the newer 4 Layer Internet Model which puts ICMP on layer 2 and TCP on layer 3."  at https://medium.com/@james_aka_yale/the-4-layer-internet-model-network-engineers-need-to-know-e78432614a4f4 on this page: https://testmy.net/latency is dead
    • Thx for that Sean,  I found it difficult to find any clear info using search engines, as once the abvr. "VPN" Is used, the results are all adverts or honeypot reviews. I previously found a similar situation to you, I retested today to confirm. and found -  pic CF1 However after I installed  the latest version of the app, My attempts seemed to show that the cloudflare DNS is now in use, -  Pic CF2 I lost access to the WARP+ function of the CF apk - I mistakenly reset it when looking at the logs!, so couldn't test further. Also if a VPN is active on the Hotspot Provider it seems unable to provide an I.P. to the Hotspot Client, but if I momentarily disconnect the Provider VPN an IP is assigned to the client.  A VPN will then operate successfully on the client, I used the Nord Apk.  If I understood your answer properly this is the way to do it? I'm probably wrong as I'm figuring it out as I go.  A huge Thank U for the Editor site - I am amazed at your generousity
  • Forum Statistics

    • Total Topics
      24,969
    • Total Posts
      260,000
×
×
  • Create New...