Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 08/18/2014 in all areas

  1. 1 point
    creativestuff

    Logging

    OK, I'm a noob. Maybe I don't know how to work this. I signed up for Auto Test. It does the first test which is followed by the scheduled time of the next test. And that stays there. The time never changes, the next test never happens except when I force it (Force Re-Test). Now my whole purpose in trying to create this log is because my ISP seems to be going on and off, every few minutes. I would like to get a logging of those outages (which Time Warner representatives deny exist, of course). Instead, when I force re-test, testmy will wait, 30 seconds, 45 seconds (the duration of the outage), then jump into the test when it can make contact again. It logs it as a successful contact, rather than logging its inability to contact for the period of time. By the way, I go to the force re-test button WHEN I sense that I am in another one of these outages (when lightweight contact features stop working). How do I log the outages?
  2. 1 point
    creativestuff

    Logging

    Maybe it is doing something in the background, I did show a listing of results. The page never advances. And critical to the results I wish to demonstrate, it apparently just waits during the downtime until it can make contact. So it logs as being a good connection even though it repeatedly waits through (the constant) 2 minute outages to start the test, not logging the outages. Because the page never advances unless I force retest, I can't see any of this in action. I force it during an outage (when I know one is happening) and watch testmy wait.
  3. 1 point
    CA3LE

    Logging

    It never retests for you? I haven't heard that from anyone yet... As for the logging during downtime... I'm working to make that possible in the next version of the Auto Speed Test. ... there are quite a few updates I'd like to make to that.
  4. 1 point
    Christian

    Tmobile LTE problems?

    I have an iPhone 5 with Tmobile. My LTE used to be around 10mbs Down with one or two bars of LTE... Now all of a sudden it's only 1.3mbs down? Any other Tmobile customers having this problem?
  5. 1 point
    Location: Australia, Adelaide. ISP: Telstra Service: Ultimate Cable, 120Mb downstream, 2.4Mb upstream. Price: $79 with 500GB quota. Will be upgrading to Fiber optic (when an ISP supplies Fiber Optic) with 1000Mb/400Mb with 2TB quota for $100.
×
×
  • Create New...