Jump to content

marauder

Members
  • Content Count

    28
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About marauder

  • Rank
    Jr. Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. i just bought new Linksys BEFSR41v3 it drops connection alot and don't wanna seem to open ports for online games i play, and if it does let me login to them i lag really bad, have bad packetloss or boots me after few mins
  2. well i got a router and speeds got slower, lol
  3. :::.. Download Stats ..::: Connection is:: 1402 Kbps about 1.4 Mbps (tested with 2992 KB) Download Speed is:: 171 KB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Mar 8 14:00:34 EST 2005 Bottom Line:: 25X faster than 56K 1MB download in 5.99 sec Diagnosis: Awesome! 20% + : 35.98 % faster than the average for host (gmpexpress.net) http://ttester.broadbandreports.com/tweak/block:4652eb1?service=cable&speed=1500&os=winXP&via=winXPpppoe
  4. UPDATE, i set my nic card to 10 halfduplex like that sicky says this is what i get now :::.. Download Stats ..::: Connection is:: 1026 Kbps about 1 Mbps (tested with 2992 KB) Download Speed is:: 125 KB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Mar 8 13:02:34 EST 2005 Bottom Line:: 18X faster than 56K 1MB download in 8.19 sec Diagnosis: Looks Great : 0.1 % faster than the average for host (gmpexpress.net) Validation Link:: https://testmy.net/stats/id-ENSM7L3FW http://ttester.broadbandreports.com/tweak/block:55d32ee?service=cable&speed=1500&os=winXP&via=winXPpppoe
  5. my new place sucked for dsl i had bad speeds, so i changed over to cable, here is my stats, this is is with no tweaks whatsoever all cablenut setting were deleted and win registry was restored :::.. Download Stats ..::: Connection is:: 860 Kbps about 0.9 Mbps (tested with 2992 KB) Download Speed is:: 105 KB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Mar 8 12:55:42 EST 2005 Bottom Line:: 15X faster than 56K 1MB download in 9.75 sec Diagnosis: May need help : running at only 83.9 % of your hosts average (gmpexpress.net) http://ttester.broadbandreports.com/tweak/block:1311836?service=cable&speed=1500&os=winXP&via=winXPpppoe
  6. should i just wait til the 7th and see since that is my actual ready service date? i'm sure that what verizon will tell me anyways
  7. i disabled xp firewall still won't ping
  8. http://www.dslreports.com/quality/nil/1670002
  9. still only getting this thou :::.. Download Stats ..::: Connection is:: 733 Kbps about 0.7 Mbps (tested with 2992 KB) Download Speed is:: 89 KB/s Tested From:: http://www.testmy.net/ Test Time:: Wed Mar 2 15:31:49 EST 2005 Bottom Line:: 13X faster than 56K 1MB download in 11.51 sec Diagnosis: May need help : running at only 40.9 % of your hosts average (verizon.net) Validation Link:: https://testmy.net/id-NART6IJ01
  10. http://ttester.broadbandreports.com/tweak/block:491e3ad?service=dsl&speed=3.0&os=winXP&via=winXPpppoe
  11. i used the fix, still only getting 13x faster, without the router
  12. what if i just toss the router? anyway to get it back up to the speed i was or close to?
  13. someone also told me to try this If your PPOE is Enternet software then the tweaks will not work go into your registry, and after backing up the registry go into HOTKEY_LOCAL_MACHINESystemCurrentControlSetServicesClassNet0002 under 0002 there is an entry for MaxFrameSize "1454" change this number to "1492" reboot and the recheck at Speedguides analyzer, if your pages wont load then drop this number by 2 at a time, but 1492 works perfect on mine Leave the othert tweeks in place if you dont have any trouble but i have no class folder!
×
×
  • Create New...