Jump to content

instabin

Members
  • Content Count

    18
  • Joined

  • Last visited

  • Speed Test

    My Results

About instabin

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. No its the 100mg test I have 16mg d/l
  2. ***Update*** The situation has changed. Comcast came out today to b/c we were getting disconnected yesterday. signal to the modem was 14.x and upstream signal was 58.x The fist comcast guy had to call in a second. When the second came he said he had to reconfigure every node from the fiber to our door. Now signal to the modem is 4.x and 48.x Now the problem I have is that I cant get faster than 8.x Mbits/s on the download speed test from testmy.net I can how ever download a file from microsoft at 2.3MBytes/s witch translates into 16Mbits/s If I do a speed test at speakeasy.net it shows 16Mbits/s Its only test.net that shows 8. Also the proxy server does not affect the speed test right now. I can hook straight to the modem and get the same results.
  3. The proxy is exclusive to me because it runs local on my network. Im not accessing a anno proxy some where on the internet.
  4. I get the same results when either way. The only way I get different results is if I turn off the proxy service on my ipcop
  5. That has nothing to do with my setup Your quoted text looks like its concerning Microsoft's internet gateway solution witch I do not have. Since my proxy server is also my gateway here is how it works. Request going out of my network on port 80 are rerouted to the proxy server on port 8080 The proxy server request the page from the internet then filters any "bad" address and send it on the the requesting computer Also the block out traffic add-on lets me block all outgoing traffic (except ports that I allow) so that ppl cannot use torrents or limewire. Anyway Im still trying to figure out why I only have problems with testmy.net when the proxy is enable and not having issues with any other sites.
  6. Setup as stated before SMC Cable modem from Comcast ----> IPcop with web proxy, urlfiltering, and block out traffic (P4 3.0GHz w/ 1GB RAM) Yes this is a seperate machine) ----> Internal network The only thing i see bandwidth droped or limited on is the testmy.net speed test.... Here is the cpu and memory usage graphs. The large spike in the cpu with the large drop in mem usage are b/c of scheduled reboots.
  7. Its not a proxy web site. Its a proxy server running on my ipcop locally. The proxy is a squid proxy server.... I use it for web content filtering and web caching... so we use less bandwidth...
  8. ::::::::::.. Download Stats ..:::::::::: Download Connection is:: 20443 Kbps about 20.4 Mbps (tested with 102391 kB) Download Speed is:: 2495 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2009/04/30 - 8:35am Bottom Line:: 356X faster than 56K 1MB Download in 0.41 sec Tested from a 102391 kB file and took 41.031 seconds to complete Download Diagnosis:: Awesome! 20% + : 131.7 % faster than the average for host (fultonprecision.com) D-Validation Link:: https://testmy.net/stats/id-PY8IO526Q User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 GTB5 (.NET CLR 3.5.30729) :::.. Upload Stats ..::: Upload Connection is:: 2603 Kbps about 2.6 Mbps (tested with 5983 kB) Upload Speed is:: 318 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2009/04/30 - 8:44am Bottom Line:: 45X faster than 56K 1MB Upload in 3.22 sec Tested from a 5983 kB file and took 18.831 seconds to complete Upload Diagnosis:: Looks Great : 9.83 % faster than the average for host (fultonprecision.com) U-Validation Link:: https://testmy.net/stats/id-GEPX4NQ7C User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10 GTB5 (.NET CLR 3.5.30729) [!]
  9. Here is 2 screens of me downloading vista sp1 showing 2.3mb/s I still cannot figure out how to get the speed test to run at the same with the proxy enabled.
  10. I have a site list that is not cached ms is not in the list neither is testmy.net I added them and it did not make a difference.
  11. Ya I dont see anything wrong with the proxy.... I just dont understand why I can download from MS at 2.3 meg/sec but not get the speed test to run at that. (with the proxy enabled)
  12. smc cable modem / router supplied by Comcast business Ipcop with static external address. (3.0GHz p4 with 1 GB ram) addons (advance proxy, url filter, block out traffic) 2 windows 2003 domain controlers / dns frowarder pointed to opendns.orgs dns servers.
  13. I didnt use cable nut with vista..... But any way the problem is the web proxy. With it enabled I can only get a max of 8mg with it disabled i get any where form 15 to 22 mb/second My signature shows the 2 results. any way to fix it. Im using ipcop with advance proxy and url filter
  14. I have tried cable nut. also I dont think its a problem with my connection as i can download from microsoft at 2.3mbytes/second stated in firefox when download vista sp1 and xp sp3 Its just when I do the speed test i cant get any faster than 8mbits/second or 1mbyte/second... Cable modem - ipcop - network IPcop has transparent proxy for web filtering. Also I am using opendns for my dns servers.
×
×
  • Create New...