Jump to content

coxsux

Members
  • Content Count

    21
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About coxsux

  • Rank
    Jr. Member
  • Birthday 12/01/1977

Profile Information

  • Gender
    Male
  • Interests
    cox 9000/1000..........which doesnt suck anymore
  1. thanks for the input guys but i just got done with tech support and its gettin RMAed. I hope the next one does better cause its a good router.
  2. thats basically what it looks like except i cant click the release or renew buttons, they are greyed out.
  3. thats what i was afraid of. my friend just brought me a linkseys wrt54g and i can connect thru it no problem. i guess that means my dlink is trash. everything else works with it just no internet connection.
  4. do you mean the DHCP release and renew buttons on the router status page ? if so i cant click them they are inactive.
  5. i have 1.6 firmware. i am at work right now but i believe on the status page it showed no numbers. i didnt try the release/renew......is that run....cmd....iprelease then iprenew ? i r n00b to this and want to make sure i do it right before i RMA it.
  6. it is set back to factory settings. it worked out of the box the first time i hooked it up, about a month ago. this problem just happened a few days ago. the router just wont establish a connection with the modem. i am so lost right now
  7. yes i can do everything but get online. could my ISP have done something so my router cant connect to the modem ?
  8. i have a dlink dgl 4300 wireless router that until monday night worked great. the network still works great we can see each other and share files and all that but now we cant access the internet, which we could do before. i can connect straight to modem (SB5120) and get online no problem but the router wont connect to the modem. my internet connection shows under "INTERNET GATEWAY" in my network connections as disabled and when i try to enable it i see "connecting : connected" but it still shows disabled and i get no net. any help would be great since i am obviously too stupid to figure it out. i have swapped cables, reset, rebooted and kicked a hole in the wall...........whats left ? ISP=COX
  9. coxsux

    DOCSIS

    how much better will 2.0 modem be compared to a 1.0 ? if this is a stupid question sorry. IRN00B
  10. damn i'm not as stupid as i thought.
  11. :::.. Download Stats ..::: Connection is:: 2709 Kbps about 2.7 Mbps (tested with 2992 kB) Download Speed is:: 331 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Tue Jul 12 20:14:05 EDT 2005 Bottom Line:: 48X faster than 56K 1MB download in 3.09 sec Diagnosis: May need help : running at only 83.2 % of your hosts average (cox.net) Validation Link:: https://testmy.net/stats/id-ZBPK7RIUH :::.. Download Stats ..::: Connection is:: 30930 Kbps about 30.9 Mbps (tested with 5248 kB) Download Speed is:: 3776 kB/s Tested From:: http://mirror.technology-zone.net Test Time::
  12. i'm in the market for a new modem as well. lets ask the broadband god van buren what he has. he seems to know his stuff
  13. man it sounds like you have the same problem i do.
×
×
  • Create New...