Jump to content

ojo80

Members
  • Content Count

    17
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About ojo80

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. ojo80

    DSL Surges ?

    Any idea how far you are from the Central office? Do you have an alarm system? Before this started happening, did it work as promised?
  2. I got the upgrade as well!!! Im happy with Comcast for the most part! :::.. Download Stats ..::: Connection is:: 8466 Kbps about 8.5 Mbps (tested with 12160 kB) Download Speed is:: 1033 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sat Sep 03 2005 02:04:45 GMT-0400 (Eastern Standard Time) Bottom Line:: 151X faster than 56K 1MB download in 0.99 sec Diagnosis: Awesome! 20% + : 100.38 % faster than the average for host (Comcast.net) Validation Link:: https://testmy.net/stats/id-7QMG9FR0U :::.. Upload Stats ..::: Connection is:: 756 Kbps about 0.8 Mbps (tested with 1013 kB) Upload Speed is:: 92 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Fri Sep 02 2005 12:11:26 GMT-0400 (Eastern Standard Time) Bottom Line:: 13X faster than 56K 1MB upload in 11.13 sec Diagnosis: Awesome! 20% + : 107.12 % faster than the average for host (Comcast.net) Validation Link:: https://testmy.net/stats/id-N2WE6F0Y8
  3. I've had the 6000/768 package from Comcast for like 3 months and they got around to upgrading my connection to the 8000/768 this all happened after Katrina hit here in South Florida, lost my cable for 4 days when I got it back I had the speed, here are the tests I did these like around 12 pm, im pretty happy. :::.. Download Stats ..::: Connection is:: 8355 Kbps about 8.4 Mbps (tested with 12160 kB) Download Speed is:: 1020 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Fri Sep 02 2005 12:10:02 GMT-0400 (Eastern Standard Time) Bottom Line:: 149X faster than 56K 1MB download in 1 sec Diagnosis: Awesome! 20% + : 98.03 % faster than the average for host (Comcast.net) Validation Link:: https://testmy.net/stats/id-EYMOWVQ25 :::.. Upload Stats ..::: Connection is:: 756 Kbps about 0.8 Mbps (tested with 1013 kB) Upload Speed is:: 92 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Fri Sep 02 2005 12:11:26 GMT-0400 (Eastern Standard Time) Bottom Line:: 13X faster than 56K 1MB upload in 11.13 sec Diagnosis: Awesome! 20% + : 107.12 % faster than the average for host (Comcast.net) Validation Link:: https://testmy.net/stats/id-N2WE6F0Y8
  4. no enemy's online, my firewall blocked the port so there was no problem. I currently have Panda Titanium antivirus, got it when i got my computer from the shop, they gave it to me for free, seems pretty good, has the firewall in it. Just incase, I wanted to change it in the future, have you guys heard of that antivirus.
  5. Hey man, looks like you are getting about 86%, it seems to be ok, at least thats what my last internet provider told me, I had bellsouth, and they guarantee 80%. I dont know what speakeasy's guarantee is. I switched to Comcast because of the faster speed, so far it has been awesome i got the same package 6000/768 and i get good speed readings. Did you get the dedicated line from speakeasy or the shared one?
  6. Hello all, I was wondering if you guys could tell me your opinion on which is the best antivirus and the best firewall? Also, on my current firewall, there was a port scan attempt, does any one know what that means?
  7. Ty dlewis for the welcome I spent an hour with these guys yesterday, no one of them could figure out what to do, finally I talked to a lady who transfered me to provisioning, I spent like 30 mins with them and they finally said that the modem was able to take the file required for the speed, finally got back online, started surfing and it looked slow, so i went to check the speed and it was clocking at 1Mbps/768kpbs, she said they were able to see the correct speed on it this time, but the modem wasnt picking up the 6 megs, so i just put back my motorola and it worked fine with it. I called scientific atlanta and they told me that it couldnt be the modem because if it was the modem, I wouldnt be able to get online, so I will call them again to see if I can get an exchange.
  8. Its a little bit messy, but its in my closet, so i just close the door!!
  9. alright, cool, thats probably what I will do, thx for everything!!!
  10. No, sorry for the misunderstanding, I had the motorola sb5120 which at the moment is giving me the 6 meg service, I bought a new modem to try to get rid of the rental fee (bought the DPC2100 from scientific atlanta). I called for them to register my new modem, they were able to register it but I was only getting the 4 meg service on that modem. The tech told me that it was a problem with my line, so I then told him to register my Motorola sb 5120 once again to see if the line was the problem, once we registered the motorola the speed was back up to the 6 meg connection. So I dont know whats up with the DPC2100, its not giving me the speed the motorola is giving me .
  11. Ty for the welcome netmasta 1. I had the modem connected for like a total of 4 mins, lol, I didnt think it needed that much time to register because the motorola registered right when the tech did something on his end, the modem reset and then i was at the 6/768 package, because initially they had me on the 4/384, the tech that brought me the modem called and they did the modem reset and i was running at the 6 meg package. The tech i spoke with over the phone said that he saw me running at the 4 megs?!?!?!?! He asked, is there a reason why you want to get rid of the motorola, I said to get rid of the rental fee, but if its not going to give me the speed I am paying for, I'll just stick with the rental fee. (During the time that the webstar DPC2100 was connected, I was able to check speeds and visit websites and stuff like that, so I dont know whats up) 2. I am connected using the ethernet to a linksys router.
  12. I was going to get the sb5100, but I only had 50 bucks on me and had to buy the webstar, I just dont know why the webstar doesnt work with the comcast 6/768 package, any one have any clues?
  13. Hello to all, finally got around to registering and glad to be part of these forums, you guys have a great amount of knowledge. I have the 6/768 package with comcast in Miami, FL and I bought a webstar DPC2100 because I read that it was a great modem. I called comcast yesterday and I tried to register the modem and they told me their systems were down, so finally their systems are back up today to register the modem and I was able to register. The top speed that I was able to get from the modem was the 4/384 package that they offer, then I told the guy to put me back on the Motorola SB5120 and the speeds went back up to the 6/768 package. If any one in here has had this problem please post your suggestions, thank you.
×
×
  • Create New...