Jump to content

RiverWar

Members
  • Content Count

    85
  • Joined

  • Last visited

  • Speed Test

    My Results

About RiverWar

  • Rank
    Full Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  • Location
    Salem Oregon
  1. http://portland.speedtest.comcast.net/speedtest/index.html they have test sites all over the country, this is for oregon, if you live in major city, just delete "portland" and type in your city, OR, google it, and once at site you'll see list of cities to choose test site from
  2. Axel, have you tried testing your speeds at comcast beta trials? check it out and tell me what you get on that site. mine are 20.5 meg down, 1.6 meg up. thanxz River~
  3. been tweaking with comcast broadband for past 5 years, tried default, tried every ccs files and my own ccs files, drtcp, and tcpoptimizer, the best speeds i have found is with my own ccs file, where i pull around the 10meg down. have also done all of the basic system tweaks recommended by blackviper, and have comodo firewall, comodo anti-virus, spybot, ad-aware, and spywareblaster installed. system is fast and stable, but as with all of us "tweakers" i am always looking for more speed, just thought i would ask. thanxz anyway AxelRose, it's appreciated
  4. not much better :::.. Download Stats ..::: Download Connection is:: 5336 Kbps about 5.3 Mbps (tested with 25598 kB) Download Speed is:: 651 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/06/11 - 12:57pm Bottom Line:: 93X faster than 56K 1MB Download in 1.57 sec Tested from a 25598 kB file and took 39.297 seconds to complete Download Diagnosis:: May need help : running at only 86.27 % of your hosts average (comcast.net) D-Validation Link:: https://testmy.net/stats/id-SNUOKEG2M User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!]
  5. i had the same modem as you, but it kept kicking me off, so swapped it out for the new Arris touchtone, and i don't believe it is modem related anyway, why the almost 10meg speeds with ccs, and then only 4.4meg with tcp?
  6. have tried tcp optimizer in the past, never got good speeds with it, and here is what my speeds are today, deleting my ccs cablenut file, and using tcp, with your settings. not good again. :::.. Download Stats ..::: Download Connection is:: 4447 Kbps about 4.4 Mbps (tested with 25598 kB) Download Speed is:: 543 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/06/11 - 11:19am Bottom Line:: 78X faster than 56K 1MB Download in 1.89 sec Tested from a 25598 kB file and took 47.156 seconds to complete Download Diagnosis:: May need help : running at only 71.9 % of your hosts average (comcast.net) D-Validation Link:: https://testmy.net/stats/id-B2AH9UI6J User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!] back to cablenut thanxz anyway Axelrose
  7. Axelrose, what ccs file are you using? and, any other tweaks that contribute to your speeds? i have same comcast as you, below, my speeds :::.. Download Stats ..::: Download Connection is:: 9949 Kbps about 9.9 Mbps (tested with 25598 kB) Download Speed is:: 1214 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2008/06/11 - 10:42am Bottom Line:: 173X faster than 56K 1MB Download in 0.84 sec Tested from a 25598 kB file and took 21.078 seconds to complete Download Diagnosis:: Awesome! 20% + : 60.86 % faster than the average for host (comcast.net) D-Validation Link:: https://testmy.net/stats/id-9P2OSUNAD User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!] thanxz River~
  8. :::.. testmy.net test results ..::: Download Connection is:: 7414 Kbps about 7.41 Mbps (tested with 12288 kB) Download Speed is:: 905 kB/s Upload Connection is:: 1282 Kbps about 1.3 Mbps (tested with 5983 kB) Upload Speed is:: 156 kB/s Tested From:: https://testmy.net (Main) Test Time:: 2008/04/24 - 7:41am D-Validation Link:: https://testmy.net/stats/id-DBSPWJIZY U-Validation Link:: https://testmy.net/stats/id-6OHE25JKW User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!] with comcast 8/768
  9. :::.. testmy.net test results ..::: Download Connection is:: 6566 Kbps about 6.57 Mbps (tested with 25600 kB) Download Speed is:: 802 kB/s Upload Connection is:: 1273 Kbps about 1.3 Mbps (tested with 5983 kB) Upload Speed is:: 155 kB/s Tested From:: https://testmy.net (Main) Test Time:: 2008/04/20 - 8:09am D-Validation Link:: https://testmy.net/stats/id-Q3U5D4CHP U-Validation Link:: https://testmy.net/stats/id-2Y5FH4GU3 User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14 [!] comcast: 6/768, using cablenut and my own customized ccs file
  10. that's what i'm talking about! which of van buren's ccs files, or his ccs file that you have modified, have you found to give you the best speeds, and then share those with others on here when you post your fast speeds, so someone else might give that a try with their system to see if it helps them out. it's that easy~
  11. can you believe all of the interest, and related responses to this suggestion? NOPE!
  12. think it might be interesting, as well as helpful to some people, that when you post a score or offer advise about the cablenut settings, that you share with others what ccs file you are using, or, if you have made your own ccs file, share that as well. this could be beneficial to others in that it would let them have a better starting point for their own system set up with cablenut. just an idea River~
  13. with the broadband speeds for both up/down increasing, i've wondered why no new ccs files? i have also used the "j79zlr" calculating page to try and create my own ccs file, but a window pops up and says something about "that would be nice, but now enter a real download and upload speed." but then it does fill in the ccs template, but i'm not sure if these are all correct figures? i've d/loaded the file, installed it, rebooted, and ran the tests, but usually not as good as previous ccs file used. any ideas? thanxz River~
  14. never could figure out the problem, so called comcast. tech showed up the next day, and in his hands a new Arris TM502G modem, which he swapped out with the troublesome Motorola sbv5220. some minutes later i was up and running, left the internet running the entire day, through the night and this morning, a total of 19 hours without a single disconnect. don't know if it was just my modem, or the sbv5220 in general, but the Arris modem was the solution.
  15. now it's not a speed issue but an even more serious problem, disconnect! it doesn't matter whether i have a browser open, or am just at the desktop, after any random amount of time i get disconnected. if i try to open up mail, the browser, or go to another web site, there is a slight delay and then "server not found" disconnect error. i have tried to "repair" network connection but this fails as well. only way to solve the problem is to reboot, but then, at random times (maybe 5 minutes or 2 hours) the same problem occurs. i have ran spyware, ad-aware, virus, nothing! i have turned off comodo firewall, same problem. i have unloaded ccs files, same problem. i have rebooted modem, same problem. the only thing different on my computer is the sbv5220 modem. prior to this modem i had the sb4220 and never had this problem. have posted in comcast forum but so far none of the suggestions have helped. (make sure nic is not on power save, rebooted the modem to see if new firmware available, unplugged and turned off modem/computer, rebooted. any suggestions? thanxz River~
×
×
  • Create New...