Jump to content

igarek77

Members
  • Posts

    76
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Posts posted by igarek77

  1. Hi All,

    I'm putting together a new PC and was wondering what motherboard you guys would suggest? I already have the CPU it's a Core 2 Duo E6850. Here's a mother board I'm considering GIGABYTE GA-EP35C. Let me know what you think and any suggestions would be appreciated.

    Thanks!

  2. Hi Guys,

    Have a decision to make, so I thought I'd just throw it out here and see what you all suggest! :shocked:

    My wife said that she wants to give me a Christmas present and she gave me a choice..lol

    So it's either I get a PS3 or a new PC which I will build myself.

    I currently have a P4 HT Machine but would love to get the latest Dual Core proc.

    So what are your suggestions?

  3. First try to reset the router to factory default, then go to the manufacturer web-site and get the latest firmware for your router. Then you'd have to connect your router directly to your machine with a CAT5 or CAT5e cable and configure all the settings on it, find basic router set up http://www.linksys.com/servlet/Satellite?blobcol=urldata&blobheadername1=Content-Type&blobheadername2=Content-Disposition&blobheadervalue1=application%2Fpdf&blobheadervalue2=inline%3B+filename%3DWRT54G_UG_WEB_20070529.pdf&blobkey=id&blobtable=MungoBlobs&blobwhere=1130877072517&ssbinary=true&lid=8635800349B04

    You didn't specify if you have a laptop or a desktop. If it's a laptop, and you have a wi-fi built in, your laptop should pick up the signal from the router and then you can enter your passkey and you should be good to go. If you have a desktop, you'd have to have a wireless G card then it's the same process as with the laptop, you desktop should pick up a signal from the router, enter your passkey and you should be good to go.

    Hope that helps.

  4. Well when it's beeping like that, I'm only pushing 2 buttons in the game and that's to walk and shoot...so I don't think that's too many buttons that's regular as far as I'm aware, but the computer thinks that I'm pressing too many buttons...lol

    The previous keyboard that I had was a PS/2. So I went and bought a cheap USB keyboard, and still the same thing is happening, so that's out of the question. I even tried different USB ports to see if that will fix the problem, it didn't. I'm thinking about re-installing the OS altogether....lol

    What if I re set my CMOS? Will that clear anything?

  5. Hi guys,

    Well I went to the store and got a brand new keyboard, plugged it in and....didn't work. Still have the same issue.

    Another thing I forgot to point out is that when playing the games, it doesn't matter if I press the button to walk or go left or right, I can't shoot the gun or do anything else. It's like I can only do a single "action" at a time. Also, when I try to press any other buttons while it's stuck doing that single action, the computer starts beeping.

    Any suggestions?

  6. Hi All :lol:

    I ran into this problem and don't know what to do.....tried everything I could think of. :uglystupid2:

    The problem is that I was playing Far Cry on my PC...when all of a sudden the game crashed and wouldn't play anymore. So I restarted the game and tried playing it again and the weirdest thing happened. When I try to walk in the game I'd press W and start walking and never stop, I can't shoot or turn, it's like the key is stuck (but it's not, I've tried other keys) I reinstalled the game from scratch and as soon as it loads, the same thing happens...like there's a IRQ conflict all of a sudden. I tried updating my video drivers and changing the keyboard layout, doesn't work. Now when I try to play Ghost Recon, same thing happens, I press the button to walk and it just keeps walking, the interesting thing is that I can't even press escape to get out of the game, I have to wait until the character stops and then I can press other buttons or exit out of the game. No matter how many times I'd try to change settings, nothing works.

    My PC:

    CPU: Intel Pentium 4, 2800 MHz (14 x 200)

    MOBO: Asus P4SD-LA

    VIDEO CARD: RADEON 9600 SERIES  (128 MB)

    MEMORY: Corsair CMX512-3200C2 (2GB)

    Plese let me know if more info needed..

    THANKS! :cheesy:

  7. I thought this was hilarious when I saw it today. Comcast has partnered with TrustWatch to advise the user if they are on a phishing web-site or some other crap. I just tried to access my Comcast e mail through the Comcast toolbar and....I guess Comcast hasn't been a good partner to TrustWatch cause they just got themselves BLOCKED :haha: :haha: :haha::grin: :grin: :grin:

  8. That's what I was just thinking. I'm just wondering why in the world would the router all of a sudden have a conflict and try to assign the same IP address to 2 PC's?

  9. Hello All,

    Wanted to ask a question about this situation that I have. I have a business office that I support, the office has a D-Link DI-624 router. The office has 5 laptops that have wireless connectivity and one desktop that's connected directly to the router/modem. Lately they have been having this issue. :shocked: One of the laptops would not renew an IP address. The message that keeps coming up is that that IP address is used by another computer. Wait untill it's going to be released from that computer. The range of the IP addresses on the router is from 100 - 199. So basically there's room for all those IP's. What could be the issue? Should I just try to assign static IP to laptops and have less headaches???

    Any input would be appreciated.....or if you need more info.

    P.S. Latest firmware is on all the adapters and the router.

  10. Well, thanks to all you for your help. I solved the problem by simply using the repair feature on the XP disk. I think it there was a problem with the MBR, now everything's back in order, and the computer is working.

    Another, problem with a solution to remember...lol

    Thanks! :-P

  11. Shug, I was actually thinking about doing that, I don't know why but it did cross my mind. I think that it can be done safely, I'll have to pull out my PC tools that  got back in the college pc repair class days.lol I'll see if that works :)

  12. ISPgeek  thanks for the reply. Yeah I haven't been able to get in safe mode. But I also believe that it's the USB drivers, because I had to update the USB drivers for the PC to recognize the phone. I'm trying to figure out how to fix that situtation with the USB's...

    I have Win XP.

  13. Thanks for the replies.

    php: I know that the light flashing is normal, I just thought I'd point it out because it does the same thing over and over in a circle.

    dlewis23: I do have a recovery console built into the hard drive, there's a partition for it, I tried doing that, and it does recover, and I can get back after that only 1 (one) time. After that it's the same thing over and over again, I have to do recovery again to get into the PC only once. Is there any other way to do this besides the CD? I don't have the disk, it never came with the PC.

    Thanks!

  14. Hey Guys

    Have this problem that got me stumped, :-| can't figure it out at the moment, thought I'd ask you all. Here's the deal. I downloaded a couple of programs from a motomodders forum & installed them so I can work with my phone, and modify it how I want to, after I was done working with the programs, I shut off my PC. Next day I try to turn on my PC, it goes through it's normal boot up, and then all of a sudden restarts in the middle of loading @ the Windows boot up screen. I tried to get into safe mode, and after half of the drivers are loaded, the PC restarts itself in the middle of everything, and it's like a never ending cycle. When the PC restarts, all 3 lights for CAPS LOCK, NUM LOCK & SCROLL LOCK light up very fast and turn off and that's when the PC restarts, also the hard drive makes this faint tick before it restarts.Sorry for the long message, wanted to give as much detail as possible. Please let me know if anymore details are needed.

    PC Specs:

    P4HT 2.8GHz

    1GB RAM

    HP Pavilion a350n

    Thanks A LOT!!!

×
×
  • Create New...