Jump to content

PioneerCrazed

Members
  • Content Count

    62
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by PioneerCrazed

  1. Update: Alright, I think everything is cool. He said his wife will be in the states for a month and if I'd send it to her. He already sent payment under a confirmed address too.
  2. -Dlewis Next time I'll definitley be looking for the "buyer requirments" section. I've never shipped anything internationally, and I don't feel like starting now (maybe Canada). He hasn't payed yet, and I've already emailed them letting them know the terms. How did you go about ebay with your IBM?
  3. Yah, I'm basically ranting here. It clearly states only US; why did he buy it??? Anyways, I just emailed him saying basically he's got to pick up the tab. I don't understand why he was even able to buy it, ebay knows he is in Sweden; and they know I only want to ship to USA. Bah!
  4. PioneerCrazed

    ebay bull...

    Alright, so I'm trying to sell my old router on ebay using 'buy it now'. I set my shipping to a flat rate of $10, and left it defaulted to only ship to USA. Well I check it out and someone bought it living in Sweden. I don't think my $10 set aside for shipping is going to cover that; and now if I want to relist it ebay is going to smack me with fees. Anybody had this same experience? Here's my item: http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=5863015316&rd=1&sspagename=STRK%3AMESO%3AIT&rd=1
  5. Orlando, FL Got Adelphia $24.99 for 3 months, then $42.95 a month for 4000/384. :::.. Download Stats ..::: Connection is:: 4553 Kbps about 4.6 Mbps (tested with 5983 kB) Download Speed is:: 556 kB/s Tested From:: https://testmy.net (server2) Test Time:: Tue Jan 17 2006 22:21:41 GMT-0500 (Eastern Standard Time) Bottom Line:: 81X faster than 56K 1MB download in 1.84 sec Diagnosis: Awesome! 20% + : 35.02 % faster than the average for host (adelphia.net) Validation Link:: https://testmy.net/stats/id-YPD9G5JMS :::.. Upload Stats ..::: Connection is:: 453 Kbps about 0.5 Mbps (tested with 579 kB) Upload Speed is:: 55 kB/s Tested From:: https://testmy.net (server1) Test Time:: Tue Jan 17 2006 22:23:52 GMT-0500 (Eastern Standard Time) Bottom Line:: 8X faster than 56K 1MB upload in 18.62 sec Diagnosis: 90% + Okay : running at 99.56 % of your hosts average (adelphia.net) Validation Link:: https://testmy.net/stats/id-EX51R0LGS I just got my modem in today that I won on ebay, and the speeds seem very fast even going through my shatty netgear router.
  6. How do I get rid of these little buggers, as you can see etrust was nice enough to find them for me but didn't clean them.
  7. I don't think it likes my HD space, got a new vid card in. woot! http://gameadvisor.futuremark.com/gameadvisor/service/my_system.jsp?sysInfoId=2611273
  8. I just got a soundblaster live! 5.1 sound card, and was just wondering if it's possible to get this to hook up to my front audio ports on my case. Would I hook the wires up directly to the sound card, or to the motherboard somewhere? Thanks http://www.baber.com/baber/sound/soundblaster_live.htm
  9. Horse Crap! It's all doing the same thing. Slow!
  10. I just tried the beta version and it has the same results. I'm now going to try the 3rd one down.
  11. More like the one on this link with the black face and antenna. http://kbserver.netgear.com/products/WGT624.asp Think I can go back a firmware?
  12. Tracing route to www.testmy.net [67.18.179.85] over a maximum of 30 hops: 1 1 ms 1 ms 1 ms 69-165-138-186.miamfl.adelphia.net [69.165.138.186] 2 9 ms * * 10.178.0.1 3 18 ms 12 ms 9 ms 67.22.106.33 4 11 ms 21 ms 11 ms 192.168.0.5 5 24 ms 22 ms 23 ms 67.22.106.165 6 24 ms 20 ms 20 ms unk-426d0ef9.adelphiacom.net [66.109.14.249] 7 41 ms 22 ms 18 ms a1-00-00-00.c0.mia95.adelphiacom.net [66.109.1.225] 8 * 49 ms 48 ms p3-00-01-00.c0.dfw91.adelphiacom.net [66.109.0.25] 9 50 ms 45 ms 48 ms g1-02-03-00.p0.dfw91.adelphiacom.net [66.109.3.74] 10 54 ms 49 ms 46 ms eq-dallas-1000M.theplanet.com [206.223.118.3] 11 49 ms 48 ms 56 ms vl32.dsr01.dllstx3.theplanet.com [70.85.127.61] 12 48 ms 48 ms 49 ms vl41.dsr01.dllstx4.theplanet.com [70.85.127.83] 13 48 ms 47 ms 49 ms gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69] 14 45 ms 48 ms 48 ms 85.67-18-179.reverse.theplanet.com [67.18.179.85] Trace complete.
  13. Tracing route to www.l.google.com [64.233.161.99] over a maximum of 30 hops: 1 1 ms 1 ms 1 ms 69-165-138-186.miamfl.adelphia.net [69.165.138.186] 2 * * * Request timed out. 3 11 ms 11 ms 14 ms 67.22.106.33 4 10 ms 24 ms 11 ms 192.168.0.5 5 19 ms 20 ms 27 ms 67.22.106.165 6 18 ms 28 ms 22 ms unk-426d0ef9.adelphiacom.net [66.109.14.249] 7 19 ms 21 ms 17 ms a1-00-00-00.c1.mia95.adelphiacom.net [66.109.1.237] 8 44 ms 51 ms 43 ms so-01-01-00.c1.dca91.adelphiacom.net [66.109.0.37] 9 55 ms 44 ms 58 ms a1-01-00-00.p1.dca91.adelphiacom.net [66.109.1.190] 10 55 ms 44 ms 43 ms 72.14.197.41 11 46 ms 44 ms 45 ms 216.239.46.19 12 49 ms 47 ms 51 ms 216.239.49.214 13 50 ms 57 ms 47 ms 64.233.161.99 Trace complete.
  14. This is worse than a SAT test, haha. Alright let's start from the top. I'm using the same cables. I've tried a couple ports on the router. Just updated my NIC driver. It's set to auto. Have tried powercycling, and hard resetting. How can I do a traceroute? I'm not tweaking at this time, I don't really feel I should have to if the internet connection is fine without this router. Wireless is secured WPA-PSK Thanks, and lets figure this thing out.
  15. LOL on the speaker... I just found this pic, and they have the fan on the front towards the front. If I install like you say though, I still have to take off the front of the case to mount it, right? It's going to be a tight fit like that since I have my HD mounted backwards the wires are there...
  16. I just got my first "aftermarket" case, didn't come with a manual or anything though but I figured most of it out. I've got a couple questions though. Does the front fan go in front of that panel in the picture, or does the fan stay to the side closer to the hard-drives? Also, what is the speaker for? Thanks
  17. A lot better! I've still got to put in my Sound Blaster Live! that's sitting on the table. I wonder how many points that'll get me.
  18. I just swapped my trusty D-Link DI-604 wired router for a Netgear WGT624. With the old router, or the modem hooked straight to PC I would get about 4.5mbps download. Now with thie Netgear using the 1 port wired to the pc, I get between 2-3mbps download. I think I have the latest firmware, because when I try to update its says it up to date. Is this normal? Thanks
  19. That's a little better... http://gameadvisor.futuremark.com/gameadvisor/service/my_system.jsp?sysInfoId=2570362
  20. That's good to hear! I had no idea there were so many choices... Anyway, I found a review and it looks pretty good actually. http://reviews.pimprig.com/cooling/aero_4_lite_heatsink.php
  21. Thanks for the reccomendation, I could tell those were good by the price. I actually already bought a cooler though, I should had let you guys see it first though. Here it is, shouldn't be too bad for $12, atleast I hope not. http://www.directron.com/di47j74f.html I think it should get the job done if I don't go crazy OC'ing. I was actually looking at a thermaltake, but everyone on Newegg said it was way too loud at 6000 rpm. Oh ya, the cpu I went with is a P4 2.6C 512k Northwood 800fsb. Got it for 80 shipped overnight FedEx. Couldn't pass that up.
  22. I'm buying an OEM p4 without HS/fan. Will the setup off of my current celeron fit on it, and suffice until I can get something better? This is for socket 478. Thanks
  23. A Compaq Presario from about '98. AMD K6-2 400mhz 128mb pc100 12gb HD DVD drive and a ZIP drive(Never used that). Top of the line at the time, the whole package including the 15" monitor was about $1200, ouch! Still running in my room though, the Zip drive was ripped out a long time ago and replaced with a CD-RW drive. I also upgraded to W2k from 98 recently, and finally added a stick of 128mb ram.
×
×
  • Create New...