Jump to content

^1900

Members
  • Content Count

    9
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About ^1900

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. I turned off the dsl for 30sec and connected it directly to my PC, and reTested http://ttester.broadbandreports.com/tweak/block:512ada0?service=dsl&speed=1496&os=winXP&via=normal :::.. Download Stats ..::: Connection is:: 220 Kbps about 0.2 Mbps (tested with 1496 kB) Download Speed is:: 27 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Thu Aug 11 17:55:07 CDT 2005 Bottom Line:: 4X faster than 56K 1MB download in 37.93 sec Diagnosis: May need help : running at only 10.82 % of your hosts average (qwest.net) Validation Link:: https://testmy.net/stats/id-P0G5BEF41 :::.. Upload Stats ..::: Connection is:: 223 Kbps about 0.2 Mbps (tested with 1496 kB) Upload Speed is:: 27 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Thu Aug 11 17:57:39 CDT 2005 Bottom Line:: 4X faster than 56K 1MB upload in 37.93 sec Diagnosis: May need help : running at only 51.15 % of your hosts average (qwest.net) Validation Link:: https://testmy.net/stats/id-MK35J6US2
  2. is this it AMD AthlonXP 3000+ 2.17GHz, 512MB of RAM Windows XP SP2 http://ttester.broadbandreports.com/tweak/block:435efe5?service=dsl&speed=1496&os=winXP&via=normal from = http://nitro.ucsc.edu/ ......................................... WEB100 Enabled Statistics: Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 222.46Kb/s running 10s inbound test (server to client) . . . . . . 218.50kb/s ------ Client System Details ------ OS data: Name = Windows XP, Architecture = x86, Version = 5.1 Java data: Vendor = Sun Microsystems Inc., Version = 1.5.0_01 ------ Web100 Detailed Analysis ------ Cable modem/DSL/T1 link found. Link set to Full Duplex mode No network congestion discovered. Good network cable(s) found Normal duplex operation found. Web100 reports the Round trip time = 947.79 msec; the Packet size = 1460 Bytes; and There were 10 packets retransmitted, 33 duplicate acks received, and 43 SACK blocks received The connection was idle 0 seconds (0%) of the time This connection is receiver limited 25.6% of the time. Increasing the the client's receive buffer (63.0 KB) will improve performance This connection is network limited 74.38% of the time. Web100 reports TCP negotiated the optional Performance Settings to: RFC 2018 Selective Acknowledgment: ON RFC 896 Nagle Algorithm: ON RFC 3168 Explicit Congestion Notification: OFF RFC 1323 Time Stamping: OFF RFC 1323 Window Scaling: OFF Packet size is preserved End-to-End Server IP addresses are preserved End-to-End Information: Network Address Translation (NAT) box is modifying the Client's IP address Server says [70.59.65.191] but Client says [192.168.1.100] from = http://www.testmy.net/ ......................................... :::.. Download Stats ..::: Connection is:: 175 Kbps about 0.2 Mbps (tested with 1496 kB) Download Speed is:: 21 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Thu Aug 11 15:32:34 CDT 2005 Bottom Line:: 3X faster than 56K 1MB download in 48.76 sec Diagnosis: May need help : running at only 8.59 % of your hosts average (qwest.net) Validation Link:: https://testmy.net/stats/id-QSOWMURGA :::.. Upload Stats ..::: Connection is:: 225 Kbps about 0.2 Mbps (tested with 1496 kB) Upload Speed is:: 27 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Thu Aug 11 15:35:21 CDT 2005 Bottom Line:: 4X faster than 56K 1MB upload in 37.93 sec Diagnosis: May need help : running at only 51.61 % of your hosts average (qwest.net) Validation Link:: https://testmy.net/stats/id-8SZVFNGHT
  3. Is there any thing i can do to make it fast, before having to call them?
  4. AMD AthlonXP 3000+ 2.17GHz, 512MB of RAM Windows XP SP2 we just got it hook up about 3 weeks ago, should'nt they make sure it was fast as it can be before making me pay?
  5. here it is :::.. Download Stats ..::: Connection is:: 219 Kbps about 0.2 Mbps (tested with 1496 kB) Download Speed is:: 27 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Thu Aug 11 12:48:58 CDT 2005 Bottom Line:: 4X faster than 56K 1MB download in 37.93 sec Diagnosis: May need help : running at only 10.78 % of your hosts average (qwest.net) Validation Link:: https://testmy.net/stats/id-GHT02IU5O :::.. Upload Stats ..::: Connection is:: 227 Kbps about 0.2 Mbps (tested with 1496 kB) Upload Speed is:: 28 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Thu Aug 11 12:51:19 CDT 2005 Bottom Line:: 4X faster than 56K 1MB upload in 36.57 sec Diagnosis: May need help : running at only 52.06 % of your hosts average (qwest.net) Validation Link:: https://testmy.net/stats/id-ZPEUVN658 'sorry about the wait, i was doinig the other things you told me'
  6. im new here, here is my problem.. :::.. Download Stats ..::: Connection is:: 74 Kbps about 0.1 Mbps (tested with 97 kB) Download Speed is:: 9 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Thu Aug 11 02:46:51 CDT 2005 Bottom Line:: 1X faster than 56K 1MB download in 113.78 sec Diagnosis: May need help : running at only 3.64 % of your hosts average (qwest.net) Validation Link:: https://testmy.net/stats/id-JRLB3GQ1T is this normal? Whats going on? Please help me
  7. ^1900

    HELP!

    :::.. Download Stats ..::: Connection is:: 74 Kbps about 0.1 Mbps (tested with 97 kB) Download Speed is:: 9 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Thu Aug 11 02:46:51 CDT 2005 Bottom Line:: 1X faster than 56K 1MB download in 113.78 sec Diagnosis: May need help : running at only 3.64 % of your hosts average (qwest.net) Validation Link:: https://testmy.net/stats/id-JRLB3GQ1T
  8. ^1900

    Qwest

    Hi, I'm i new here (first post) and sorry to bother you all but my qwest connetions is so slow, when they promissed 1.5MBS! i get Waaaaaaaaaaaaay lower than that around 40KB, i think. any help?
×
×
  • Create New...