Jump to content

VictorS

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About VictorS

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Thanks Tommie..also ive found that if I rebooted my modem, router and PC every week it does make a difference...along with regular maintenance. Then again some people get the same or even better speeds by doing nothing to their settings. I guess its also got to do with the system config.
  2. Im on the 12/1 package (Gulf Coast, FL)...got the increase a week ago but it was SLOW as hell..speeds of ~6mbps..now its fixed..woohoo!!
  3. :::.. Download Stats ..::: Connection is:: 8862 Kbps about 8.9 Mbps (tested with 5983 kB) Download Speed is:: 1082 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Mon Nov 14 16:42:41 CST 2005 Bottom Line:: 158X faster than 56K 1MB download in 0.95 sec Diagnosis: Awesome! 20% + : 140.82 % faster than the average for host (cox.net) Validation Link:: https://testmy.net/stats/id-L958CRG3 :::.. Upload Stats ..::: Connection is:: 961 Kbps about 1 Mbps (tested with 1496 kB) Upload Speed is:: 117 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Mo
  4. I got me a Netgear Product specs: http://www.netgear.com/products/details/FR114P.php Thanks for all the help guys! Victor
  5. I bought a new router and now this is what I get Download Speed: 8949 kbps (1118.6 KB/sec transfer rate) Upload Speed: 1017 kbps (127.1 KB/sec transfer rate)
  6. I have the Belkin F5D5231-4 Specs: http://search.belkin.com/cgi-bin/MsmGo.exe?grab_id=16&EXTRA_ARG=&CFGNAME=MssFindEN%2Ecfg&host_id=42&page_id=12846336&query=F5D52314%2A&hiword=F5D52314%2A+ I did notice that the WAN port is only 10mb tho
  7. Hey thanks for the quick response.. - Yes I have a Belkin wired router - My PC is set to 100mb/s full duplex (was at auto sense before I started tinkering) - On my previous 5000/768 I was right on the cap - Latest router firmware installed - Setting to 10mb/s doesnt make a difference Question tho...how can I force the router to accept 100mb/s? I cannot find any settings for that. Thanks Victor
  8. Hi guys, well I finally got my upgrade Friday..however I do have a problem and was hoping someone could give me some insight. When I connect directly (without router) I get the advertized speeds. With the router I get about 2mb/s less on the downloads and 20kb/s less upload. :::.. Download Stats ..::: Connection is:: 7091 Kbps about 7.1 Mbps (tested with 12160 kB) Download Speed is:: 866 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sat Oct 8 22:14:27 CDT 2005 Bottom Line:: 127X faster than 56K 1MB download in 1.18 sec Diagnosis: Awesome! 20% + : 93
  9. Its all thanks to you man...u da man!
  10. I have the 5000/768 package..using VanBuuren's v3 tweaks Gulfcoast, FL :::.. Download Stats ..::: Connection is:: 5036 Kbps about 5 Mbps (tested with 12160 kB) Download Speed is:: 615 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Thu Aug 11 21:51:19 CDT 2005 Bottom Line:: 90X faster than 56K 1MB download in 1.67 sec Diagnosis: Awesome! 20% + : 37.15 % faster than the average for host (cox.net) Validation Link:: https://testmy.net/stats/id-G5DELIXMT :::.. Upload Stats ..::: Connection is:: 767 Kbps about 0.8 Mbps (tested with 579 kB) Upload S
×
×
  • Create New...