Jump to content

slowmango

Members
  • Content Count

    3
  • Joined

  • Last visited

  • Speed Test

    My Results
  1. Okay, so I did a multithreaded download test and got around 26Mbps, but that's still 1/3 of what I should be getting. My upload test was still crap, around 2-4 Mbps from three different servers. Which is as I said, 10% of what I should be getting. *edit* Also, I'm considering replacing the router, do I need to replace the modem too? Does it make a difference in speed if I plug the ethernet to the wall or the router? (Speaking of which how exactly does the wall outlet for ethernet work?) And I'm looking at this router http://www.amazon.com/Medialink-Wireless-N-Broadband-Internal-Antennas/dp/B00A3YN0Z0/ref=sr_1_2?ie=UTF8&qid=1385092264&sr=8-2&keywords=router
  2. It should be 75/35 Mbps for the package. By mirrors do you mean different locations from testmy.net? I'm using ethernet. My router's one of those old Linksys black and blue models, not sure the exact one.
  3. Hi everyone, I'm trying to get streaming to work flawlessly with Twitch.tv, but when I tried to stream using Open Broadcasting Software it shows that I have dropped frames. I thought my upload speed was great, but after some research I found out that I should test my speed at testmy.net instead of speedtest to get an accurate reading. I did another test on speedtest and got 60 Mbps and 27 Mbps for download and upload. Normally, I actually get 35 Mbps, so I'm not sure what's going on there, but I want to figure out the other problem which is I'm getting really slow speeds here. 3.4 Mbps download and 1.8 Mbps upload here, that's 85% and 68% slower than the host average. What the hell is going on here? Why am I not even getting 10% of what I thought I was getting? Everything seems fine for me which is why I'm even more confused. If you need any more information, please ask.
×
×
  • Create New...