Jump to content

twiztiddragon

Members
  • Posts

    16
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Posts posted by twiztiddragon

  1. lol i know the feeling thats why im in the process of upgrading my own stuff i got a new motherboard and a new processor on its way and then my trusty ole dell will soon be a target on the other end of a shotgun

  2. ok let me be a little more clear i looked in bios nothing as far as the device manager i do that everytime i log on i need it turned off because my system is seeing 2 display adapters and tries to run them both like this if i try to take a screen shot it shows two parts one shows what i took a screen shot of and the other half shows my whole desktop even if i am screenshoting something in game

  3. i havent looked at the error log because i dont know where to look and i downloaded the cablenut but i am a n00b at this so i dont know how to set it up my download has been a little faster but my upload is supposed to be 512 and this was my score as of today

    :::.. Upload Stats ..:::

    Connection is:: 242 Kbps about 0.2 Mbps (tested with 2992 kB)

    Upload Speed is:: 30 kB/s

    Tested From:: https://testmy.net/ (server1)

    Test Time:: Fri Oct 7 21:48:02 CDT 2005

    Bottom Line:: 4X faster than 56K 1MB upload in 34.13 sec

    Diagnosis: May need help : running at only 52.16 % of your hosts average (newsouth.net)

    Validation Link:: https://testmy.net/stats/id-U5F9L4YHJ

  4. well i just installed the tcp patch and restarted everything cpu router and modem and ran the ping check and came back with 62 ms on the ping just ran the download and upload test my download is alot better but my uplaod is this:::.. Upload Stats ..:::

    Connection is:: 238 Kbps about 0.2 Mbps (tested with 2992 kB)

    Upload Speed is:: 29 kB/s

    Tested From:: https://testmy.net/ (server2)

    Test Time:: Wed Sep 14 22:20:12 CDT 2005

    Bottom Line:: 4X faster than 56K 1MB upload in 35.31 sec

    Diagnosis: May need help : running at only 47.79 % of your hosts average (newsouth.net)

    Validation Link:: https://testmy.net/stats/id-C6O1D72EZ

    it should be 512

  5. i just ran the ping check program and here are my results since im new i dont know what they mean The current date is: Wed 09/14/2005

    The current time is: 21:19:58.68

    Microsoft Windows XP [Version 5.1.2600]

    Pinging testmy.net [67.18.179.85] with 32 bytes of data:

    Reply from 67.18.179.85: bytes=32 time=281ms TTL=48

    Reply from 67.18.179.85: bytes=32 time=208ms TTL=48

    Reply from 67.18.179.85: bytes=32 time=224ms TTL=48

    Reply from 67.18.179.85: bytes=32 time=255ms TTL=48

    Ping statistics for 67.18.179.85:

        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 208ms, Maximum = 281ms, Average = 242ms

    Ping Complete.

    Tracing route to testmy.net [67.18.179.85]

    over a maximum of 30 hops:

      1    <1 ms    <1 ms    <1 ms  192.168.2.1

      2    9 ms    6 ms    7 ms  10.11.0.1

      3    31 ms    6 ms    10 ms  nsc64.16.183-1.newsouth.net [64.16.183.1]

      4    8 ms    9 ms    12 ms  nsc64.90.8-141.newsouth.net [64.90.8.141]

      5    57 ms    99 ms    58 ms  207.138.93.193

      6    57 ms    57 ms    61 ms  so0-0-0-2488m.ar1.dal2.gblx.net [67.17.73.30]

      7  171 ms  158 ms  232 ms  The-Planet.ge-4-3-0.ar1.DAL2.gblx.net [64.210.104.58]

      8  167 ms  108 ms    97 ms  vl32.dsr02.dllstx3.theplanet.com [70.85.127.62]

      9  322 ms  346 ms  303 ms  dist-vlan-42.dsr2-2.dllstx4.theplanet.com [70.85.127.91]

    10  384 ms  306 ms  333 ms  67.18.116.85

    11  127 ms  115 ms  110 ms  67.18.179.85

    Trace complete.

  6. ok i was told to report my network setup and my upload rate so here is my upload rate 242 when it should be 512 and as afr as network i have ad link modem and a belkin wireless router its supposed to be highspeed but i dont think i have it setup right

  7. a friend of mine named storm told me to come here i have newsouth net internet cable its supposed to be 3 meg down load rate but i tested it here and it was at 2 plus i have bad lagg in video games can some one help me speed it

×
×
  • Create New...