Jump to content

Bootes

Members
  • Content Count

    13
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Bootes

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. It is Pre-N which is basically G with MIMO. Or at least I think that's all that's different. I'm going to test wireless, but probably not till this weekend, I'm kind of sick of opening up my computer case right now since I've been adding/changing things a lot inside it.
  2. 1. Are you using the Belkin pre-n router? Yes 2. Are you getting 30/5 service when wired to the Belkin pre-n router? I wasn't before, I am now. 3. What speeds are you getting wirelessly from the Belkin pre-n router and Belkin pre-n pc card? I don't really know yet. I was only getting between 11 and 15mbps wired and wireless. Then I plugged my Laptop into the router over ethernet and got 30mbps in a speed test. I then tested wirelessly on my desktop and got 11 still. So I took out the wireless card and put my ethernet card back in. I still got under 15mbps. Then all of the sudden I got 30mbps. So I haven't tested wireless ever since this computer suddenly started to get 30mbps.
  3. Well last night over ethernet around 11 pm, I all of the sudden was getting 30 down. I don't know what changed.........
  4. I am not using the Verizon supplied router. I am using wired right now. Anyways the point is that it is probably something on this computer since the other connected the same exact way gets the full 30.
  5. Ok, so today I plugged my laptop in over ethernet and got full speed actually over 30mbps. Then I tested my desktop and got the same 11-13mbps. So I took my PCI ethernet card stuck it in my computer and took out my Belkin Pre-N card. Did a speed test, and still the same thing. click START to re-test Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 4.81Mb/s running 10s inbound test (server to client) . . . . . . 11.41Mb/s The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet Information: Other network traffic is congesting the link click START to re-test Both computers are basically set up the same, except for this one having XP Pro and the laptop having XP Home. Any ideas?
  6. I called Verizon and they're kind of confused about what is going on. However at the end they said something was wrong with my provision and they had to fix it and call me back. So far they haven't called back. I had 15/2. My internet was out on Wednesday, it was something wrong with Verizon in the area. They fixed it, but my download didn't go back to 15 it went around 11-13. Now with the new $55 a month 30/5 plan I switched to 30/5. My connection never switched to 30/5 though, so I called Verizon they talked with me for awhile, connected to my computer, made sure I wasn't an idiot with a computer full of Spyware and said there was something wrong with my provising. Their computers said I had gotten 30/5 but I hadn't actually been upgraded or something. So they said they would call me back. I get a good upload speed but my download speed is still around 11-13. I originally posted on 15/2 after I switched to 30/5.
  7. Well my laptop over ethernet gets around 16/3 and my wireless desktop gets around 13/5 every time.
  8. Actually I'm using the Belkin Wireless Pre-N Desktop Card. And the router is sitting basically right next to the computer. I don't think I have anything running that could slow it down, especially since I get the same speeds from my other computers also. I do have Symantec Norton Antivirus Corporate, Steam, Trillian, BWMeter, Google Desktop 2, Xfire, [email protected] VNC Server, and Orb running. And I get around the same results with Norton Antivirus off.
  9. Well nevermind I'm upgrading to 30/5 for $55 a month. I don't know what's going on though since so far only my upload has increased. From the Charter one TCP/Web100 Network Configuration Tester v5.1.1 click START to begin Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 4.63Mb/s running 10s inbound test (server to client) . . . . . . 12.78Mb/s Unknown link type discovered! Information: Other network traffic is congesting the link click START to re-test Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 4.60Mb/s running 10s inbound test (server to client) . . . . . . 12.44Mb/s You are connected to a 100 Mbps Full-Duplex link Information: Other network traffic is congesting the link click START to re-test
  10. First one jlab TCP/Web100 Network Diagnostic Tool v5.2.0f click START to begin Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 2.04Mb/s running 10s inbound test (server to client) . . . . . . 13.06Mb/s The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet Information: Other network traffic is congesting the link click START to re-test http://speedtest.umflint.edu/ TCP/Web100 Network Diagnostic Tool v5.2.0f click START to begin Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 2.01Mb/s running 10s inbound test (server to client) . . . . . . 12.74Mb/s The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet Information: Other network traffic is congesting the link click START to re-test I was just at someone elses house who also has 15/2 Fios and nyc.speakeasy.net get them over 15mbps while it is still giving me around 12mbps.
  11. I get aroudn 15mbps down from Verizon, sometimes more sometimes less. Headers go much slower. Anyways I have Newsleecher Pro.
  12. Oh and also this is going through Belkin Pre-N Wireless Router and to a computer with a Belkin Wireless Pre-N card in it.
  13. Well I'm having a similar problem. I have used CableNut and a Fiber 15/2 profile. My download comes in between 7 and 12mbps. It's not slow, but I should be getting more. I tried the Rochester one linked above and got 11/2.05 and then the site stopped working Speakeasy NYC Download Speed: 12400 kbps (1550 KB/sec transfer rate) Upload Speed: 1757 kbps (219.6 KB/sec transfer rate) From this site I'm getting a very bad results. :::.. Download Stats ..::: Connection is:: 6112 Kbps about 6.1 Mbps (tested with 12160 kB) Download Speed is:: 746 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sun Sep 11 2005 12:33:15 GMT-0400 (Eastern Daylight Time) Bottom Line:: 109X faster than 56K 1MB download in 1.37 sec Diagnosis: Awesome! 20% + : 42.07 % faster than the average for host (verizon.net) Validation Link:: https://testmy.net/stats/id-1UTIDBGXQ I'm also in NY.
×
×
  • Create New...