Jump to content

Malacant

Members
  • Content Count

    8
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by Malacant

  1. and more ideas before i go with the unplug everything n wait idea?
  2. did the ipconfig /release and renew...: :::.. Download Stats ..::: Connection is:: 124 Kbps about 0.1 Mbps (tested with 386 kB) Download Speed is:: 15 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Wed Oct 12 2005 21:52:27 GMT-0700 (Pacific Daylight Time) Bottom Line:: 2X faster than 56K 1MB download in 68.27 sec Diagnosis: May need help : running at only 3.39 % of your hosts average (cox.net) Validation Link:: https://testmy.net/stats/id-DWQSFOV10 didnt really help lol
  3. Is that really my only option >.> I have taken off the router and just made the modem conenct directly into my comp with no router...and still it was slow...I really was hoping that wasnt gonna b a option lol
  4. Uh...I didnt do it tonight but last night i unplugged everything...ethernet cable .. coaxial cable and power and pluged it all back on...did it to the router too..
  5. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 1 ms <1 ms <1 ms 192.168.1.1 2 7 ms 7 ms 6 ms 10.127.128.1 3 169 ms 165 ms 153 ms 68.11.12.229 4 * 160 ms 168 ms btnrbbrc02-pos0102.rd.br.cox.net [68.1.1.200] 5 185 ms 184 ms 185 ms dllsbbrc02-pos0200.rd.dl.cox.net [68.1.1.212] 6 176 ms 170 ms * dalsbbrj01-so301.r2.dl.cox.net [68.1.0.157] 7 155 ms 166 ms 169 ms 68.105.30.2 8 155 ms 153 ms 165 ms 64.124.79.77.theplanet.com [64.124.79.77] 9 170 ms 179 ms 172 ms vl32.dsr02.dllstx3.theplanet.com [70.85.127.62] 10 * 152 ms 246 ms dist-vlan41.dsr2-1.dllstx4.theplanet.com [70.85. 127.83] 11 * 175 ms 183 ms gig1-0-1.tp-car9-1.dllstx4.theplanet.com [67.18. 116.69] 12 177 ms 173 ms 188 ms 85.67-18-179.reverse.theplanet.com [67.18.179.85 ] Trace complete.
  6. Don't think its my NIC because i got 4 other comps and i have tested them all and everyone is giving me the same results
  7. Read all the tips on making it faster...no change. Tried using cable nut but it doesn't help. Was wondering if anyone could figure out why my net is so freaking slow. Sometimes it can go fast but most the time its about this slow: :::.. Download Stats ..::: Connection is:: 95 Kbps about 0.1 Mbps (tested with 97 kB) Download Speed is:: 12 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Wed Oct 12 2005 20:35:52 GMT-0700 (Pacific Daylight Time) Bottom Line:: 2X faster than 56K 1MB download in 85.33 sec Diagnosis: May need help : running at only 2.6 % of your hosts average (cox.net) Validation Link:: https://testmy.net/stats/id-R9FLK1ZX0 Any Ideas? I tried power cycling the router and modem...changing the coaxial cables...I dont no what to do.
×
×
  • Create New...