Jump to content

badazb

Members
  • Content Count

    15
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by badazb

  1. still not hittin well on this site though ill try some others :::.. Download Stats ..::: Connection is:: 2793 Kbps about 2.8 Mbps (tested with 5983 kB) Download Speed is:: 341 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Wed Nov 9 13:42:40 EST 2005 Bottom Line:: 50X faster than 56K 1MB download in 3 sec Diagnosis: May need help : running at only 79.44 % of your hosts average (adelphia.net) Validation Link:: https://testmy.net/stats/id-HMC6JAIF0
  2. k talked to isp today they said all my signals hit well in the green, on have three levels to check red/yellow/green. tech did mention that running nic on 100 full is better vs 10 half that the linksys tech told me to set when checkin my router. i reset to 100full and hit 6.046 M on adelphia speed test ill post todays results from testmy in next post
  3. blue screen came up again info on it was DRIVER_IRQL_NOT_LESS_OR_EQUAL tech info: stop 0x000000D1 (0x71A5DF52, 0x00000002, 0x00000008, 0x71A5DF52) anyone have an idea what this is referencing
  4. k ill call adelphia again but when i called bout the max information they said they checked it then and said all was good with it
  5. :::.. Download Stats ..::: Connection is:: 3251 Kbps about 3.3 Mbps (tested with 5983 kB) Download Speed is:: 397 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Mon Nov 7 18:34:53 EST 2005 Bottom Line:: 58X faster than 56K 1MB download in 2.58 sec Diagnosis: 90% + Okay : running at 92.31 % of your hosts average (adelphia.net) Validation Link:: https://testmy.net/stats/id-DFCN65Y3B latest test from testmy also second tracert hd same results so didnt post em
  6. Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:Documents and SettingsHP_Owner>tracert testmy.nt Unable to resolve target system name testmy.nt. C:Documents and SettingsHP_Owner>tracert testmy.net Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 17 ms 10 ms * 69.170.208.1 2 10 ms 8 ms * ny-kenton6f-81.buf.adelphia.net [68.71.141.81] 3 9 ms 11 ms * 68.65.14.101 4 * * * Request timed out. 5 * * * Request timed out. 6 * * * Request timed out. 7 * * * Request timed out. 8 * * * Request timed out. 9 * * * Request timed out. 10 * * * Request timed out. 11 * * * Request timed out. 12 * * * Request timed out. 13 * * * Request timed out. 14 * * * Request timed out. 15 * * * Request timed out. 16 * * * Request timed out. 17 * * * Request timed out. 18 * * * Request timed out. 19 * * * Request timed out. 20 * * * Request timed out. 21 * * * Request timed out. 22 * * * Request timed out. 23 * * * Request timed out. 24 * * * Request timed out. 25 * * * Request timed out. 26 * * * Request timed out. 27 * * * Request timed out. 28 * * * Request timed out. 29 * * * Request timed out. 30 * * * Request timed out. Trace complete. C:Documents and SettingsHP_Owner> sorry took so long had to get some dinner gonna run test again though
  7. modem is connected via ethernet cable i burned up my router <cry> so waitin for linksys to send me another so no router as of yesterday
  8. no the error message only started coming up recently and doesnt come up much like every two days or so. i tried disabling the intel accellorator, since i had no errors before tryin to use both the graphics card and intel product. as for overclocking i havent mod'd any bios im running a hp and from what ive read on other site forums its not something i should be doin til i can fully understand it. i have used the cablenut mods, if this is considered oc'ing. but havent made any changes to vanburens settings.sorry bout bein a noob just tryin to get as much as i should be gettin from my com.
  9. ran a test today on speedtest.adelphia.net speeds there rated at 5.+ but still cant hhit higher than 4 at testmy.net and 2.9 at the msn tech speed tests.
  10. :::.. Download Stats ..::: Connection is:: 3428 Kbps about 3.4 Mbps (tested with 5983 kB) Download Speed is:: 418 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sat Nov 5 04:21:55 EST 2005 Bottom Line:: 61X faster than 56K 1MB download in 2.45 sec Diagnosis: 90% + Okay : running at 97.11 % of your hosts average (adelphia.net) Validation Link:: https://testmy.net/stats/id-7P0J89IQ2 best dowload yet still thinking it should be higher though
  11. thank you as for package im not sure the tech at adelphia just said max numbers were my previous post oh and i forgot to mention after i made the registry changes with cable nut i got a blue screen on boot saying system was unstable and it was shutdown recommended fixes were to disable something bout cache or shadow copy
  12. as for internet connection speed had some questions bout dangers to my system for mod'ing registries. i get one com every two years so cant afford to really beat this too much. :::.. Download Stats ..::: Connection is:: 2474 Kbps about 2.5 Mbps (tested with 2992 kB) Download Speed is:: 302 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sat Nov 5 03:26:39 EST 2005 Bottom Line:: 44X faster than 56K 1MB download in 3.39 sec Diagnosis: May need help : running at only 70.08 % of your hosts average (adelphia.net) Validation Link:: https://testmy.net/stats/id-45W1QM9CB :::.. Upload Stats ..::: Connection is:: 906 Kbps about 0.9 Mbps (tested with 1013 kB) Upload Speed is:: 111 kB/s Tested From:: https://testmy.net/ (server1) Test Time:: Sat Nov 5 03:27:40 EST 2005 Bottom Line:: 16X faster than 56K 1MB upload in 9.23 sec Diagnosis: Awesome! 20% + : 98.68 % faster than the average for host (adelphia.net) Validation Link:: https://testmy.net/stats/id-3EY2JFZS1 these were current speeds. im using adelphia cable with advertised 6Mb/768 and think the speeds seem low. http://www.broadbandreports.com/tweakr/block:19a8eca?service=cable&speed=6000&os=winXP&via=normal ive also ran spybot, adaware, thecleaner, and virus checks in safemode and used cablenut and the winzip pack7 to change registry. windows updater says ive got all but office2003 sp2 which wont install. and used the patch kit from speedguide.net to open all ports?? if i didnt define anything clear enough just post and ill answer the best i can
  13. ive got multiple questions bout my com and how to improve overall performance on all aspects. ill start by a layout of my system came with
×
×
  • Create New...