Jump to content

missmoondog

Members
  • Content Count

    72
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    2

Reputation Activity

  1. Thanks
    missmoondog got a reaction from CA3LE in upload test when using waterfox   
    i didn't have any extensions installed on that one post above either and have disabled it on any other computers i've used in the course of this discussion. new test does work correctly even with ublock enabled in any other browser.
     
    thanks for checking into it :)
  2. Like
    missmoondog got a reaction from CA3LE in upload test when using waterfox   
    no, not a "fresh" install. only fresh since the 19 release and been updated/upgraded since. the computer i was on in my last post above was a fresh install of mint 19.1 and then immediately upgraded to 19.2 though.
     
    will have to do this tomorrow as not at home today. i did post a topic about this on the mint forums and, so far, 1 other person says they get the same thing happening.
     
    this is that person's reply:
    "It's the same here. Download tests work fine but the "old version" upload test does also work. There's an option toward the bottom right.

    I did notice that in both site versions, the upload data amount isn't populated by default, but entering the desired amount in the new version still resulted in being bounced back to the home page. Necessary scripts allowed but will also see if disabling Ublock Origin for that site makes any difference"
  3. Like
    missmoondog got a reaction from CA3LE in Download test hangs   
    it's not that i don't trust this site, just simply showing you what i got when clicking that link as there may be other people who click that link and leave instantly!
     
    i've only gotten the 404 error in IE and i don't use that browser very often.
  4. Like
    missmoondog got a reaction from mudmanc4 in Speed Test Stats -- ALL ISP PROVIDERS ARE ACCEPTED IN THIS POST!   
    wow!

    first time ever since getting speed increase getting advertised speed when using IE11

    so, what are you doing to the site that makes it almost work?

    :::.. Internet Speed Test Result Details ..:::
    Download Connection Speed:: 63426 Kbps or 63.4 Mbps
    Download Speed Test Size:: 40.6 MB or 41600 kB or 42598400 bytes
    Download Binary File Transfer Speed:: 7928 kB/s or 7.9 MB/s
    Upload Connection Speed:: 3476 Kbps or 3.5 Mbps
    Upload Speed Test Size:: 2.4 MB or 2432 kB or 2490368 bytes
    Upload Binary File Transfer Speed:: 435 kB/s
    Timed:: Download: 5.373 seconds | Upload: 5.731 seconds
    Tested At:: http://TestMy.netVersion 14
    Test Time:: 2014-12-06 08:18:56 Local Time
    Client Location:: Grand Haven, MI US https://testmy.net/city/grand_haven_mi
    Target:: Dallas, TX US http://dallas.testmy.net
    Validation:: https://testmy.net/db/mJkuUy9H.AVxkgfvh
    TiP Measurement Summary (Download):: Min 25.43 Mbps | Middle Avg 77.24 Mbps | Max 152.71 Mbps | 67% Variance
    TiP Data Points:: 152.71 Mbps, 104.86 Mbps, 101.15 Mbps, 101.8 Mbps, 104.51 Mbps, 96.2 Mbps, 74.72 Mbps, 65.4 Mbps, 65.54 Mbps, 65.54 Mbps, 65.54 Mbps, 65.54 Mbps, 65.54 Mbps, 65.26 Mbps, 152.71 Mbps, 38.04 Mbps, 39.27 Mbps, 41.39 Mbps, 25.43 Mbps
    Client Stats:: https://testmy.net/compID/2223563027111
    User Agent:: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko [!]
  5. Like
    missmoondog got a reaction from mudmanc4 in tests and using bitdefender av   
    now that i've looked at that thing a few times, and see what differences there is a different browsers, i can understand where you're coming from, even if you aren't using proper terminology!
     
    i have a few computers here to work on that don't any anti virus' installed at all, let alone bitdefender. after i get done cleaning them up, i'll try some tests on them and see what that TiP looks like.
     
    thank you for the assistance.
     
    i consider this topic closed.
  6. Like
    missmoondog got a reaction from TriRan in tests and using bitdefender av   
    I almost won't argue that point in the least, mudmanc4, hence why I said I was testing this AV.
     
    Normally, or at least 50% of the time, I don't use an AV at all either, but when working on other people's computers and knowing how stupid some of them can be, you need to install anything and everything you can to help them!
     
  7. Like
    missmoondog got a reaction from mudmanc4 in tests and using bitdefender av   
    I almost won't argue that point in the least, mudmanc4, hence why I said I was testing this AV.
     
    Normally, or at least 50% of the time, I don't use an AV at all either, but when working on other people's computers and knowing how stupid some of them can be, you need to install anything and everything you can to help them!
     
×
×
  • Create New...