Jump to content

jalifonso

Members
  • Content Count

    27
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About jalifonso

  • Rank
    Jr. Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Hello everyone, I have a Maxtor external hard drive in my computer that was working fine until pone day the computer stated that the drive was not accessible. In this driver I have my pictures, music and movies, I really don't care about music and the movies but my pictures are very important. I decide to unplug everything and plug it back again. Now the computer tells me that i have to format the drive and loose all the data inside. Is there anything i can do to prevent this from happening? Will i be able to fix the drive? Thanks for the help
  2. trogers, thanks for the reply. i have no idea how to fix this. i hope someone can give me a hand with this problem. my isp send someone home to verify the line and he said it was all good. he pointed out that the node was set too low. now my uploads speeds ahve cange drastically and are even with the advertised speeds. my download speed has an average of 220kB/s, i know i can do better thatn that since i have a 2048 kB/s connection. Thanks again
  3. Unfortunetaly it didn't help. These are my stats: Connection is:: 698 Kbps about 0.7 Mbps (tested with 579 kB) Download Speed is:: 85 kB/s Tested From:: https://testmy.net (server2) Test Time:: Wed Jan 18 12:33:16 UTC-0400 2006 Bottom Line:: 12X faster than 56K 1MB download in 12.05 sec Diagnosis: May need help : running at only 46.6 % of your hosts average (93.201) Validation Link:: https://testmy.net/stats/id-8593T6DHF
  4. Yes, this computer is at my house. I have learned much from reading at the forums but i have little knowledge on the ping data. Don't know much about those 10's. when i get home form work I will change the setting in the cablenut adjuster and let you know how it went. If yo uhave any other feedback, pleas let me know. thanks
  5. FallowEarth, what do you mean by what network i got here?
  6. Thanks guys.. I will do that at my lunch break. I will let you know the results.
  7. 93 persons have read this post. only one has replied. come on guys i know you can help!
  8. i am using vanburens cablenut settings version 8. the 1500 one.
  9. Any advice or help optimizing my speed will be apreciated. Windows XP Home edition. Liberty Cablevision 2048/512 speed connection. I believe i had good upload speeds becasueits 12:33am, it usually runs at 36kbs. :::.. Download Stats ..::: Connection is:: 1865 Kbps about 1.9 Mbps (tested with 2992 kB) Download Speed is:: 228 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Mon Jan 16 00:34:39 UTC-0400 2006 Bottom Line:: 33X faster than 56K 1MB download in 4.49 sec Diagnosis: Awesome! 20% + : 24.75 % faster than the average for host (93.201) Validation Link:: ht
  10. Hello, I just did a line quality test at www.dslreports.com and here is the link to the test. http://www.dslreports.com/speedresults/333c8a9259c3/1954548 Can someone explain the results or tell me if there is anything worng. Here is my download and upload speed results. I have Vanburen version 8 for 4Mbps on my cablenut adjuster. My connection is 2048/512 :::.. Download Stats ..::: Connection is:: 1864 Kbps about 1.9 Mbps (tested with 5983 kB) Download Speed is:: 228 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Thu Jan 12 12:52:11 UTC-0400 2006 Bot
  11. Yes, it is cable. Should i reset the cable modem too or jus tthe computer? Thanks
  12. Thank you cdf216. Always very helpful. I meant VanBuren's sorry. My problem was that i couldn't find one setting that matched exactly with my new (weird speed) connection. hahaha. tonight i will do some testing and will let you know how it went. Thanks for your time. Xao
  13. HelLo Van Buren I recently got my internet connection speed update to 2048/512. Which setting should i use from the Cablenut setting 8? Thanks in advance
  14. Hello Everyone! Let me start by saying that my connection speed is 1.5mbps download and 256 upload (This is the fastest connection provided by my ISP). Last night i decided to do a speed test before downloading a bittorrent file. When I got the results I almost passed out so i decided to do another and another and another cause i couldn't believe what was happenning. I usually get a 175kbs, last night i was getting over 400kbs and only once i hit 800kbs. Today my speeds are back to normal. At first i thought it was a problem in the speed test but then noticed my bittorrent was downl
  15. Is kb/s...This is a speed test i just did while downloading a bittorrent file at 90kb/s. :::.. Download Stats ..::: Connection is:: 929 Kbps about 0.9 Mbps (tested with 2992 kB) Download Speed is:: 113 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Fri Nov 18 00:52:44 UTC-0400 2005 Bottom Line:: 17X faster than 56K 1MB download in 9.06 sec Diagnosis: Awesome! 20% + : 52.05 % faster than the average for host (109.215) Validation Link:: https://testmy.net/stats/id-1FQH27Y6S Is my ping test ok?
×
×
  • Create New...