Jump to content

mistkron

Members
  • Content Count

    27
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About mistkron

  • Rank
    Jr. Member
  • Birthday 09/19/1986

Profile Information

  • Gender
    Male
  • Location
    Singapore
  1. well i did, and ive tried a little help there. but it doesnt really work. and believe i believed we have different types of connection and also different provider i suppose
  2. well im sorry I had to bring up another post again regarding my connection problems. I tried to bear with little drop in speed because i knew the country im living in ( singapore ) has bad network lines which i heard from some other forums but at times its really unbearing. Ok my connection provider is known as starhub.com * Advertised Speed from provider is download speeds of up to 6.5Mbps (6,500Kbps) and upload speeds of up to 384Kbps. * Im using Reaktek RTL8169/8110 Family Gigabit Ethernet NIC ( latest drivers 11/18/2005 ) * Im using cablenut and using vanburren 10Mbps cable
  3. speed is returning at the moment, back to the oringinal constant speed. i guess my provider is really getting bad at providing wrongly advertised speed
  4. what connection are you you using , if its dialup . i think it isgood. but you are cable or dsl. its definately a very bad speed.
  5. Ive finally made my way back to this forum after a data loss from a hard disk failure. Im now with a new hard disk and a fresh installation of window xp sp1. 2 days ago, I number of download/upload speed test over here at testmy.net and my speed was a consistant of 200-230 kB/sec for downloads and 40-55kB/sec upload speed. But today, something was amiss and I believed I have not made any changes to my system since then. Speed drop to a mere consistant 40-45 kB/sec and the upload is even more pathetic, it dropped to a mere 14-16kB/sec My provider advertise speed for my connection is "downl
  6. thats the best it can go ? so the bandwidth 6500/384 is underacheiving ?
  7. 200 Latency :::.. Download Stats ..::: Connection is:: 1549 Kbps about 1.5 Mbps (tested with 2992 KB) Download Speed is:: 189 KB/s Tested From:: http://www.testmy.net/ Test Time:: Sat Jan 29 22:39:57 UTC+0800 2005 Bottom Line:: 28X faster than 56K 1MB download in 5.42 sec Validation Link:: https://testmy.net/id-67FYG2IEQ :::.. Upload Stats ..::: Connection is:: 243 Kbps about 0.2 Mbps (tested with 2992 KB) Upload Speed is:: 30 KB/s Tested From:: http://www.testmy.net/ Test Time:: Sat Jan 29 22:42:44 UTC+0800 2005 Bottom Line:: 4X faster than 56K 1MB upload
  8. 200 Latency File :::.. Download Stats ..::: Connection is:: 1465 Kbps about 1.5 Mbps (tested with 1013 KB) Download Speed is:: 179 KB/s Tested From:: http://www.testmy.net/ Test Time:: Sat Jan 29 22:23:31 UTC+0800 2005 Bottom Line:: 26X faster than 56K 1MB download in 5.72 sec Validation Link:: https://testmy.net/id-3YGX9VUAK :::.. Upload Stats ..::: Connection is:: 244 Kbps about 0.2 Mbps (tested with 579 KB) Upload Speed is:: 30 KB/s Tested From:: http://www.testmy.net/ Test Time:: Sat Jan 29 22:24:19 UTC+0800 2005 Bottom Line:: 4X faster than 56K 1MB up
  9. so is my cased rest that i can do nth about the connection ?
  10. ] dont be mistaken ! im not saying the info you gave is false
  11. and well , ive tried downloading files from se.asia ( asia based websites ) and im getting a capped download rate around 820 kb/sec.
  12. hey thanks ! well ive got the rwin from the url u gave me following all the steps , its " 195640 " well i worry alot, im thinking whether the information ive gotten is the "correct" one or the "wrong" one. yea im scared i might just be making things worst =/ hah meanwhile ill try the file u did for me , thanks again
  13. sorry , ive encountered yet another problem . im only download like 18-20 kb/sec from both the big files i download. do i still use the info i get ? or is something wrong
×
×
  • Create New...