Jump to content

xtingwish

Members
  • Content Count

    10
  • Joined

  • Last visited

  • Speed Test

    My Results

About xtingwish

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. I'm using Windows 7 Home Premium If it helps I'm in North Dakota and currently subscribing to Midcontinent Communications. Did a few more tests here today and am still receiving roughly the same stats. Another tracert I just did. The long hop seem to have abated. Tracing route to testmy.net [174.120.187.140] over a maximum of 30 hops: 1 10 ms 8 ms 19 ms 10.14.0.1 2 28 ms 8 ms 12 ms host-13-24-220-24-static.midco.net [24.220.24.13 ] 3 14 ms 10 ms 11 ms ubr1-beu.midco.net [24.220.13.37] 4 29 ms 18 ms 18 ms host-197-13-220-24-static.midco.net [24.220.13.1 97] 5 37 ms 29 ms 17 ms host-85-1-220-24-static.midco.net [24.220.1.85] 6 28 ms 28 ms 26 ms te-3-2.car1.Minneapolis1.Level3.net [4.59.64.37] 7 25 ms 31 ms 29 ms ae-11-11.car2.Minneapolis1.Level3.net [4.69.136. 102] 8 42 ms 43 ms 43 ms ae-5-5.ebr2.Denver1.Level3.net [4.69.136.110] 9 44 ms 44 ms 44 ms ae-1-100.ebr1.Denver1.Level3.net [4.69.151.181] 10 58 ms 55 ms 56 ms ae-2-2.ebr2.Dallas1.Level3.net [4.69.132.106] 11 59 ms 71 ms 59 ms ae-72-72.csw2.Dallas1.Level3.net [4.69.151.141] 12 69 ms 60 ms 62 ms ae-2-70.edge4.Dallas3.Level3.net [4.69.145.77] 13 56 ms 55 ms 53 ms THE-PLANET.edge4.Dallas3.Level3.net [4.59.32.30] 14 55 ms 52 ms 52 ms te2-3.dsr01.dllstx3.networklayer.com [70.87.255. 34] 15 * * * Request timed out. 16 55 ms 57 ms 54 ms a.ff.5746.static.theplanet.com [70.87.255.10] 17 53 ms 55 ms 55 ms 8c.bb.78ae.static.theplanet.com [174.120.187.140 ] Trace complete.
  2. Server in my city. Server in Dallas Server in Chicago Yet here I don't even come close. https://testmy.net/quickstats/xtingwish <a href="http://www.giganews.com/?a=testmy" rel="nofollow"><img align="right" src="http://www.giganews.com/banners/testmy/300x250a.jpg" alt="Giganews Newsgroups"></a> Accessing usenet through Astraweb I can achieve a sustained download speed of 5.9MB/s. Being as I'm actually downloading at fantastic speeds I know the problem isn't at my end. I'm thinking the hop that times out might have something to do with the diminished test speeds here. Here is my tracert Tracing route to testmy.net [174.120.187.140] over a maximum of 30 hops: 1 9 ms 7 ms 7 ms 10.14.0.1 2 7 ms 8 ms 10 ms host-13-24-220-24-static.midco.net [24.220.24.13 ] 3 10 ms 11 ms 13 ms ubr1-beu.midco.net [24.220.13.37] 4 100 ms 203 ms 200 ms host-197-13-220-24-static.midco.net [24.220.13.1 97] 5 27 ms 16 ms 17 ms host-85-1-220-24-static.midco.net [24.220.1.85] 6 30 ms 25 ms 25 ms te-3-2.car1.Minneapolis1.Level3.net [4.59.64.37] 7 25 ms 25 ms 25 ms ae-11-11.car2.Minneapolis1.Level3.net [4.69.136. 102] 8 41 ms 41 ms 43 ms ae-5-5.ebr2.Denver1.Level3.net [4.69.136.110] 9 41 ms 41 ms 44 ms ae-1-100.ebr1.Denver1.Level3.net [4.69.151.181] 10 65 ms 56 ms 56 ms ae-2-2.ebr2.Dallas1.Level3.net [4.69.132.106] 11 56 ms 55 ms 59 ms ae-72-72.csw2.Dallas1.Level3.net [4.69.151.141] 12 57 ms 56 ms 60 ms ae-2-70.edge4.Dallas3.Level3.net [4.69.145.77] 13 52 ms 52 ms 53 ms THE-PLANET.edge4.Dallas3.Level3.net [4.59.32.30] 14 64 ms 51 ms 51 ms te2-3.dsr01.dllstx3.networklayer.com [70.87.255. 34] 15 * * * Request timed out. 16 54 ms 63 ms 53 ms a.ff.5746.static.theplanet.com [70.87.255.10] 17 55 ms 53 ms 53 ms 8c.bb.78ae.static.theplanet.com [174.120.187.140 ] Trace complete.
  3. I'll look into that resopalrabotnick. Thank you guys for helping me figure this out, I really appreciate it.
  4. After running the TCPOptimizer program my testmy.net Speed Test increased. :::.. Download Stats ..::: Connection is:: 14725 Kbps about 14.7 Mbps (tested with 12160 kB) Download Speed is:: 1797 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Fri Dec 02 2005 14:52:01 GMT-0600 (Central Standard Time) Bottom Line:: 263X faster than 56K 1MB download in 0.57 sec Diagnosis: Awesome! 20% + : 180.64 % faster than the average for host (midco.net) Validation Link:: https://testmy.net/stats/id-AQZS8W9EO Still not at my full speed, though it may have to do with time of testing as I've since brought it up to 16.6Mb/s https://testmy.net/stats/id-PE8674DIZ
  5. My ISP doesn't host the news servers I connect to, I subscribe to www.usenetserver.com.
  6. I haven't done any tweaking, I did download that XP SP2 Patch though. Going to run the TCPOptimizer from www.speedguide.net right now.
  7. My download with Microsoft.com starts off at 2400+ kB/s and steadily declines to around 800kB/s and stays steady. Here is my log for the Tracert and Ping program... The current date is: Fri 12/02/2005 The current time is: 14:00:54.25 Microsoft Windows XP [Version 5.1.2600] Pinging testmy.net [67.18.179.85] with 32 bytes of data: Reply from 67.18.179.85: bytes=32 time=59ms TTL=51 Reply from 67.18.179.85: bytes=32 time=54ms TTL=51 Reply from 67.18.179.85: bytes=32 time=59ms TTL=51 Reply from 67.18.179.85: bytes=32 time=54ms TTL=51 Ping statistics for 67.18.179.85: Packets: Sent = 4, Received = 4, Lost = 0 (0% loss), Approximate round trip times in milli-seconds: Minimum = 54ms, Maximum = 59ms, Average = 56ms Ping Complete. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 11 ms 8 ms 9 ms 10.12.80.1 2 12 ms 11 ms 10 ms ubr2-he-lan-gfk.midco.net [24.220.2.229] 3 19 ms 23 ms 22 ms 24.220.1.44 4 25 ms 40 ms 30 ms 24.220.1.2 5 26 ms 23 ms 26 ms cust93.frame2.midco.net [24.220.1.93] 6 28 ms 26 ms 38 ms 12.125.72.21 7 59 ms 56 ms 58 ms tbr1-p010102.sl9mo.ip.att.net [12.122.82.18] 8 62 ms 53 ms 53 ms tbr2-cl6.dlstx.ip.att.net [12.122.10.90] 9 52 ms 52 ms 51 ms 12.122.82.45 10 52 ms 52 ms 56 ms 12.119.136.14 11 57 ms 54 ms 63 ms vl31.dsr02.dllstx3.theplanet.com [70.85.127.30] 12 55 ms 55 ms 58 ms vl42.dsr02.dllstx4.theplanet.com [70.85.127.91] 13 73 ms 57 ms 59 ms gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69] 14 57 ms 58 ms 56 ms 85.67-18-179.reverse.theplanet.com [67.18.179.85] Trace complete. I just don't understand why I can download with Newsleecher at 20-25Mb/s but the second I switch to a browser it goes down to 6-8Mb/s. My ISP doesn't specify a speed with the MidcoNet Max package, just that it uncaps your down bandwidth.
  8. I'm using Newsleecher to grab off of the newsgroups. I understand the terminology, I'm getting 20-25 Megabits per second, roughly 2200-3100 kiloBYTES per second.
  9. I've tested at quite a few places but they all give me the same average speed of 6-9Mbps. Midco has two different packages, MidcoNet (Capped at 8Mbps) and MidcoNet Max (Uncapped Download), and I'd be willing to bet most Midco customers go for the standard MidcoNet package. Thanks for the welcome.
  10. http://www.xtingwish.net/uploads/files/downloadspeed.JPG Why is it that I can get actual download speeds of 20-25Mbps but the speed test says I only get around 6-9Mbps? Could my ISP be limiting bandwidth on some ports but not others? :::.. Download Stats ..::: Connection is:: 6689 Kbps about 6.7 Mbps (tested with 12160 kB) Download Speed is:: 817 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Fri Dec 02 2005 13:31:29 GMT-0600 (Central Standard Time) Bottom Line:: 119X faster than 56K 1MB download in 1.25 sec Diagnosis: Awesome! 20% + : 32.64 % faster than the average for host (midco.net) Validation Link:: https://testmy.net/stats/id-KQCNTWZ5Y
×
×
  • Create New...