Jump to content

saskojec

Members
  • Content Count

    13
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About saskojec

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Compuworm, I followed those instructions and got the speed below, and I'm very happy with it. Many thanks again! By jove, I think we've got it! Voltageman, I think there's no more need for troubleshooting, but thanks for your message. :::.. Download Stats ..::: Connection is:: 6175 Kbps about 6.2 Mbps (tested with 5983 kB) Download Speed is:: 754 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Thu Dec 15 2005 14:17:04 GMT-0500 (Eastern Standard Time) Bottom Line:: 110X faster than 56K 1MB download in 1.36 sec Diagnosis: Awesome! 20% + : 31.8 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-AF5JVWUL2
  2. I switched the NIC Card back from 10 to Automatic. I just did as you suggested and changed the Optimizer function from 4000 to 6000. Also, here are the test results you requested. Thanks, compuworm. 1. Your Tweakable Settings: Receive Window (RWIN): 256960 Window Scaling: 2 Path MTU Discovery: ON RFC1323 Window Scaling: ON RFC1323 Time Stamping: OFF Selective Acks: ON MSS requested: 1460 TTL: unknown TTL remaining: 48 2. Test 67161 byte download Actual data bytes sent: 67161 Actual data packets: 47 Max packet sent (MTU): 1500 Max packet recd (MTU): 1500 Retransmitted data packets: 0 sacks you sent: 0 pushed data pkts: 8 data transmit time: 0.187 secs our max idletime: 1297.1 ms transfer rate: 43954 bytes/sec transfer rate: 351 kbits/sec This is not a speed test! transfer efficiency: 100% 3. ICMP (ping) check Target unpingable Notes and recommendations: Choose RWIN between 56940 and 150380 (FAQ #586) download/use DRTCP .. (FAQ #578) Read the tweak FAQ Notes and recommendations: Good data stream (no/few rexmits) 1 second+ stall detected (FAQ #1606) Notes and recommendations: Become pingable if you need basic packet loss tests done
  3. Compuworm: I can't believe it! I'm getting speeds of more than 6 M now! (See below.) That's the highest it's ever been!. Hopefully this isn't a fluke, but in any event I want to thank you SO MUCH for your expert advice! You've been terrific! I'm thrilled. :::.. Download Stats ..::: Connection is:: 6175 Kbps about 6.2 Mbps (tested with 5983 kB) Download Speed is:: 754 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Thu Dec 15 2005 10:11:40 GMT-0500 (Eastern Standard Time) Bottom Line:: 110X faster than 56K 1MB download in 1.36 sec Diagnosis: Awesome! 20% + : 31.83 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-6C4LSDNOF
  4. You're right. Comcast advertises 4,000 to 8,000. My speeds aren't really fluctuating any more. They're pretty consistently low, like the last one I sent you and the test results below, per your request. I did run Spybot -- nothing. And I did call Comcast, before we started all this. They said the problem was on my end, probably my Norton Security Center, but I uninstalled that and still had the problem. I'm thinking that you're right -- there's littlemore to do other than to call Comcast. But I want you to know how much I appreciate your help. I've learned a lot from you in this trouble shooting process and am very grateful. TCP/Web100 Network Diagnostic Tool v5.3.3d click START to begin Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 359.33Kb/s running 10s inbound test (server to client) . . . . . . 96.85kb/s Your PC is connected to a Cable/DSL modem Information: Other network traffic is congesting the link
  5. Hi, compuworm. Thanks for your message. You asked what ccs file I applied to the cablenut program. It was 4000/384. Regarding the speedguide program, I followed your instructions and got the following result, which is somewhat better: :::.. Download Stats ..::: Connection is:: 689 Kbps about 0.7 Mbps (tested with 748 kB) Download Speed is:: 84 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Wed Dec 14 2005 20:28:48 GMT-0500 (Eastern Standard Time) Bottom Line:: 12X faster than 56K 1MB download in 12.19 sec Diagnosis: May need help : running at only 14.71 % of your hosts average (comcast.net) Validation Link:: https://testmy.net/stats/id-LGAE6MQKU
  6. Reapplied the cablenut settings and got the following: Your connection is: 164 Kbps (about 0.2 Mbps) You downloaded at: 20 kB/s Your TRuSPEED: ^info^ 175 Kbps :: 21 kB/s (7% overhead factored) Bottom Line: You are running: 3 times faster than 56K and can download 1 megabyte in 51.2 second(s) Diagnosis: May need help : running at only 3.5 % of your hosts average (comcast.net) Are you recommending advanced windowscare? Thanks.
  7. Compuworm: I did as you suggested and changed the setting to 10 base full duplex. Below is the result I got. Right before I made the change, I was getting 473 Kbps. What do you think? Thanks. Speed Test Results Your connection is: 164 Kbps (about 0.2 Mbps) You downloaded at: 20 kB/s Your TRuSPEED: ^info^ 175 Kbps :: 21 kB/s (7% overhead factored) Bottom Line: You are running: 3 times faster than 56K and can download 1 megabyte in 51.2 second(s) Diagnosis: May need help : running at only 3.5 % of your hosts average (comcast.net)
  8. Thanks, compuworm. I typed that number into my browser and got the following: Teryaon PC Connectivity: USB: Not Connected Ethernet: 100 BaseT Full Duplex USB Vendor ID: 06 cc MAC Address: 00-E0-6F-43-9B-BE Software Model: TJ715x Cable Signal: Ready Tuning: Complete Ranging: Complete Data Service: Ready Connecting: Complete Configuring: Complete Registering: Complete Current state: Operational Highest State Obtained: Operational It doesn't appear to list the upload and download levels. Thanks.
  9. Yes, I've run anti-virus software - AVG & Norton -- as well as spyware -- Adaware and Spybot -- and I just ran xoftspy. Found a few files containing spyware, removed them, and the problem remains. I'm going to take your advice and call Comcast. You've both been of enormous help and I really appreciate it.
  10. resopalrabotnick: Here are the data you requested on two incidents -- one slow and one faster. Thanks for any help you can provide. GENERAL DATA:: My OS is XP. I have Comcast. The advertised speed is 4
  11. Thanks compuworm. I was able to do that with your help.
  12. Thanks, resopalrabotnick. I followed your steps. The only one I couldn't complete was installing VanBuren cablenut settings version 7. When I unzip it, I don't know what to do with the files, because I don't see a file with the .exe extension. How do I install it? Thanks. And compuworm, your questions are not obvious, at least to me -- I haven't done any tweaking for my TCP/IP connections. How would I go about doing that? In further response, I'm not behind a router and am not sure what firmware is. Thank you both for your help. Can't tell you how much I appreciate it.
  13. I have Comcast Cable Internet. One minuteI get speeds of around 2200 kbps. The next minute, I get 234 kbps (or less -- as low as 50), as you can see from the following: :::.. Download Stats ..::: Connection is:: 234 Kbps about 0.2 Mbps (tested with 12160 kB) Download Speed is:: 29 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Sun Dec 11 2005 09:42:12 GMT-0500 (Eastern Standard Time) Bottom Line:: 4X faster than 56K 1MB download in 35.31 sec Diagnosis: May need help : running at only 5 % of your hosts average (comcast.net) Validation Link:: https://testmy.net/stats/id-0GHUAEZM4 I've run virus software -- Norton and AVG -- nothing. I've run a number of spyware programs -- adaware, ms spyware, spyware cleaner. Nothing. I've run cccleaner. I've defragmented. I tried turning off the computer and modem, waiting a minute, and then retrying, and then helped, but only momentarily. Comcast and a computer tech said the signal is good. The tech here said it might be the ethernet, so I replaced that -- the problem remains. He said the next step would be to reformat the drive, and if that didn't work, then to replace the motherboard. Does this make sense? Any ideas? Thanks very much. Sheila
×
×
  • Create New...