Jump to content

rkzx2

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About rkzx2

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. i have cox. basic package (up to 5 meg d/l 2 meg u/l) i just upgraded to the 15 d/l 5 u/l. it seems ok connected directly to the modem. but using my router (netgear wgr614 v6) it seems to be slowing me down. can you guys recommend a router that can keep up to this new speed package?
  2. i got the call telling me it was in. got there & changed my mind. the reasons were, not enough interest in the games, and this mysterious xbox live connection i have issue no one can solve. no rush. i'll wait & see what ps3 has to offer.
  3. great. glad it's good. too bad xbox live gives me trouble. see my post in general.
  4. i also have cox. i'm paying $40/month. i ran a test on this site & here's what i got D/L 627 kb/sec U/L 264 kb/sec i don't want to sound stupid but, i really have no idea what these numbers mean. i/ve also tested at wugnet (cable tech gave me that site) & it shows 5.2 D/L & 2.1 U/L.
  5. i am totally at a loss why this is. i have been to many bandwidth test sites & all say my connection is great. but when i run a speed test through the xbox, my speed is bad. my latency is 93ms (115ms) & my packets are 17/25. i've checked all connections, tried different modems, a different xbox. i even ordered short (3 foot) cat 6 cable (modem to the xbox) i've been on the phone with cox cabe & xbox live numerous times. i have spent quite a bit of money upgrading for 360. new hdtv, upgraded from dsl to cable. the weird thing is, when i upgraded to cable, the xbox speed was always good my latency was never more than 1 number off 102ms (103ms) & packets were ALWAYS 20/20. i have no idea what to do. i decided on holding off buying 360 until this problem can be solved. if anyone has any insight to this mystery, i'd be very grateful.
×
×
  • Create New...