Jump to content

Desviado

Members
  • Content Count

    4
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Desviado

  • Rank
    Earning Trust
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  • Interests
    Achieving yesterday's dreams today...
  1. Average speed is increasing here!! :::.. Download Stats ..::: Connection is:: 926 Kbps about 0.9 Mbps (tested with 2992 kB) Download Speed is:: 113 kB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Mar 29 12:48:48 MST 2005 Bottom Line:: 17X faster than 56K 1MB download in 9.06 sec Diagnosis: Looks Great : 15.75 % faster than the average for host (direcpc.com) Validation Link:: https://testmy.net/stats/id-TB8AHX4VD
  2. Thank You Reverend!!! The tweaks are working!! :::.. Download Stats ..::: Connection is:: 1457 Kbps about 1.5 Mbps (tested with 1013 KB) Download Speed is:: 178 KB/s Tested From:: http://www.testmy.net/ Test Time:: Wed Feb 2 09:14:02 MST 2005 Bottom Line:: 26X faster than 56K 1MB download in 5.75 sec Validation Link:: https://testmy.net/id-ZCHQ1MUJY Now, how do I optimize my VPN? I use CIsco VPN Client to telecommute...it just doesn't like Direcway. The DW 6000 (CE) is connected to a DI-624 D-Link wireless router...Any help would be greatly appreciated!!!!
  3. We are using the consumer edition. Using the Reverend's tweaks, I have increased my download speeds (see below). Browsing is good, regular apps run well...it's just the darn VPN that has a hard time functioning! :::.. Download Stats ..::: Connection is:: 1457 Kbps about 1.5 Mbps (tested with 1013 KB) Download Speed is:: 178 KB/s Tested From:: http://www.testmy.net/ Test Time:: Wed Feb 2 09:14:02 MST 2005 Bottom Line:: 26X faster than 56K 1MB download in 5.75 sec Validation Link:: https://testmy.net/id-ZCHQ1MUJY
  4. Howdy Friends! We have a new DW 6000, transmitting through a wireless D-Link DI-624. My laptop is running XP and I need to run Cisco VPN Client to telecommute. I cannot get the flipping VPN (or Lotus Notes) to work. Everything seemed to stop when I added TCPOptimizer. Any ideas?
×
×
  • Create New...