Jump to content

Mad Mongo

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Mad Mongo

  • Rank
    New Member
  • Birthday 12/30/1963

Profile Information

  • Gender
    Male
  • Location
    Lilburn, Ga
  1. ok Finally got a confirmed answer through the techies at Comcast. Seems a firmware update with the new upgrades they have been doing to their system is NOT compatable with the older Toshiba and a few of the original RoafdRunner Modems. Once the newer modem was installed I started getting... well See for yourself.. :::.. Download Stats ..::: Connection is:: 4212 Kbps about 4.2 Mbps (tested with 5983 KB) Download Speed is:: 514 KB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Feb 8 14:04:59 EST 2005 Bottom Line:: 75X faster than 56K 1MB download in 1.99 sec Validation Link:: https://testmy.net/id-70NV3YMW2
  2. ok removed my router and spoofed my mac addy so I could get to the net. Here are the results of the test. Hope I did this right Mad Mongo Test Loss Min Latency Avg Latency Max Latency Pass Fail Simple ping loss check 10secs of 40byte packets 2 per second 0% loss 29.0ms 30.7ms 43.9ms pass low bandwidth stream 10secs of 56k/bit ping stream 512byte packets 0% loss 30.9ms 32.8ms 48.5ms pass medium bandwidth stream 10secs of 128k/bit ping stream 512byte packets 0% loss 30.8ms 33.0ms 49.9ms pass your first hop ping stream of 40byte pings to 66.56.22.133 0% loss 21.6ms You are 7ms to your first hop! pass ping plot from 'ec' ping plot from 'wc' From East Coast - USA to YOU Hop Host LOSS Rcv Sent Best Avg Worst 0 166.90.136.33 0% 60 60 0.40 0.52 0.63 1 ge-7-0-0-52.gar4.NewYork1.Level3.net 0% 60 60 0.62 3.21 102.84 2 att-level3-oc48.NewYork1.Level3.net 0% 60 60 0.60 0.69 0.80 3 12.123.3.110 0% 60 60 1.29 1.81 3.98 4 tbr2-cl1.wswdc.ip.att.net 0% 60 60 8.09 8.53 13.05 5 tbr1-cl1.attga.ip.att.net 0% 60 60 21.27 21.79 23.56 6 gar5-p300.attga.ip.att.net 0% 60 60 20.59 20.72 21.39 7 12.118.120.90 0% 60 60 20.72 20.85 20.98 8 66.56.22.245 0% 60 60 22.09 22.22 22.36 9 c-66-56-23-3.atl.client2.attbi.com 0% 60 60 21.39 21.51 21.69 10 66.56.22.133 0% 60 60 21.65 21.89 25.96 11 c-66-56-3-94.atl.client2.attbi.com 7% 56 60 31.03 32.98 62.50 Fail: From West Coast - USA to YOU Hop Host LOSS Rcv Sent Best Avg Worst 0 so1-0-0-2488M.ar1.CHI2.gblx.net 7% 56 60 49.62 49.82 50.91 1 gblx-gw.cgcil.ip.att.net 2% 59 60 49.86 50.01 50.18 2 tbr2-p014001.cgcil.ip.att.net 2% 59 60 50.71 51.20 53.43 3 tbr2-cl7.sl9mo.ip.att.net 0% 60 60 57.47 57.89 59.82 4 12.122.10.137 0% 60 60 68.71 69.38 73.81 5 gar5-p390.attga.ip.att.net 0% 60 60 67.81 68.00 68.23 6 12.118.120.90 2% 59 60 68.16 68.35 68.59 7 66.56.22.245 4% 58 60 68.53 68.69 68.87 8 c-66-56-23-3.atl.client2.attbi.com 0% 60 60 68.66 68.83 69.13 9 66.56.22.133 0% 60 60 68.89 69.14 69.69 10 c-66-56-3-94.atl.client2.attbi.com 2% 59 60 78.45 79.97 85.13 Fail:
  3. Yea I started having issues about a week back when they first started this maint BS. Now I have problems with stability. Also after reading and searching every site I could find I Still cant figure out how to make myself Pingable with my rt311 router. I dont have 1/2 the menus they tell me to use. I am stealth to all inquiries using Symantec Security Checker which is Good, but it dosn't allow me to run these tests. Any Clues or advice is appreciated as always. Thanks for all the time and efforts. Mad Mongo
  4. Test Loss Min Latency Avg Latency Max Latency Pass Fail Simple ping loss check target does not respond to ICMP ping ping tests cancelled low bandwidth stream was not performed medium bandwidth stream was not performed your first hop ping was not performed if you were pingable, cool graphs would appear here From East Coast - USA to YOU Hop Host LOSS Rcv Sent Best Avg Worst 0 166.90.136.33 0% 60 60 0.45 0.55 1.15 1 ge-6-0-0-53.gar4.NewYork1.Level3.net 0% 60 60 0.62 2.78 66.96 2 att-level3-oc48.NewYork1.Level3.net 0% 60 60 0.60 0.75 0.94 3 12.123.3.110 0% 60 60 1.35 1.93 7.03 4 tbr2-cl1.wswdc.ip.att.net 0% 60 60 8.04 8.75 17.85 5 tbr1-cl1.attga.ip.att.net 0% 60 60 22.07 22.52 24.41 6 gar5-p300.attga.ip.att.net 0% 60 60 21.44 21.54 21.68 7 12.118.120.90 0% 60 60 21.54 21.68 21.80 8 66.56.22.245 0% 60 60 22.93 23.16 27.44 9 c-66-56-23-3.atl.client2.attbi.com 0% 60 60 22.23 22.34 22.64 10 66.56.22.133 0% 60 60 22.41 22.65 23.51 11 ??? 100% 0 60 0.00 0.00 0.00 Pass: From West Coast - USA to YOU Hop Host LOSS Rcv Sent Best Avg Worst 0 so1-0-0-2488M.ar1.CHI2.gblx.net 0% 60 60 49.61 49.79 50.34 1 gblx-gw.cgcil.ip.att.net 2% 59 60 49.88 50.00 51.06 2 tbr2-p014001.cgcil.ip.att.net 0% 60 60 50.71 51.09 52.99 3 tbr2-cl7.sl9mo.ip.att.net 0% 60 60 57.53 57.84 58.44 4 12.122.10.137 0% 60 60 68.58 69.05 71.13 5 gar5-p390.attga.ip.att.net 0% 60 60 67.70 67.78 68.05 6 12.118.120.90 0% 60 60 68.05 68.17 69.11 7 66.56.22.245 0% 60 60 68.37 68.50 69.09 8 c-66-56-23-3.atl.client2.attbi.com 0% 60 60 68.53 68.66 69.79 9 66.56.22.133 0% 60 60 68.74 68.99 70.09 10 ??? 100% 0 60 0.00 0.00 Seems pretty consistant with the drop at the same IP every time.. I Also went here http://visualroute.visualware.com/ and got these results which give a little more info I can understand like where each trace is coming/going from/to hope this helps. Mad Mongo ====================================================================================== === VisualRoute ® 2005 Server Edition (v9.0a) report on Jan 31, 2005 12:23:18 PM === ====================================================================================== Report for xx.xx.xx.xxx [c-xx-xx-xx-xxx.atl.client2.attbi.com] Analysis: IP packets are being lost past network "Comcast Cable Communications Holdings, Inc CCCH3-3" at hop 12. VisualRoute cannot determine the next network at hop 13. --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- | Hop | %Loss | IP Address | Node Name | Location | Tzone | ms | Graph | Network | --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- | 0 | | 161.58.180.113 | WIN10115.visualware.com | * | | | | Verio, Inc. VRIO-161-058 | | 1 | | 161.58.176.129 | - | ?Englewood, CO | | 0 | x | Verio, Inc. VRIO-161-058 | | 2 | | 161.58.156.140 | - | ?Englewood, CO | | 26 | -x--- | Verio, Inc. VRIO-161-058 | | 3 | | 129.250.28.206 | xe-1-2-0-3.r20.asbnva01.us.bb.verio.net | Ashburn, VA, USA | -05:00 | 10 | x | Verio, Inc. VRIO-129-250 | | 4 | | 129.250.2.35 | p64-0-0-0.r21.asbnva01.us.bb.verio.net | Ashburn, VA, USA | -05:00 | 5 | x | Verio, Inc. VRIO-129-250 | | 5 | | 192.205.32.17 | verio-gw.n54ny.ip.att.net | New York, NY, USA | -05:00 | 52 | ---x------ | AT&T Bell Laboratories NETBLK-ATT | | 6 | | 12.123.9.86 | tbr2-p013901.wswdc.ip.att.net | Washington, DC, USA | -05:00 | 0 | x | AT&T Worldnet Services ATTSVI-12-122-0-0 | | 7 | | 12.122.10.70 | tbr1-cl1.attga.ip.att.net | Atlanta, GA, USA | -05:00 | 16 | x | AT&T Worldnet Services ATTSVI-12-122-0-0 | | 8 | | 12.123.21.137 | gar5-p300.attga.ip.att.net | Atlanta, GA, USA | -05:00 | 16 | x | AT&T Worldnet Services ATTSVI-12-122-0-0 | | 9 | | 12.118.120.90 | - | ?Morristown, NJ, USA | -05:00 | 15 | x | AT&T Worldnet Services ATTSVI-12-112-0-0 | | 10 | | 66.56.22.245 | - | ?Mt Laurel, NJ | | 16 | x | Comcast Cable Communications Holdings, Inc CCCH3-3 | | 11 | | 66.56.23.3 | c-66-56-23-3.atl.client2.attbi.com | ?Mt Laurel, NJ | | 16 | x | Comcast Cable Communications Holdings, Inc CCCH3-3 | | 12 | | 66.56.22.133 | - | ?Mt Laurel, NJ | | 15 | x | Comcast Cable Communications Holdings, Inc CCCH3-3 | | ... | | | | | | | | | | ? | | xx.xx.xx.xxx | c-xx-xx-xx-xxx.atl.client2.attbi.com | ?Mt Laurel, NJ | | | | Comcast Cable Communications Holdings, Inc CCCH3-3 | ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
  5. Hello all New guy here ! So be forewarned I am kinda dumb at all of this. I have been using the exact same setup here for years without many problems. About 6 days ago my connection started randomly stalling. Speed tests show anywhere from 0.2 - 2.1 in a matter of a minute or two. Traceroute drops after hop 13 - the test failing. Here is what Info I THINK you need to assist me if possible. running Motorolo cable modem through Netgear RT311 Gateway throgh Netgear 8 port Switch. System is p3-133 1gig ram on XP SP2 :::.. Download Stats ..::: Connection is:: 313 Kbps about 0.3 Mbps (tested with 386 KB) Download Speed is:: 38 KB/s Tested From:: http://www.testmy.net/ Test Time:: Mon Jan 31 11:01:38 EST 2005 Bottom Line:: 6X faster than 56K 1MB download in 26.95 sec Validation Link:: https://testmy.net/id-TIQNDHBWS :::.. Download Stats ..::: Connection is:: 1967 Kbps about 2 Mbps (tested with 1496 KB) Download Speed is:: 240 KB/s Tested From:: http://www.testmy.net/ Test Time:: Mon Jan 31 11:03:31 EST 2005 Bottom Line:: 35X faster than 56K 1MB download in 4.27 sec Validation Link:: https://testmy.net/id-SVT3YRQZH TraceRoute to xx.xx.xx.xxx [c-xx-xx-xx-xxx.atl.client2.attbi.com] Hop (ms) (ms) (ms) IP Address Host name 1 0 0 0 66.98.244.1 gphou-66-98-244-1.ev1.net 2 0 0 0 66.98.241.4 gphou-66-98-241-4.ev1.net 3 0 0 1 66.98.240.6 gphou-66-98-240-6.ev1.net 4 1 1 1 129.250.10.229 ge-2-1-0.r02.hstntx01.us.bb.verio.net 5 10 10 10 129.250.5.100 p16-0-3-0.r21.dllstx09.us.bb.verio.net 6 144 210 216 129.250.9.38 p16-0.att.dllstx09.us.bb.verio.net 7 9 9 9 12.123.17.82 tbr1-p012101.dlstx.ip.att.net 8 40 40 41 12.122.2.90 tbr2-cl1.attga.ip.att.net 9 40 40 40 12.123.21.141 gar5-p390.attga.ip.att.net 10 43 43 43 12.118.120.90 - 11 42 42 42 66.56.22.245 - 12 43 42 42 66.56.23.3 c-66-56-23-3.atl.client2.attbi.com 13 41 41 41 66.56.22.133 - 14 Timed out Timed out Timed out - 15 Timed out Timed out Timed out - 16 Timed out Timed out Timed out -
×
×
  • Create New...