Jump to content

TheMainJam

Members
  • Content Count

    12
  • Joined

  • Last visited

  • Speed Test

    My Results

About TheMainJam

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Read it once and thought you meant the dway modem needed to be reset. read it three times before i realized you meant the router. forgot where the cd was for the reoconfiguring of the modem. hehe anyways after a few hours searching and manipulating. i am now able to log into the admin page Thanks for all the help!!!
  2. ok did the reset and power cycling a few times and still no luck. i will try a direct cable connection tomorrow and let you knwo the results internet still works fine though even after reset.
  3. all the lights are currently on. now the reset modem thing i take it you do not mean power cycling the modem? i have never done a reset and dont knwo the procedure for doing so. again thanks for the help birdfan
  4. still neither is working internet or the admin function. now i might not have said this but it was working fine one day. and the next it stopped working i did nothing with the computers which should have upset any settings. i would call dway support but when they tell me to place my finger over the coaxial in and out to fix my problem.... it leaves me with alot of confidence.
  5. i tried to put that into the exceptions box. but it wants me to put in an address to for the proxy server. but i do not know what to put in there. even when i 192.168.0.2 as the proxy server and put 192.168.0.1 into the exception box i was still unable to enter the dw6000 admin function. i was also unable to browse the internet with those settings. any more ideas and thanks for the help so far
  6. see this does not help my problem and it has been getting worse and worse. what about the other problem of not being able to log on to the 192.168.0.1 admin page? or any info on being able to force a firmware update?
  7. i have been unable to log into the admin function of the dw6000 for the past month or three. i have also had problems getting some webpages to load. have to refresh multiple times to get it to come up. i have a linksys wireless router with 2 computers connected wirelessly and 1 connected by a cable. i have no problem browsing except the stupid refresh thing. any ideas of the problem? i heard about a firmware upgrade that happened. i was wondering if the update could possibly be corrupted and if so any way i could reset the firmware to download a new update? thanks guys
  8. perhaps its a fap issue? i like how they say you can download 169MB per(1-4) hours. ???? WTH is that? 1-4 hour is a big difference my friend..... anyways what the limit and recovery rate on a pro subscription?
  9. i will also test it i need it for sure. is there any you way to stop the connection before you reach the limit? also i read that the "pro" has a fap of 500? that cant be right i downloaded 300 and they fapped me. then i donwloaded 120 the next day and they fapped me.... and this was on the third day i had it
  10. i have a linksys router when i installed mine it installed to a different ip address.... 192.168.1.1 instead of the normal 192.168.0.1 you need to set your router to a different access address because the default address is used by direcway. maybe if you disconnected the direcway and then access your router to change the ip then reconnect direcway.,....
  11. so they will install it onto the roof for free? but not install a pole? i would rather install the pole i hate heights. ok so i got the surge protector.... ok now i just have a question.... which way exactly does the dish need to point to? straight south or a little west or a little east ? i think i might be able to get them to install it on the garage
  12. hey guys i am new here and am just going to have the DW6000 installed on saturday. my question lies in the install i got a call that i will need a dual Coaxial Surge Protector before they will install? they are offering to send me one for a hefty price 99.00 i have found one for only 40 and it has dual in and dual out. will this work? also they want to install it onto the same pole as my dish network is installed with an adapter.... its seems pretty flimsy.... let me know what you guys think thanks!
×
×
  • Create New...