Jump to content

yum114

Members
  • Content Count

    12
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About yum114

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. I ran cccleaner. Also sometimes they say things are infecteed which arent. And sometimes antivirus programs delete system files which make my computer not be able to start up.
  2. no firewall at the moment, no adons or toolbars, and Im using firefox. But no I havent tried the other programs yet
  3. I have done all of those things. But when I get back home I will do them again and do another test if it works.
  4. updated 1 i just did this one http://www.dslreports.com/quality/nil/1937586
  5. http://www.dslreports.com/quality/nil/1937079 not sure if i did it right so results might not be accurate
  6. that site has been going for hours and im still not finished
  7. Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. D:Documents and SettingsAdministrator>tracert testmy.net Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms 192.168.0.1 2 11 ms 9 ms 9 ms ppp-69-214-205-254.dsl.chcgil.ameritech.net [69. 214.205.254] 3 11 ms 11 ms 11 ms dist2-vlan60.chcgil.ameritech.net [67.38.101.35] 4 10 ms 11 ms 10 ms bb2-g7-0.chcgil.ameritech.net [151.164.242.210] 5 10 ms 10 ms 10 ms ex1-p0-0.eqchil.sbcglobal.net [151.164.42.147] 6 12 ms 11 ms 12 ms ge-3-2-1.edge2.Chicago1.Level3.net [4.68.111.13] 7 11 ms 11 ms 11 ms ae-1-51.bbr1.Chicago1.Level3.net [4.68.101.1] 8 40 ms 40 ms 40 ms as-0-0.bbr1.Dallas1.Level3.net [209.247.11.22] 9 40 ms 41 ms 40 ms ae-23-56.car3.Dallas1.Level3.net [4.68.122.175] 10 42 ms 41 ms 42 ms 4.78.221.146 11 89 ms 88 ms * vl31.dsr02.dllstx3.theplanet.com [70.85.127.30] 12 43 ms 41 ms 41 ms vl41.dsr01.dllstx4.theplanet.com [70.85.127.83] 13 43 ms 42 ms 42 ms gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.6 9] 14 44 ms 43 ms 44 ms 85.67-18-179.reverse.theplanet.com [67.18.179.85 ] Trace complete. D:Documents and SettingsAdministrator>
  8. thanks for the welcome, well i tried that link and the results are
  9. I dont have the bill and it says it nowhere on the site all I see is FASTER Up to 1.5 Mbps
  10. First off I would like to say hello everyone, as I am a newb to this comunity! Problem: Connection is very slow A.Windows XP Pro A.Im running SBC Yahoo DSL. (How would I know the advertised speed?) A.I have already installed cablenut but am not too sure which setting to use. A.my speeds on testmy are If anyone can elp me I will be greatly appreciative. Thanks!
×
×
  • Create New...