Jump to content

dufachi

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About dufachi

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Lucky for you folks that got the 10/1 upgrade. Still 4000/384 in Central Indiana.
  2. It's possible they upgraded some things.. because my speeds magically improved in the last few days.
  3. For some strange reason.. my speeds are back to magically 4000-4200 now.. yet.. strangely.. I've done nothing new.
  4. tech was out again today.. surprised they came.. however, he proved to me that my speed issues were due to my machine. So, I checked one of the other machines in the house.. sure enough.. speeds were average for Insight. I started trying to troubleshoot stuff on my machine and remembered I had read at DSLR that someone said that older versions of ZoneAlarm could cause a dramatic speed loss even if you aren't actively running it. Well, apparently, so can the new versions, because after I uninstalled it, my pc's speeds are now average. :::.. Download Stats ..::: Connection is:: 3417 Kbps about 3.4 Mbps (tested with 2992 kB) Download Speed is:: 417 kB/s Tested From:: https://testmy.net (server2) Test Time:: Wed Feb 1 15:46:58 EST 2006 Bottom Line:: 61X faster than 56K 1MB download in 2.46 sec Diagnosis: 90% + Okay : running at 98.96 % of your hosts average (insightBB.com) Validation Link:: https://testmy.net/stats/id-LSYCXNTIA guess I owe them an apology in this case.
  5. I've thought about it. Get this.. when I upgraded to Plus, my downstream was no better... and when the tech came out.. he said.. "it's not guaranteed.. only UP TO 6 meg" and I said.. "Fine, take it off cause I ain't paying for it." heh. And.. to beat it all, starting in Feb. they jacked my price up for basic by $3.
  6. Anyone able to tell me if these are normal for an SB5100 on Insight's Basic Package? Downstream Value Frequency 561000000 Hz Locked Signal to Noise Ratio 40 dB Power Level 2 dB Upstream Value Channel ID 8 Frequency 35000000 Hz Ranged Power Level 48 dBmV
  7. I think it's a combination of the old AT&T network and Insight needing to add more nodes. There's a few lucky people on newer lines/nodes who aren't seeing an issue.
  8. I got those 4+ speeds before I moved. Now I'm like you, lucky to get 2 meg.
  9. I have vonage and have the exact same problems you're describing in the Anderson, IN area. Hiddeous speeds, latency, the whole ball of wax. Only it's 24 hours a day. They are allegedly bringing phone service here, but I was told that it was a traditional POTS line leased through the local telco (SBC) and not VoIP.
  10. :::.. Download Stats ..::: Connection is:: 1985 Kbps about 2 Mbps (tested with 5983 kB) Download Speed is:: 242 kB/s Tested From:: https://testmy.net (server2) Test Time:: Tue Jan 31 16:42:17 EST 2006 Bottom Line:: 35X faster than 56K 1MB download in 4.23 sec Diagnosis: May need help : running at only 57.45 % of your hosts average (insightBB.com) Validation Link:: https://testmy.net/stats/id-LAKGX1ID7 This is faster than I've gotten in the last two weeks. Had a tech out last Friday (1/20) who said that he wasn't getting above 1500 from the pole... another one came out Monday (1/23) while I wasn't home, saw my router and exclaimed that was my problem and refused to run any tests. I have a D-Link DI-604 wired router and a Motorola SB5100 cable modem. Anyone have any thoughts, or should I continue to harass them to actually fix the node I'm on?
×
×
  • Create New...