Jump to content

creativestuff

Members
  • Content Count

    2
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    1

Reputation Activity

  1. Like
    creativestuff got a reaction from CA3LE in Logging   
    Maybe it is doing something in the background, I did show a listing of results.  The page never advances.  And critical to the results I wish to demonstrate, it apparently just waits during the downtime until it can make contact.  So it logs as being a good connection even though it repeatedly waits through (the constant) 2 minute outages to start the test, not logging the outages.  Because the page never advances unless I force retest, I can't see any of this in action.  I force it during an outage (when I know one is happening) and watch testmy wait.
  2. Like
    creativestuff got a reaction from mudmanc4 in Logging   
    Maybe it is doing something in the background, I did show a listing of results.  The page never advances.  And critical to the results I wish to demonstrate, it apparently just waits during the downtime until it can make contact.  So it logs as being a good connection even though it repeatedly waits through (the constant) 2 minute outages to start the test, not logging the outages.  Because the page never advances unless I force retest, I can't see any of this in action.  I force it during an outage (when I know one is happening) and watch testmy wait.
  3. Like
    creativestuff got a reaction from mudmanc4 in Logging   
    OK, I'm a noob.  Maybe I don't know how to work this.  I signed up for Auto Test.  It does the first test which is followed by the scheduled time of the next test.  And that stays there.  The time never changes, the next test never happens except when I force it (Force Re-Test).
     
    Now my whole purpose in trying to create this log is because my ISP seems to be going on and off, every few minutes.  I would like to get a logging of those outages (which Time Warner representatives deny exist, of course).  Instead, when I force re-test, testmy will wait, 30 seconds, 45 seconds (the duration of the outage), then jump into the test when it can make contact again.  It logs it as a successful contact, rather than logging its inability to contact for the period of time.  By the way, I go to the force re-test button WHEN I sense that I am in another one of these outages (when lightweight contact features stop working).  How do I log the outages?
×
×
  • Create New...