Jump to content

alucard

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About alucard

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. tsk tsk :::.. Download Stats ..::: Connection is:: 5943 Kbps about 5.9 Mbps (tested with 1496 KB) Download Speed is:: 725 KB/sec Tested From:: http://www.testmy.net/ Bottom Line:: 106 times faster than 56K you can download 1MB in 1.41 second(s) Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=T6GB3YXVA :::.. Upload Stats ..::: Connection is: 480 Kbps about 0.5 Mbps (tested with 579 KB) Upload Speed is: 59 KB/sec Tested From:: http://www.testmy.net/ Bottom Line: 9 times faster than 56K you can upload 1MB in 17.36 second(s) Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=47WA9G5PI in phoenix with preferred
  2. alucard

    ATTN CA3LE

    dude my cable connection has been a POS lately, my cable modem only used to get a signal from 5pm and on and now it never gets a signal, tech support sent a technician over and he said that it was a problem in the area and that other people were experiencing the same problem as me and this was last thursday, so i called back like monday and they said theyd contact me regarding my problem but never did, ill prolly call back later today and bitch at them, any help you can get me will be great, btw account is under name Miguel Espitia
  3. thx a lot bro, ill give it a shot
  4. can you point me in a specific direction to get these quality splitters? and thx
  5. K i have my computer and my tv that both use cable in the same room, and i wanted to have cable hsi and cable tv at the same time, so when the cox technician came to my house i asked him for a splitter and 2 short coax cables. well when only the modem coax cable is connected to the splitter it works fine, but the second i connect the coax cable from my tv to the splitter, the modem stops receiving a signal from the cable, has anybody else had problems with this? thx for your help
  6. :::.. Upload Stats ..::: Connection is: 235 Kbps about 0.2 Mbps (tested with 386 KB) Upload Speed is: 29 KB/sec Tested From:: http://www.testmy.net/ Bottom Line: 4 times faster than 56K you can upload 1MB in 35.31 second(s) Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=UPILQOSC8 its nothing special but good considering 256 advertised speed, and yes CA3LE, hook me up
  7. me without any optimizing :::.. Download Stats ..::: Connection is:: 3921 Kbps about 3.9 Mbps (tested with 1496 KB) Download Speed is:: 479 KB/sec Tested From:: http://www.testmy.net/ Bottom Line:: 70 times faster than 56K you can download 1MB in 2.14 second(s) Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=KJJ6T39OD
  8. hmm nm i just tried the dsl ul with ie instead of firefox and it clocked in like this :::.. Upload Stats ..::: Connection is: 810 Kbps about 0.8 Mbps (tested with 1000 KB) Upload Speed is: 99 KB/sec Tested From:: http://www.testmy.net/ Bottom Line: 14 times faster than 56K you can upload 1MB in 10.34 second(s) Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=3SEOHKS6S and this :::.. Upload Stats ..::: Connection is: 850 Kbps about 0.9 Mbps (tested with 1000 KB) Upload Speed is: 104 KB/sec Tested From:: http://www.testmy.net/ Bottom Line: 15 times faster than 56K you can upload 1MB in 9.85 second(s) Validation Link :: https://testmy.net/cgi-bin/get.cgi?Test_ID=6GJ3U2LM3 but any help you guys can provide for my cable issues would still be helpful
  9. i have a qwest dsl connection in the phx area and the advertised dl/ul speeds are 1.5/0.9 mbps, my dl is around that speed but my ul is around .5 only, and i also have a cox cable connection that goes out everyday from like 9am to 5pm but from 5pm and on it works perfectly, i know my cox problem is more of a tech support issue but any help with my qwest dsl ul would be very much appreciated. thx
×
×
  • Create New...