Jump to content

news_watch

Members
  • Content Count

    2
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About news_watch

  • Rank
    Earning Trust
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. SuperG, I could not get that approach to work. I found out that going out on a LAN port on the D-Link and coming in on a LAN port on the Netgear worked the Netgear as a switch. I did a fixed IP on the wireless, and turned off the DHCP. Seems to be working OK , both the remaining 3 ports and the wireless. Thanks, nw
  2. Guys and Gals, Just found this site, and I think y'all mihgt be able to help me out. I'm trying to hook up a Netgear MR814v2 wireless to the Verizon router they supplied (DI-604). Something is bugged up and I'm unable to figure it out. I'm just knowledgable enough to screw something up, and get directions to find my way out. The tech stated all I had to do was hook the thing up and do a hard reset and everything would see and talk to each other. The wireless router indicates it is seeing the internet and the switch is assigning an IP to the wireless, it would seem. The laptop is seeing the wireless router, but I can't get out to the internet. I have also tried settign up a static IP on the wireless, and fiddled with some other settings but to no avail. Any recommendations? I'm sure it something simple I'm overlooking, but I'll be damned if I can figure it out. (not a network wiz at all). thanks, nw
×
×
  • Create New...