Jump to content

newt00

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About newt00

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Yeah, I get a server error when I try and do the test. Do any other members have any suggestions?
  2. Yeah that css file did nothing for my upload. It's still slow as hell. I swear, I am gonna hang myself
  3. What do I do with the css file?
  4. Like 4880 down / 320 down. That's the normal. As you can tell, and as I am very pissed off about, the upload is not as it usually is. =|
  5. Analyzer: TCP options string = 020405b401010402 MTU = 1500 MTU is fully optimized for broadband. MSS = 1460 Maximum useful data in each packet = 1460, which equals MSS. Default TCP Receive Window (RWIN) = 64240 RWIN Scaling (RFC1323) = 0 bits Unscaled TCP Receive Window = 64240 RWIN is a multiple of MSS Other values for RWIN that might work well with your current MTU/MSS: 513920 (MSS x 44 * scale factor of 256960 (MSS x 44 * scale factor of 4) 128480 (MSS x 44 * scale factor of 2) bandwidth * delay product (Note this is not a speed test): Your TCP Window limits you to: 2569.6 Kbps (321.2 KBytes/s) @ 200ms Your TCP Window limits you to: 1027.84 Kbps (128.48 KBytes/s) @ 500ms MTU Discovery (RFC1191) = ON Time to live left = 118 hops TTL value is ok. Timestamps (RFC1323) = OFF Selective Acknowledgements (RFC2018) = ON IP type of service field (RFC1349) = 00000000 (0) Speed Test Results: Your download speed : 4725 Kbps or 590.6 kB/sec. Your upload speed : 18 Kbps or 2.2 kB/sec
  6. Yep... my download is good, but my upload is STILL screwed up. I really hope someone can figure out how I can get this to stop happening. It's been pretty random, and it's been going on all day. Hope it decides to go back to normal soon X_X
  7. I don't think that's the reason why because it's been happening at random times... but I moved them away anyways.
  8. PING xxxxxxxxxx (xxxxxxxxxxx) 56(84) bytes of data. --- xxxxxxxxxxx ping statistics --- 5 packets transmitted, 0 received, 100% packet loss, time 4014ms Traceroute Results: 1 63-217-30-94.sdsl.cais.net (63.217.30.94) 0.488 ms 0.321 ms 0.254 ms 2 pos9-0.cr05.ash01.pccwbtn.net (63.218.44.93) 0.471 ms 0.289 ms 0.615 ms 3 pos5-1.br02.ash01.pccwbtn.net (63.218.44.70) 1.717 ms 1.573 ms 0.441 ms 4 pop1-ash-G2-2-6.atdn.net (66.185.139.105) 0.552 ms 0.486 ms 0.473 ms 5 bb1-ash-P0-0.atdn.net (66.185.144.192) 1.544 ms 0.661 ms 2.092 ms 6 bb1-new-P6-0.atdn.net (66.185.152.49) 7.281 ms 6.213 ms 6.388 ms 7 bb2-alb-P6-0.atdn.net (66.185.152.195) 11.598 ms 12.260 ms 12.449 ms 8 pop1-alb-P1-0.atdn.net (66.185.133.239) 11.414 ms 11.177 ms 12.071 ms 9 rr-albany.atdn.net (66.185.133.226) 12.305 ms 32.654 ms 12.198 ms 10 pos8-0.albynywav-rtr02.nyroc.rr.com (24.29.32.106) 11.926 ms 29.856 ms 11.875 ms 11 srp5-0.albynyren-rtr01.nyroc.rr.com (24.29.33.168) 12.885 ms 15.522 ms 12.866 ms 12 pos1-0.albynyren-ubr01.nyroc.rr.com (24.29.32.110) 14.839 ms * 13.295 ms 13 * * * 14 * * * 15 * * * 16 * * * 17 * * * 18 * * * 19 * * * 20 * * * 21 * * * 22 * * * 23 * * * 24 * * * 25 * * * 26 * * * 27 * * * 28 * * * 29 * * * 30 * * *
  9. How exactly do I do that? Sorry, haven't done it in a while. Usually have people tell me. Heh X_X
  10. Okay, first of all I have road runner high speed, and lately my upload speeds have been HORRENOUS. I have no idea why. Here are the results I get... :::.. Upload Stats ..::: Connection is:: 14 Kbps about 0 Mbps (tested with 97 kB) Upload Speed is:: 2 kB/s Tested From::
×
×
  • Create New...