Jump to content

passthatdutch

Members
  • Content Count

    10
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About passthatdutch

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. Nope, the the mtu1500 10000 makes it slower too, untill now the mtu1500 1500 has the best results. The reason why I stick here is becuase that cablenut program and settings realy does matters, but it just needs the right settings, otherwise I could not imagine how my results are fluctuating this much. On the other hand on the dutch speedtest my result havent changed since the first time I applied a ccs. If its worth trying and the mods have the time to help I will stick here untill we have the results close (or even better?) than the dutch results. Rocco, its not numion, its speedtest.nl, a very very reliable speedtest site, its has almost all the aviable dutch ISP's in his database (maybe a hint for testmy?) and compares the same connection with other peoples results with the same type of connection from the same ISP at that day (its that much crowded that they can do that, larger ISP's has more than hundereds of unieke tests so you can see if your connection is slower than it has to be on that day or not). Anyway, still my thnxs to the Trogers and testmy.net
  2. I've tried both ccs files and they arent both better then the mtu1500 settings of VanBuren cablenutsettings 8.0. I dont know if it makes anny difference but Im from the Netherlands. The strange thing is, like I said before, I get pritty close results of the max. of my connection when I do a dutch speedtest. Eventhough cablenut has improved allso the stats of that speedtest. So I can tell you all thats worth trying, and offcourse I want to thank all of you for the settings. Uhhh maybe allso important I'm doing speedtest here for over 2 weeks now, the results that I get now are the highest yet, even if there some routers down they ought to be fixed within 2 weeks I guess
  3. :::.. Download Stats ..::: Connection is:: 3447 Kbps about 3.4 Mbps (tested with 2992 kB) Download Speed is:: 421 kB/s Tested From:: https://testmy.net (server1) Test Time:: Thu Feb 09 2006 18:15:17 GMT+0100 Bottom Line:: 62X faster than 56K 1MB download in 2.43 sec Diagnosis: Awesome! 20% + : 42.5 % faster than the average for host (speedxs.nl) Validation Link:: https://testmy.net/stats/id-3PLWTGYIF ::.. Upload Stats ..::: Connection is:: 835 Kbps about 0.8 Mbps (tested with 1496 kB) Upload Speed is:: 102 kB/s Tested From:: https://testmy.net (server1) Test Time:: Thu Feb 09 2006 18:14:08 GMT+0100 Bottom Line:: 15X faster than 56K 1MB upload in 10.04 sec Diagnosis: Awesome! 20% + : 108.23 % faster than the average for host (speedxs.nl) Validation Link:: https://testmy.net/stats/id-MR7E0P3LS This are the stats now, not any improvement... And I see only one file to download?
  4. The log file is in dutch... Microsoft Windows XP [versie 5.1.2600] Pingen naar testmy.net [67.xx.xxx.xx] met 32 byte gegevens: Antwoord van 67.xx.xxx.xx: bytes=32 tijd=136 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=134 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=133 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=133 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=133 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=135 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=136 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=134 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=134 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=133 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=134 ms TTL=42 Antwoord van 67.xx.xxx.xx: bytes=32 tijd=135 ms TTL=42 Ping-statistieken voor 67.xx.xxx.xx: Pakketten: verzonden = 12, ontvangen = 12, verloren = 0 (0% verlies).De gemiddelde tijd voor het uitvoeren van
  5. Havent I done that? And if not could anyone please tell me were to do... :$
  6. Can someone also look to http://www.testmy.net/forum/index.php?topic=11736.new#new Ty
  7. Hi peepz, Since cablenut helped to improve my speed, I want to try to get the best setting for it because I'm still not running even close to whats my maximum. Again some info before posting the different results: I'm on a laptop 2,8 ghz, 736 mb ram, wireless connected to the internet, 10+mbit down 1,3+mbit up for my results now with cablenut and VonBuren' custum css settings v8 mtu 150 I get the results above. The testing results @ http://nitro.ucsc.edu/ TCP/Web100 Network Diagnostic Tool v5.3.3d click START to begin Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done running 10s outbound test (client to server) . . . . . 881.73Kb/s running 10s inbound test (server to client) . . . . . . 4.02Mb/s Your PC is connected to a Cable/DSL modem The statistics of it ------ Web100 Detailed Analysis ------ Cable modem/DSL/T1 link found. Link set to Half Duplex mode No network congestion discovered. Good network cable(s) found Normal duplex operation found. Web100 reports the Round trip time = 416.08 msec; the Packet size = 1460 Bytes; and There were 62 packets retransmitted, 289 duplicate acks received, and 322 SACK blocks received The connection was idle 0 seconds (0%) of the time This connection is network limited 99.25% of the time. Web100 reports TCP negotiated the optional Performance Settings to: RFC 2018 Selective Acknowledgment: ON RFC 896 Nagle Algorithm: ON RFC 3168 Explicit Congestion Notification: OFF RFC 1323 Time Stamping: OFF RFC 1323 Window Scaling: ON Packet size is preserved End-to-End Server IP addresses are preserved End-to-End Information: Network Address Translation (NAT) box is modifying the Client's IP address Server says [xx.xx.xxx.xxx] but Client says [xxx.xxx.x.x] More details of it WEB100 Kernel Variables: Client: localhost/127.0.0.1 AckPktsIn: 1882 AckPktsOut: 0 BytesRetrans: 90520 CongAvoid: 983 CongestionOverCount: 0 CongestionSignals: 1 CountRTT: 1560 CurCwnd: 265720 CurMSS: 1460 CurRTO: 680 CurRwinRcvd: 513920 CurRwinSent: 16304 CurSsthresh: 256960 DSACKDups: 0 DataBytesIn: 0 DataBytesOut: 5266220 DataPktsIn: 0 DataPktsOut: 3607 DupAcksIn: 289 ECNEnabled: 0 FastRetran: 1 MaxCwnd: 515380 MaxMSS: 1460 MaxRTO: 1200 MaxRTT: 620 MaxRwinRcvd: 513920 MaxRwinSent: 16304 MaxSsthresh: 256960 MinMSS: 1460 MinRTO: 420 MinRTT: 160 MinRwinRcvd: 64240 MinRwinSent: 16304 NagleEnabled: 1 OtherReductions: 0 PktsIn: 1883 PktsOut: 3609 PktsRetrans: 62 X_Rcvbuf: 103424 RcvWinScale: 7 SACKEnabled: 3 SACKsRcvd: 322 SendStall: 0 SlowStart: 495 SampleRTT: 450 SmoothedRTT: 410 X_Sndbuf: 103424 SndWinScale: 3 SndLimTimeRwin: 74525 SndLimTimeCwnd: 10235017 SndLimTimeSender: 2606 SndLimTransRwin: 1 SndLimTransCwnd: 2 SndLimTransSender: 1 SndLimBytesRwin: 227760 SndLimBytesCwnd: 5044300 SndLimBytesSender: 0 SubsequentTimeouts: 0 SumRTT: 649090 Timeouts: 0 TimestampsEnabled: 0 WinScaleRcvd: 3 WinScaleSent: 7 DupAcksOut: 0 StartTimeUsec: 313196 Duration: 10311824 c2sData: 2 c2sAck: 2 s2cData: 9 s2cAck: 4 half_duplex: 1 link: 0 congestion: 0 bad_cable: 0 mismatch: 0 spd: 0.00 bw: 1.61 loss: 0.000277085 avgrtt: 416.08 waitsec: 0.00 timesec: 10.00 order: 0.1536 rwintime: 0.0072 sendtime: 0.0003 cwndtime: 0.9925 rwin: 3.9209 swin: 64.0000 cwin: 3.9320 rttsec: 0.416083 Sndbuf: 8388608 aspd: 4.86424 Checking for mismatch on uplink (speed > 50 [0>50], (xmitspeed < 5) [0.88<5] (rwintime > .9) [0.00>.9], (loss < .01) [2.77<.01] Checking for excessive errors condition (loss/sec > .15) [2.77>.15], (cwndtime > .6) [0.99>.6], (loss < .01) [2.77<.01], (MaxSsthresh > 0) [256960>0] Checking for 10 Mbps link (speed < 9.5) [0<9.5], (speed > 3.0) [0>3.0] (xmitspeed < 9.5) [0.88<9.5] (loss < .01) [2.77<.01], (mylink > 0) [3.0>0] Checking for Wireless link (sendtime = 0) [3.0E=0], (speed < 5) [0<5] (Estimate > 50 [1.61>50], (Rwintime > 90) [0.00>.90] (RwinTrans/CwndTrans = 1) [1/2=1], (mylink > 0) [3.0>0] Checking for DSL/Cable Modem link (speed < 2) [0<2], (SndLimTransSender = 0) [1=0] (SendTime = 0) [3.0E-4=0], (mylink > 0) [3.0>0] Checking for half-duplex condition (rwintime > .95) [0.00>.95], (RwinTrans/sec > 30) [0.1>30], (SenderTrans/sec > 30) [0.1>30], OR (mylink <= 10) [3.0<=10] Checking for congestion (cwndtime > .02) [0.99>.02], (mismatch = 0) [0=0] (MaxSsthresh > 0) [256960>0] estimate = 1.61 based on packet size = 11Kbits, RTT = 416.08msec, and loss = 2.77085E-4 The theoretical network limit is 1.61 Mbps The NDT server has a 8192.0 KByte buffer which limits the throughput to 153.81 Mbps Your PC/Workstation has a 501.0 KByte buffer which limits the throughput to 9.42 Mbps The network based flow control limits the throughput to 9.45 Mbps Client Data reports link is 'T1', Client Acks report link is 'T1' Server Data reports link is '10 Gig', Server Acks report link is 'T3' SpeedGuide.net TCP/IP Analyzer TCP properties for IP = xx.xx.xxx.xxx () Browser/OS = Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.12) Gecko/20050919 Firefox/1.0.7 Notes: Read the Analyzer FAQ if the above is not your IP address. TCP options string = 020405b40103030301010402 MTU = 1500 MTU is fully optimized for broadband. MSS = 1460 Maximum useful data in each packet = 1460, which equals MSS. Default TCP Receive Window (RWIN) = 513920 RWIN Scaling (RFC1323) = 3 bits (scale factor of 6) Unscaled TCP Receive Window = 64240 RWIN is a multiple of MSS Other values for RWIN that might work well with your current MTU/MSS: 256960 (MSS x 44 * scale factor of 4) 128480 (MSS x 44 * scale factor of 2) 64240 (MSS x 44) bandwidth * delay product (Note this is not a speed test): Your TCP Window limits you to: 20556.8 kbps (2569.6 KBytes/s) @ 200ms Your TCP Window limits you to: 8222.72 kbps (1027.84 KBytes/s) @ 500ms MTU Discovery (RFC1191) = ON Time to live left = 53 hops TTL value is ok. Timestamps (RFC1323) = OFF Selective Acknowledgements (RFC2018) = ON IP type of service field (RFC1349) = 00000000 (0) So can please anyone who knows better help me?
  8. Well after cablenut it goes a bit faster but still not satisfying, eventhough it did help my upload very much. Results now :::.. Download Stats ..::: Connection is:: 3481 Kbps about 3.5 Mbps (tested with 2992 kB) Download Speed is:: 425 kB/s Tested From:: https://testmy.net (server1) Test Time:: Thu Feb 09 2006 04:52:25 GMT+0100 Bottom Line:: 62X faster than 56K 1MB download in 2.41 sec Diagnosis: Awesome! 20% + : 71.99 % faster than the average for host (speedxs.nl) Validation Link:: https://testmy.net/stats/id-NB6AQJ8CO :::.. Upload Stats ..::: Connection is:: 838 Kbps about 0.8 Mbps (tested with 1013 kB) Upload Speed is:: 102 kB/s Tested From:: https://testmy.net (server1) Test Time:: Thu Feb 09 2006 04:55:42 GMT+0100 Bottom Line:: 15X faster than 56K 1MB upload in 10.04 sec Diagnosis: Awesome! 20% + : 133.43 % faster than the average for host (speedxs.nl) Validation Link:: https://testmy.net/stats/id-APT0J1S8U
  9. Well I cant take it anymore! I have a 10+/1,3mbit connection but I cant even get 25% of it at testmy.net. I saw that testmy has helped a lot peeps so maybe I will be helped too. I allready read a lot of the help topics and done some of the advised things such as downloadig the tcp/ip thingy. But still no improvement. The funny thing is, at a dutch speedtest site i get much higher results than at testmy.net??? Allso I saw a few weeks ago that you could choose the download server, when i choosed a closer located server I had remarkable improvements between the tests at farious servers. But still not even close to what I get at the dutch speedtest site. The point is I need the upload result to prove some one that I realy have a good upload speed. If I can get 35% of my actual upload speed it will be sufficient but what I've tried, what I did I could not get to that 35% or higher. My download at testmy :::.. Download Stats ..::: Connection is:: 926 Kbps about 0.9 Mbps (tested with 2992 kB) Download Speed is:: 113 kB/s Tested From:: https://testmy.net (server1) Test Time:: Tue Feb 07 2006 18:05:04 GMT+0100 Bottom Line:: 17X faster than 56K 1MB download in 9.06 sec Diagnosis: May need help : running at only 49.7 % of your hosts average (speedxs.nl) Validation Link:: https://testmy.net/stats/id-GV3RSHL6A My upload stats at testmy :::.. Upload Stats ..::: Connection is:: 374 Kbps about 0.4 Mbps (tested with 1496 kB) Upload Speed is:: 46 kB/s Tested From:: https://testmy.net (server1) Test Time:: Tue Feb 07 2006 18:06:54 GMT+0100 Bottom Line:: 7X faster than 56K 1MB upload in 22.26 sec Diagnosis: Looks Great : 11.64 % faster than the average for host (speedxs.nl) Validation Link:: https://testmy.net/stats/id-51IT6JUAH Results that I get at the dutch speedtest site Download: about 6000 Kbps Upload: about 700 Kbps (tested a few times right after i did the testmy tests.) Maybe usefull if someone tries to help: I'm running on a laptop wirelessly connected to the internet P.s.: This is the message that i've send yesterday, saw that I posted it at the wrong header. (retested my upload, ~ same results)
  10. passthatdutch

    Need help

    Well I cant take it anymore! I have a 10+/1,3mbit connection but I cant even get 25% of it at testmy.net. I saw that testmy has helped a lot peeps so maybe I will be helped too. I allready read a lot of the help topics and done some of the advised things such as downloadig the tcp/ip thingy. But still no improvement. The funny thing is, at a dutch speedtest site i get much higher results than at testmy.net??? Allso I saw a few weeks ago that you could choose the download server, when i choosed a closer located server I had remarkable improvements between the tests at farious servers. But still not even close to what I get at the dutch speedtest site. The point is I need the upload result to prove some one that I realy have a good upload speed. If I can get 35% of my actual upload speed it will be sufficient but what I've tried, what I did I could not get to that 35% or higher. My download at testmy :::.. Download Stats ..::: Connection is:: 926 Kbps about 0.9 Mbps (tested with 2992 kB) Download Speed is:: 113 kB/s Tested From:: https://testmy.net (server1) Test Time:: Tue Feb 07 2006 18:05:04 GMT+0100 Bottom Line:: 17X faster than 56K 1MB download in 9.06 sec Diagnosis: May need help : running at only 49.7 % of your hosts average (speedxs.nl) Validation Link:: https://testmy.net/stats/id-GV3RSHL6A My upload stats at testmy :::.. Upload Stats ..::: Connection is:: 374 Kbps about 0.4 Mbps (tested with 1496 kB) Upload Speed is:: 46 kB/s Tested From:: https://testmy.net (server1) Test Time:: Tue Feb 07 2006 18:06:54 GMT+0100 Bottom Line:: 7X faster than 56K 1MB upload in 22.26 sec Diagnosis: Looks Great : 11.64 % faster than the average for host (speedxs.nl) Validation Link:: https://testmy.net/stats/id-51IT6JUAH Results that I get at the dutch speedtest site Download: about 6000 kbps Upload: about 700 kbps (tested a few times right after i did the testmy tests.) Maybe usefull if someone tries to help: I'm running on a laptop wirelessly connected to the internet
×
×
  • Create New...