Jump to content

Grambler

Members
  • Content Count

    276
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    1

Everything posted by Grambler

  1. Not sure what was going on, that router and my Surfboard modem just did not work well together. I have been using the Linksys N router for a little over two weeks now with not a single hickup.
  2. I could connect to the modems webpage for about 20-30 seconds, then the connection was no longer there. I tried multiple DNS servers, The router would not maintain communication with the modem for some reason. I now have a new Linksys N router, which was up and running within 5 minutes.
  3. I was able to connect to the modem through the router for about 30 seconds then connection was interupted. 2nd call to d-link with no results. Going to RMA this and try another router.
  4. Recieved router replacement. Hooked everyting up, performed setup - No Internet I can go to command screen and ping an address and it comes back good (pcakets sent=4, packets recieved =4, loss=0) Spent 2 hours on phone with D-Link tech support, they say it is a DNS problem, call your ISP get DNS addresses and call us back.
  5. Emailed back and forth with D-Link tech support, router would not connect no matter what we tried. Ended up getting an RMA for the unit, going to try another one. I am on charter-cable not dsl, thank goodness.
  6. I have reset the modem each time I have switched the router. I have updated the firmware in the router to the latest. I am using a motorola surfboard modem. Any tips on manual setup?
  7. I am upgrading from a linksys wireless g router to a dlink dir-655 wireless n router. The new router will not connect to the internet, if i switch back to the old router all is ok. I have tried automatic and manual setup and nothing seems to work.
  8. Paying for 8M/1M and just got this, Also running the 64 Bit Mozilla 7.0a1 Nightly release
  9. Took about an hour and a half, but it finally finished. It installed SP1 and IE9 along with several other updates at the same time. Thanks
  10. My wife tried to reboot her laptop (old T-43) it has now bee sitting for the last 45 minutes with "Preparing to configure windows Do Not Turn Off Your Computer" on the screen. My question is what will it do if I force a shut down?
  11. Well, after all is said and done decided to go with external usb network adapter.
  12. Could I possibly upgrade to a wireless N adapter like this one? http://www.newegg.com/Product/Product.aspx?Item=N82E16833106040 It appears to be the same interface.
  13. It is a Sony VAIO VGN-FE670G notebook
  14. I hope someone here can help me with this. I have a Sony VAIO notebook with a Intel PRO/100 network adapter that is failing. This to my understanding is a obsolete unit. Can someone tell me if there is a newer unit that will plug into the same mini pci slot and work for my notebook. Thanks you in advance.
  15. MAC or PC, it is a tool, to that it is a matter of which tool works best for you.
  16. Sounds like Omar just took advantage of the fact that someone did not change the system password after they fired him. Having said that, I think he deserves whatever he gets.
  17. My windows 7 machine sits idle about 60% of the time, so I thought this would be a good use of all of that idle time.
  18. Thanks for the help, Lets see if it works now... Thanks again, working now
  19. Thanks I will try this to see if it works, I am not very good at webpage coding Well I did not get that one right.....I need that explained in simplified terms
  20. Pasted wrong page earlier... [table][tr][td] [table][tr][td]Grambler [/td][td]Last updated: Sat Jan 16 14:00:03 PST 2010 Sat Jan 16 22:00:03 UTC 2010 [/td][/tr][/table] [table][tr][td] [table][tr][td]Date of last work unit[/td][td]N/A [/td][/tr][tr][td]Total score[/td][td]9488 [/td][/tr][tr][td]Overall rank (if points are combined)[/td][td]289081 of 1341692 [/td][/tr][tr][td]Active clients (within 50 days)[/td][td]N/A [/td][/tr][tr][td]Active clients (within 7 days)[/td][td]N/A [/td][/tr][/table] [table][tr][td] [table][tr][td]Contributions by team and project:[/td][/tr][/table] [table][tr][td] [table][tr][td]Donator [/td][td] Grambler[/td][/tr][tr][td]Team [/td][td]testmy.net (44352) [/td][/tr][tr][td]Score [/td][td]9488 (certificate) [/td][/tr][tr][td]Donator Rank [/td][td]289081 of 1341692 [/td][/tr][tr][td]WU[/td][td]23 (certificate) [/td][/tr][/table] [/td][/tr][/table][/td][/tr][/table][/td][/tr][/table][/td][/tr][/table]
  21. [table][tr][td] [table][tr][td]testmy.net [/td] [/tr][/table] [table][tr][td] [table][tr] [td]Report generated on[/td] [td] 06:01:53 January 16, 2010 [/td] [/tr] [tr] [td]Date of last work unit[/td] [td] N/A [/td] [/tr] [tr] [td]Active CPUs within 50 days[/td] [td] N/A [/td] [/tr] [tr] [td]Team Id[/td] [td] 44352 [/td] [/tr] [tr] [td]Grand Score[/td] [td] 5357382 ( certificate) [/td] [/tr] [tr] [td]Work Unit Count[/td] [td] 27435 (certificate) [/td] [/tr] [tr] [td]Team Ranking (incl. aggregate)[/td] [td] 726 of 172631[/td] [/tr] [tr] [td]Home Page[/td] [td] http://www.testmy.net/articles/article-27 [/td] [/tr] [tr] [td] Fast Teampage URL [/td] [td] http://fah-web.stanford.edu/teamstats/team44352.html [/td] [/tr][/table] [/td][/tr][/table][/td][/tr][/table]
  22. I did an Upgrade from Vista to 7, went flawless. I only had one program I had to reinstall. It was the ATI rage program. System runs much faster and much leaner.
×
×
  • Create New...
Speed Test Version 15.9
© 2019 TestMy Net LLC - TestMy.net - Terms & Privacy