Jump to content

angela641

Members
  • Content Count

    16
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About angela641

  • Rank
    New Member
  • Birthday 11/24/1978

Contact Methods

Profile Information

  • Gender
    Female
  • Location
    Sioux Falls
  1. An Engineer is supposed to be calling me back to help me "troubleshoot" before they will send anyone out... im highly ticked off and Im going to dispute paying my bill also, why should I pay extra for a service that im not getting? I upgraded my service for 10.00 a month more for 200/upl;oad and im not even getting 80 upload speeds... i might as well not have upgraded!!
  2. Well I live in the middle of nowhere (which is also why i got the sat) and the only phone service i can get is very expensive... they have a monopoly out here so i said screw u guys lol i aint payin out my arse for phone service hehe.... and ty ill go there n ask some questions
  3. Ok, for the DWAY, im just sittin on hold here untiul the problem is fixed? then i will get my speeds?? What exactly is the problem? LOl.. AS for Vonage, that sucks, I wasted money on all this crap for it then lol... Which of those services net2phone or crystalvoice do u recommend?? TY
  4. Nope been like this since I got this thing and upgraded my service to professional.. I can understand if its not at the highest they offer 200/kpbs, but cmon 33? 50? At least be something in the 100's im not even close, what was the point of upgrading and paying more a month? Ya know? Im so frustrated right now.
  5. Transmit Status Transmitter ready. (TxCode Number of Successful Transmissions 265618 Number of Failed Transmissions 486 Number of Packets Submitted for Transmission 104132
  6. Ok, Im new to satellite, so how do I find out what satellite im on? And how do I force range? and such... Thanks
  7. :::.. Upload Stats ..::: Connection is:: 63 Kbps about 0.1 Mbps (tested with 579 kB) Upload Speed is:: 8 kB/s Tested From:: https://testmy.net (server1) Test Time:: Thu Feb 23 13:48:06 CST 2006 Bottom Line:: 1X faster than 56K 1MB upload in 128 sec Diagnosis: May need help : running at only 78.75 % of your hosts average (direcpc.com) Validation Link:: https://testmy.net/stats/id-ER2A0ZHYM
  8. That is a new tracert. I just did it this moprning when I read your post.
  9. :::.. Upload Stats ..::: Connection is:: 65 Kbps about 0.1 Mbps (tested with 97 kB) Upload Speed is:: 8 kB/s Tested From:: https://testmy.net (server1) Test Time:: Thu Feb 23 10:59:34 CST 2006 Bottom Line:: 1X faster than 56K 1MB upload in 128 sec Diagnosis: May need help : running at only 81.25 % of your hosts average (direcpc.com) Validation Link:: https://testmy.net/stats/id-M1FGQOA8H
  10. I have DW7000, Windows XP, and I upgraded to this professional crap to get faster upload speeds and I am only getting around 16/kpbs thats not even no where close to good..... Im 89West, and 1330MHz. Any suggestions??
  11. Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:Documents and SettingsOwner>tracert www.yahoo.com Tracing route to www.yahoo.akadns.net [68.142.226.38] over a maximum of 30 hops: 1 2 ms <1 ms 1 ms 192.168.1.1 2 * * * Request timed out. 3 1392 ms 989 ms 979 ms dpc67142140002.direcpc.com [67.142.140.2] 4 1549 ms 1029 ms 989 ms dpc67142131030.direcpc.com [67.142.131.30] 5 674 ms 959 ms 959 ms dpc67142128138.direcpc.com [67.142.128.138] 6 2106 ms 989 ms 989 ms 67.96.217.41 7 1175 ms 959 ms 1029 ms 216.140.3.37 8 1177 ms 1569 ms 1019 ms s3-0-0.a1.hywr.broadwing.net [216.140.0.66] 9 1905 ms 999 ms 1659 ms ge-3-6.rp0.snjs.broadwing.net [216.140.0.134] 10 885 ms 1000 ms 989 ms 4.68.111.73 11 1894 ms 989 ms 1000 ms ae-31-51.ebr1.SanJose1.Level3.net [4.68.123.30] 12 976 ms 739 ms 1029 ms ae-2.ebr1.LosAngeles1.Level3.net [4.69.132.10] 13 1357 ms 999 ms 709 ms ae-1.ebr2.LosAngeles1.Level3.net [4.69.132.6] 14 1704 ms 979 ms 969 ms ae-3.ebr2.Dallas1.Level3.net [4.69.132.78] 15 1285 ms 1589 ms 1310 ms ae-1.ebr1.Dallas1.Level3.net [4.69.132.45] 16 1248 ms 980 ms 989 ms ae-3.ebr1.Atlanta2.Level3.net [4.69.132.82] 17 1958 ms 820 ms 1029 ms ae-2.ebr1.Washington1.Level3.net [4.69.132.86] 18 2697 ms 839 ms 1379 ms ge-3-0-0-51.gar1.Washington1.Level3.net [4.68.12 1.2] 19 1237 ms 2429 ms 989 ms 63.210.29.230 20 1554 ms 979 ms 940 ms t-3-1.bas1.re2.yahoo.com [206.190.33.91] 21 1085 ms 1009 ms 999 ms p7.www.re2.yahoo.com [68.142.226.38] Trace complete. C:Documents and SettingsOwner>
  12. So according to what I see... my modem is hooked up right, and working right. As far as the cpu and phone and router and such, there all up here together on top of the computer desk, should I move them all to the floor under the desk?
  13. Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:Documents and SettingsOwner>tracert www.yahoo.com Tracing route to www.yahoo.akadns.net [68.142.226.38] over a maximum of 30 hops: 1 2 ms <1 ms 1 ms 192.168.1.1 2 * * * Request timed out. 3 1392 ms 989 ms 979 ms dpc67142140002.direcpc.com [67.142.140.2] 4 1549 ms 1029 ms 989 ms dpc67142131030.direcpc.com [67.142.131.30] 5 674 ms 959 ms 959 ms dpc67142128138.direcpc.com [67.142.128.138] 6 2106 ms 989 ms 989 ms 67.96.217.41 7 1175 ms 959 ms 1029 ms 216.140.3.37 8 1177 ms 1569 ms 1019 ms s3-0-0.a1.hywr.broadwing.net [216.140.0.66] 9 1905 ms 999 ms 1659 ms ge-3-6.rp0.snjs.broadwing.net [216.140.0.134] 10 885 ms 1000 ms 989 ms 4.68.111.73 11 1894 ms 989 ms 1000 ms ae-31-51.ebr1.SanJose1.Level3.net [4.68.123.30] 12 976 ms 739 ms 1029 ms ae-2.ebr1.LosAngeles1.Level3.net [4.69.132.10] 13 1357 ms 999 ms 709 ms ae-1.ebr2.LosAngeles1.Level3.net [4.69.132.6] 14 1704 ms 979 ms 969 ms ae-3.ebr2.Dallas1.Level3.net [4.69.132.78] 15 1285 ms 1589 ms 1310 ms ae-1.ebr1.Dallas1.Level3.net [4.69.132.45] 16 1248 ms 980 ms 989 ms ae-3.ebr1.Atlanta2.Level3.net [4.69.132.82] 17 1958 ms 820 ms 1029 ms ae-2.ebr1.Washington1.Level3.net [4.69.132.86] 18 2697 ms 839 ms 1379 ms ge-3-0-0-51.gar1.Washington1.Level3.net [4.68.12 1.2] 19 1237 ms 2429 ms 989 ms 63.210.29.230 20 1554 ms 979 ms 940 ms t-3-1.bas1.re2.yahoo.com [206.190.33.91] 21 1085 ms 1009 ms 999 ms p7.www.re2.yahoo.com [68.142.226.38] Trace complete. C:Documents and SettingsOwner>
  14. Sorry forgot to paste this: TCP properties for IP = () Browser/OS = Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322) Notes: Read the Analyzer FAQ if the above is not your IP address. TCP options string = 0204058c MTU = 1460 MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput. If you are using a router, it could be limiting your MTU regardless of Registry settings. MSS = 1420 Maximum useful data in each packet = 1420, which equals MSS. Default TCP Receive Window (RWIN) = 16000 RWIN Scaling (RFC1323) = 0 bits Unscaled TCP Receive Window = 16000 RWIN seems to be set to a very small number. If you're on a broadband connection, consider using a larger value. For optimum performance, consider changing RWIN to a multiple of MSS. Other RWIN values that might work well with your current MTU/MSS: 522560 (MSS x 46 * scale factor of 261280 (MSS x 46 * scale factor of 4) 130640 (MSS x 46 * scale factor of 2) 65320 (MSS x 46) bandwidth * delay product (Note this is not a speed test): Your TCP Window limits you to: 640 kbps (80 KBytes/s) @ 200ms Your TCP Window limits you to: 256 kbps (32 KBytes/s) @ 500ms Consider increasing your RWIN value to optimize TCP/IP for broadband. MTU Discovery (RFC1191) = ON Time to live left = 246 hops TTL value is ok. Timestamps (RFC1323) = OFF Selective Acknowledgements (RFC2018) = OFF IP type of service field (RFC1349) = 00000000 (0)
×
×
  • Create New...