Jump to content

StandsWithStik

Members
  • Content Count

    24
  • Joined

  • Last visited

  • Speed Test

    My Results
  • Days Won

    4

StandsWithStik last won the day on November 19 2015

StandsWithStik had the most liked content!

About StandsWithStik

  • Rank
    Jr. Member

Profile Information

  • Gender
    Not Telling
  • Location
    singapoor
  • Interests
    not being treated poorly

Recent Profile Visitors

2,556 profile views
  1. i remembered back when I had ADSL 256kbps .... and had to pay monthly phone charges on top of the ADSL.
  2. https://testmy.net/mercury Is it being removed soon? I can't find the link on the menu anymore.
  3. Thanks. it seems to have its own "speed test" page. i downloaded 100 MB with ~43 mbps speed from the singapore server, at around 5PM. https://www.linode.com/speedtest
  4. Hello. I see there's an new singapore test server. May I know where it is physically located? Just curious. I'm getting about 80Mbps for download, which is decent I guess. It's suppose to be "peak hours" now in singapore, ~10 PM , GMT+8.
  5. i use an older version of opera (presto) for reading mostly text & some images, and RSS feeds. i'm still pissed that opera removed most of its features when it jumped to webkit.
  6. web... damn the javascript in tbhis new board code is madly slow in opera. and the reply box doesn't work with javascript turned off. wtf --- ^ i know it's bothersome but isn't that the point of permissions, to avoid misuse of files by hackers or other people who may be using your computer? although it is weird that an OS upgrade would make you lose your permissions if you usually login with admin/root privileges
  7. Let me get this straight.... IF someone buys anything from Windows Shop, he/she bascially installed online-DRM for Windows 10 , like Diablo 3's server crashing DRM?!? How is this ever a good idea? Someone should come up for hack for this, or something to completely remove Windows Shop files on a harddrive. From my point of view, it's Malware now.
  8. well... read the FAQ about flash-based tests? but if you really want to feel less cheated, turn on multi-thread and use mercury-test on a google or CDN server. the results SHOULD be similar.
  9. thanks. nice to know, but i currently have no devices that support the 802.11ac standard if that's what you meant. and probably won't get any unless i break my phone again or my notebook's finally HDD dies.
  10. so i spend a whole night tinkering with settings and saw no significant increase,at least not through the ethernet cable. called the other tech support number in the morning, and spent a rather challenging 18 minutes talking to a woman with a stereotypical indian-accent on a bad phoneline. it seems that downgrading my router's firmware solved the problem for whatever reason. reached 99mbps(download/upload) on starhub's own ookla test through the ethernet connection WITHOUT bypassing the shitty router. then i tested it on a USA server on testmy.net, and... the results vary. 11-20mbps for download,5-11 for upload. however wifi speeds still can't reach the maximum of 75mbps for my hardware(~12mbps on the ookla test). according to other subscribers of starhub , the DIR-850L router provided can't obtain optimal speeds with the 802.11n standard used on my notebook & tablet. the "best" solution is to spend 200+ SGD on an asus router,and ask a service tech to recognise the MAC address of the new router. meh.
  11. okay. i finally got about talking to starhub's tech support. apparently i can only get up to ~98 mbps IF i directly connect to the ONT/modem AND test my speed with a custom Ookla speedtest on their own website(broadbandspeedtest.starhub.com/speedtestv3.1/). ack. i tried speedtest.net again and got an even slower speed(2.4mbps) than before, but with a slightly higher upload speed of 16mbps. changing the testing server to viewquest got me 94mbps. a mercury speed test on www.starhub.com got me ~7.5 mbps. not much of difference compared to connecting through the router. :::.. Download Speed Test Result Details ..::: Download Connection Speed:: 7482 Kbps or 7.5 Mbps Download Speed Test Size:: 15.6 MB or 16022 kB or 16406268 bytes Download Binary File Transfer Speed:: 935 kB/s Tested At:: http://TestMy.net Version 15 Validation:: https://testmy.net/db/cgwWnt-a8 Client Stats:: https://testmy.net/quickstats/StandsWithStik https://testmy.net/compID/1071672723587 Test Time:: 2015-10-04 18:23:38 Local Time Client Location:: Singapore, SG SG https://testmy.net/city/singapore_sg Target:: www.starhub.com https://testmy.net/mX/HEnyF Client Host:: StarHub Cable Vision Ltd https://testmy.net/hoststats/starhub_cable_vision Compare:: 60% slower than host avg, 63% slower than city avg, 66% slower than country avg, 35% faster than world index 1MB Download in 1.1 Seconds - 1GB Download in ~19 Minutes - 134X faster than 56K This test of exactly 16022 kB took 17.572 seconds to complete User Agent:: Mozilla/5.0 (Windows NT 6.1; rv:41.0) Gecko/20100101 Firefox/41.0 [!] he also mentioned i should try changing my "channel" when connecting to the router, and gave me a different number to call for router issues. i assume he meant the wifi frequency "channels", which shouldn't be a bloody problem since i connect through the ethernet port on my laptop. i never expect wifi speeds to be optimal. there's probably over 12 wifi connections near my home(not including any hidden one's i'm not snooping up) , crowding up the airwaves...
  12. for some reason, the reply box doesn't load right in opera presto. it only shows the "Drag files here to attach, or choose files..." area but the rest of it doesn't load, so i can't type anything. i suspect it's a javascript issue, or maybe presto renders CSS very differently compared to what this board's code was written for. works fine in firefox.
  13. 39 SGD/mth for 200mbps, with an option to use 100mbps cable internet. my hardware can't really support more than 100mbps though. actual speed is similar to Mobileone's 100mbps subscription, but lower upload speeds for some reason. and for once in my lifetime, speedtest.net gave a me a similar result! === btw, could you make this new forum code work without javascript/webkit?
  14. taken many automated tests for the last few months. still kind of unstable. usually taking ~ 30 minutes to connect to the internet after i startup my pc. still not reaching advertised max. speed of 100mbps. the sudden "jump" in speed is because i tried doing a multi-server test on USA servers several minutes ago.
  15. call me a weak-willed dreamer, but little kim makes me feel like i'm living in the last socialist paradise on earth.
×
×
  • Create New...