Jump to content

Brownie2k2001

Members
  • Content Count

    67
  • Joined

  • Last visited

  • Speed Test

    My Results

Everything posted by Brownie2k2001

  1. try www.laptopvideo2go.com, they have modified inf files that allow you to install ANY forceware driver on ANY GeForce model... I'm currently using 169.09 on my 8400M GT, though after a quick look i see the 175 series of drivers are out
  2. Quite possibly more worms.. i dont really use the WIndows default DVD burning... usually it just ends up failing after adding all the items to the DVD.
  3. That usually happens to me when i set my Windows Security Center settings on either the AntiVirus and Firewall (or both) to "I have an Antivirus that i moniter myself" etc... I think it means that your overriding the security center.
  4. I don't usually use Itunes for my Ipod, i use Media Monkey, but i don't know if it's what your looking for though. I know it can access an Ipod and take music off it, and I'm sure it can add it too... and works on windows98 SE. otherwise i think you can just set it up as a portable hard drive and put MP3's on it that way, but i dont think you'd be able to listen to them on the Ipod
  5. I'm not on BT Broadband, I'm on Orange, but again it uses the BT line lol I was automatically upgraded to MaxDSL and usually connect at 7680 DL and 288 UL My results at the moment are :::.. Download Stats ..::: Download Connection is:: 4274 Kbps about 4.3 Mbps (tested with 5983 kB) Download Speed is:: 522 kB/s Tested From:: https://testmy.net/ (Server 1) Test Time:: 2006/12/17 - 10:22am Bottom Line:: 75X faster than 56K 1MB Download in 1.96 sec Tested from a 5983 kB file and took 11.469 seconds to complete Download Diagnosis:: Awesome! 20% + : 32.69 % faster than the a
  6. I've got an 80gb master, 200gb slave and 250gb external... so thats ermmm 530gb
  7. Seems that there is a few people with the problem... so it's not just me and IE7 lol
  8. .s1 It seems to be working ok now... i've never had the problem before... but as you said, with beta, you never can tell
  9. Cholla, i've been having that problem too, it mainly happens on topics that have a lot of posts... But i'm using IE7 B3 so i dont know if thats affecting it at all :s
  10. I've managed to download it... but i think i might have to reformat my HDD and partition it, i really don't want to overwrite my XP!! It downloaded rather fast too... took me bout an hour and 20 Min's to come down... 725KB/s all the way Can it only be used by burning it to DVD?? When i try open the ISO file, it's only got a Readme file in it?? (this is probably answered somewhere in this post, but I've not really had time to look through)
  11. Looks like i can run Vista Ultimate Edition, Except that Program doesnt detect internal TV Tuner Cards So i dont know if my mine will run with it!
  12. i guess it depends on how picky windows wants to be with the new hardware installed
  13. coolies, so really the only time you need to reactivate is if you buy a whole new PC with no OS preinstalled?? Not like that'll be happening anytime soon lol
  14. ah ok then! I live in the UK so i'm guessing they have call centers over here i could use?
  15. so it send off a hardware profile with the registration?? I'm considering upgrading my mobo and graphics card soon though...
  16. okies thanks for all the help Will get on with having a nice fresh installation on here now
  17. Hi guys, I've got a genuine version of windows xp media center, and I've registered it with microsoft, but if i format my PC and install the same version with the same serial, will i still be able to register it again? or will it deny it? I need to format my PC, but I'm worried it wont let me register again... Any help would be VERY much appreciated Paul
  18. When i got my 19in LCD screen it had a ice lovely bright green pixel slap bang in the center of it... Only found out later on that my dad dropped it on the way out of the store lol managed to get it changed and my new one works fine I think it is possible for a brand new LCD screen to have dead or loose pixels, i know there was trouble with the PSP LCD screens going bad
  19. Tried Firefox, IE6 and IE7... I'm sticking with IE6 at the moment, some pages dont load correcly on IE7 and i'm not really too keen on Firefox, I guess it's true, each to their own, some like FF and others like IE
  20. Thanks for the welcome guys I've done a few more tests, and there between 6.4 through 7.1mbps... which does tie in with the speeds i get from downloading off Microsoft and some other servers Am happy about that, i was only getting 4mb - 5mb before all the tweaks!!
  21. I'm getting results in the region of 6.8 - 7.5mb now.... not complaining though!! Must be a quiet time for my DSL provider, who knows? lol
×
×
  • Create New...