Jump to content

DasteeZ

Members
  • Content Count

    5
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About DasteeZ

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. ISP: SBC Yahoo DSL Package: 1500/384 :::.. Download Stats ..::: Download Connection is:: 1310 Kbps about 1.31 Mbps (tested with 748 kB) Download Speed is:: 160 kB/s Tested From:: https://testmy.net/ (Server 1)Test Time:: 2006/06/09 - 9:06pm Bottom Line:: 23X faster than 56K 1MB Download in 6.4 sec Tested from a 748 kB file and took 4.676 seconds to complete Download Diagnosis:: May need help : running at only 54.2 % of your hosts average (sbcglobal.net) D-Validation Link:: https://testmy.net/stats/id-GSYNXHR7K Host Average:: host:sbcglobal.net dl-avg:2417Kbps User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 [!] :::.. Upload Stats ..::: Upload Connection is:: 328 Kbps about 0.33 Mbps (tested with 579 kB) Upload Speed is:: 40 kB/s Tested From:: https://testmy.net/ (Server 1)Test Time:: 2006/06/09 - 9:07pm Bottom Line:: 6X faster than 56K 1MB Upload in 25.6 sec Tested from a 579 kB file and took 14.46912 seconds to complete Upload Diagnosis:: Looks Great : 12.71 % faster than the average for host (sbcglobal.net) U-Validation Link:: https://testmy.net/stats/id-SXMPNW15B Host Average:: host:sbcglobal.net ul-avg:291Kbps User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 [!]
  2. My connection has been quite "unreliable" lately. I have Comcast Cable, which runs at 6mb/375kb (the plan). I'm really not sure what I should be getting with this new Speed Boost which is supposed to bring Comcast's downloads to 12mb/16mb. Something weird that I noticed was when I direct connected my modem to my computer I got around 9mb down, but while using my Linksys "Network Everywhere" NR041 router I generally get below 6mb (varies). I've also noticed that Firefox and IE (tried working with both) freeze up everyonce in a while randomly. When I say freeze up, I mean it will load a website for minutes usually resulting in it not loading at all (note that nothing with my connection goes wrong). I've ran virus scans via AVG. I've ran spyware tests using Adaware and Spybot S&D. I've tried clearing the cache/internet files and cookies. I've defragmented my HD. I'm running out of possible reasons for my internet going slow/freezing. I'm thinking it's either my router, or possibly WinXP messing up because I did get a virus (removed it) when I reformatted my drive. So I'm either going to buy a new router, reformat my HD, or both because I'm running out of ideas. Thanks for any help.
  3. :::.. Download Stats ..::: Connection is:: 7672 Kbps about 7.67 Mbps (tested with 5983 kB) Download Speed is:: 937 kB/s Tested From:: http://www.testmy.net/ (Server 1)Test Time:: 2006/06/06 - 10:08pm Bottom Line:: 134X faster than 56K 1MB Download in 1.09 sec Tested from a 5983 kB file and took 6.389 seconds to complete Diagnosis: Awesome! 20% + : 27.29 % faster than the average for host (173.131) Validation Link:: http://www.testmy.net/stats/id-OI7HAGQTF Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
  4. Yeah, I definitely have the 6mb down 375kb up plan, and I direct connected my modem to my computer because I used my hub/router for a LAN last night and now I'm getting 9mb down and same up. I dunno if it's because I'm direct connecting or maybe they changed my plan or something, but it's very noticably faster.
  5. I fixed the problem. I was helping my friend fix his computer so he brought his box over. Well while fixing his box I hooked it up to my connection and ran some tests while it was connected. I got around 5Mbps down which is more in the range that I should be getting compared to 1.5Mbps I was getting on my box. So I concluded that there was some software that was slowing my connection down. I ended up reformatting my hard drive partly because nothing else was working. When it finally got finished reformatting, I ran some more speed test and found that it was still 1.5 Mbps. I was so angry because I basically lost all of my files, music, videos, everything and still didn't solve the problem. So after this I knew it had to be something hardware i.e. my network card which is actually built into the motherboard on my computer. So I snatched a network card out of my old computer, and loaded everything up and this is the result. :::.. Download Stats ..::: Connection is:: 5897 Kbps about 5.9 Mbps (tested with 2992 kB) Download Speed is:: 720 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/05/14 - 8:34pm Bottom Line:: 103X faster than 56K 1MB Download in 1.42 sec Tested from a 2992 kB file and took 4.156 seconds to complete Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322) Diagnosis: Awesome! 20% + : 164.08 % faster than the average for host (173.149) Validation Link:: https://testmy.net/stats/id-3H2PD9O07
  6. The last couple of days I've noticed that I've been downloading irregularly slow compared to what I usually download at. I usually download at around 500kb/s, but now I max out at around 160kb/s. I did the download and upload test on here and this is what I got. :::.. Download Stats ..::: Connection is:: 1385 Kbps about 1.39 Mbps (tested with 2992 kB) Download Speed is:: 169 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/05/14 - 2:01pm Bottom Line:: 24X faster than 56K 1MB Download in 6.06 sec Tested from a 2992 kB file and took 17.695 seconds to complete Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; .NET CLR 1.1.4322) Diagnosis: Looks Great : 14.65 % faster than the average for host (173.149) Validation Link:: https://testmy.net/stats/id-70CV386AY :::.. Upload Stats ..::: Connection is:: 363 Kbps about 0.36 Mbps (tested with 579 kB) Upload Speed is:: 44 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/05/14 - 2:07pm Bottom Line:: 6X faster than 56K 1MB Upload in 23.27 sec Tested from a 579 kB file and took 13.0848 seconds to complete Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; Maxthon; .NET CLR 1.1.4322) Diagnosis: 90% + Okay : running at 100 % of your hosts average (173.149) Validation Link:: https://testmy.net/stats/id-9T637UOHG It says that it's 14% than average for host but seriously is like 1/5th of what I usually have. I'm currently paying $49.95 per month which includes the $3.00 lease for the modem so I think I'm actually subscribed to 6Mbps plan for $42.95. Now I'm curious what I should do? I'm pretty sure I'm paying for 6Mbps but I'm getting around 1Mbps which I used to have with SBC Yahoo DSL. Should I call Comcast and see why it's like that or is it something many Comcast users are having problems with so I should just wait it out? Thanks
×
×
  • Create New...