Jump to content

Flippperbw

Members
  • Content Count

    17
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

About Flippperbw

  • Rank
    New Member
  • Birthday 01/01/1

Profile Information

  • Gender
    Not Telling
  1. 2005-11-19 11:09:07 EST: 3960 / 139 Your download speed : 3960 kbps or 495 KB/sec. Your upload speed : 139 kbps or 17.4 KB/sec. ....so....guess I'm saying goodbye to ZA?
  2. Alright, done. :::.. Download Stats ..::: Connection is:: 4156 Kbps about 4.2 Mbps (tested with 12160 kB) Download Speed is:: 507 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Fri Nov 18 2005 23:50:45 GMT-0500 (Eastern Standard Time) Bottom Line:: 74X faster than 56K 1MB download in 2.02 sec Diagnosis: May need help : running at only 72.34 % of your hosts average (optonline.net) Validation Link:: https://testmy.net/stats/id-1X37UEZJD Better...do you think ZA is the cause of the other 27% or so slowdown? Any other recommendations?
  3. SpeedGuide.net TCP/IP Analyzer TCP properties for IP = 69.123.140.103 () Browser/OS = Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1. Gecko/20051107 Firefox/1.5 Notes: Read the Analyzer FAQ if the above is not your IP address. TCP options string = 020405b40103030101010402 MTU = 1500 MTU is fully optimized for broadband. MSS = 1460 Maximum useful data in each packet = 1460, which equals MSS. Default Receive Window (RWIN) = 122640 RWIN Scaling (RFC1323) = 1 bits (scale factor of 2) Unscaled Receive Window = 61320 RWIN is a multiple of MSS Other values for RW
  4. Okay here it is. Just a side note, for Advertised kbit/s, I put 9999, since Optimum Online usually offers 10000/1000. Is this the right thing to do? http://www.broadbandreports.com/tweakr/block:13d1ba6?service=cable&speed=9999&os=winXP&via=normal I believe the reason it says I am unpingable is because I am running ZA.
  5. Oh, and I just did a new test.... :::.. Download Stats ..::: Connection is:: 3706 Kbps about 3.7 Mbps (tested with 12160 kB) Download Speed is:: 452 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Wed Nov 16 2005 14:38:51 GMT-0500 (Eastern Standard Time) Bottom Line:: 66X faster than 56K 1MB download in 2.27 sec Diagnosis: May need help : running at only 64.61 % of your hosts average (optonline.net) Validation Link:: https://testmy.net/stats/id-07DXL381Z About six times better than before, but still only a little above half what I should be getting.
  6. Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:Documents and SettingsFamily>tracert testmy.net Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 7 ms 6 ms 6 ms 10.54.192.1 2 7 ms 11 ms 7 ms dstswr2-Vlan2.rh.frptny.cv.net [167.206.32.162] 3 7 ms 7 ms 7 ms r2-ge0-1-2.mhe.hcvlny.cv.net [167.206.32.133] 4 8 ms 7 ms 7 ms r1-srp9-0.wan.hcvlny.cv.net [65.19.104.209] 5 8 ms 7 ms 8 ms r1-srp1-0.in.nycmny83.cv.net [65.19.96.53] 6 14 ms
  7. 1. I have WinXP Home with all the updates and SP2 with the P2P fix. 2. I have optimum online, a 10000/1000 speed. 3. The tweaks were all perfect, nothing needed to be changed. 4. :::.. Download Stats ..::: Connection is:: 676 Kbps about 0.7 Mbps (tested with 579 kB) Download Speed is:: 83 kB/s Tested From:: https://testmy.net/ (server2) Test Time:: Tue Nov 15 2005 21:04:18 GMT-0500 (Eastern Standard Time) Bottom Line:: 12X faster than 56K 1MB download in 12.34 sec Diagnosis: May need help : running at only 11.8 % of your hosts average (optonline.net) Valid
  8. Nevermind, I figured it out. And I just reset the settings, so I'm back to 5.5 mbps. I think I'll give OOL a call. Thanks.
  9. Ok well it's still not as fast as before, like 3.5 mbps....so I dunno....but how do I find the new drivers for the NIC?
  10. so bosanac, did you call the people? Is that what I need to do? Just call the optimum online people? i've heard they do numerous checks on your computer and internet...
  11. Alright well apparently I'm a complete n00b because I really don't know how to update my NIC driver.....could you tell me where to go for it? OK, I set it to 10 half duplex. As for the tweaktest, I just put 6000 kbps because that's the closest I think to what it is... http://ttester.broadbandreports.com/tweak/block:137012d?service=cable&speed=6000&os=winXP&via=normal And the new speed tests are :::.. Download Stats ..::: Connection is:: 2330 Kbps about 2.3 Mbps (tested with 1013 KB) Download Speed is:: 284 KB/s Tested From:: http://www.testmy.net/ Test
  12. Nope...no router on this computer. And I use ethernet.
  13. The results are... Speakeasy 2005-02-17 21:48:35 EST: 5785 / 117 Your download speed : 5924780 bps, or 5785 kbps. A 723.2 KB/sec transfer rate. Your upload speed : 119904 bps, or 117 kbps. and cogeco 2005-02-17 21:49:09 EST: 6141 / 141 Your download speed : 6288920 bps, or 6141 kbps. A 767.6 KB/sec transfer rate. Your upload speed : 145032 bps, or 141 kbps. I'm really thinking that OOL capped my upload speed for some reason...I did some research and people say that happens...if that's the case, what are my steps to uncapping?
×
×
  • Create New...