Jump to content

dragonfly3377

Members
  • Content Count

    15
  • Joined

  • Last visited

    Never
  • Speed Test

    My Results

Everything posted by dragonfly3377

  1. My speed has been all over the planet the last few weeks! Anyone else having issues with Comcast lately? I did get a 7.1 download speed last week but the last two days its been between .7 and 4.6. I have a 6.0 cap and was running an average of 5.0 to 6.3 for months. I did a line quality check and it shows that I am good. I have deliberatly used Windows default settings for these tests/ no cablenut settings used. http://www.dslreports.com/quality/nil/2004218 http://www.broadbandreports.com/tweakr/block:3d993b4?service=cable&speed=6000&os=winXP&via=normal :::.. Download Stats ..::: Connection is:: 1123 Kbps about 1.1 Mbps (tested with 748 kB) Download Speed is:: 137 kB/s Tested From:: https://testmy.net (main) Test Time:: 2006/03/12 - 10:23pm Bottom Line:: 20X faster than 56K 1MB Download in 7.47 sec Tested from a 748 kB file and took 5.454 seconds to complete Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1 Diagnosis: May need help : running at only 23.18 % of your hosts average (Comcast.net) Validation Link:: https://testmy.net/stats/id-0F1UVR3Z6 Here's what I've got today! :::.. Download Stats ..::: Connection is:: 6236 Kbps about 6.2 Mbps (tested with 5983 kB) Download Speed is:: 761 kB/s Tested From:: https://testmy.net (main) Test Time:: 2006/03/14 - 7:30am Bottom Line:: 111X faster than 56K 1MB Download in 1.35 sec Tested from a 5983 kB file and took 7.86 seconds to complete Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.1) Gecko/20060111 Firefox/1.5.0.1 Diagnosis: Awesome! 20% + : 28.6 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-C5RNXYK08
  2. After using the "My Web" searchbar and testing my speeds, I found I was very slow..it took me a week to figure out that it was the problem..I got rid of it and check out this down-load speed on Comcast with a 6mg cap!!::.. Download Stats ..::: Connection is:: 7599 Kbps about 7.6 Mbps (tested with 12160 kB) Download Speed is:: 928 kB/s Tested From:: https://testmy.net (server1) Test Time:: Tue Feb 28 2006 08:38:50 GMT-0600 (Central Standard Time) Bottom Line:: 136X faster than 56K 1MB download in 1.1 sec Diagnosis: Awesome! 20% + : 58.84 % faster than the average for host (Comcast.net) Validation Link:: https://testmy.net/stats/id-Y69G8VZWF Here is the upload specs...:::.. Upload Stats ..::: Connection is:: 374 Kbps about 0.4 Mbps (tested with 579 kB) Upload Speed is:: 46 kB/s Tested From:: https://testmy.net (server1) Test Time:: Tue Feb 28 2006 08:49:14 GMT-0600 (Central Standard Time) Bottom Line:: 7X faster than 56K 1MB upload in 22.26 sec Diagnosis: Looks Great : 9.36 % faster than the average for host (Comcast.net) Validation Link:: https://testmy.net/stats/id-D0WHMC5GI I was down to 1 mg last night and since I had not gotten rid of my cablenut tweaks, I figured it had to be something else...it was.!! http://www.broadbandreports.com/tweakr/block:5d8d11b?service=cable&speed=6000&os=winXP&via=normal
  3. Great info here! Wish I had run into this a week ago!!
  4. I had similar results when I got rid of the Motorola SB 3100 and used a 5100. Vans tweaks put the icing on the cake. :::.. Download Stats ..::: Connection is:: 6056 Kbps about 6.1 Mbps (tested with 5983 kB) Download Speed is:: 739 kB/s Tested From:: http://www.testmy.net/ Test Time:: Thu Mar 31 2005 23:02:36 GMT-0600 (Central Standard Time) Bottom Line:: 108X faster than 56K 1MB download in 1.39 sec Diagnosis: Awesome! 20% + : 84.58 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/stats/id-S2TPX46LD
  5. Hey Ampz.. This situation sounds familuare. Make sure that Comcast has actualy upped your cap! I Had a Motorola SB 3100 and called for the higher speed (6mg) and was told that I had it and all I had to do was power-cycle my modem and it would be faster. It went from about 2.2 to 4.0, so I started reading the forums at Comcast and found out that a few others had older modems that would not go nearly as fast as the new speed. The tech that came out got into an argument with her office when she called in to sstart up the new Motorola SB5100 that she had just installed. Seems there are alot of modems out here that will NOT accept a 6.6mg download speed. After she left, she called me to tell me that my service when she arrived was still at the 4mg speed and that my modem should have just cycled itself, which it had. After that.......I had the faster speed and started working on Vanburens tweaks. I was at 5.0mg before installing Cablenut . Now I am getting about 6.3 down and could probably go a little faster with some further tweaking. I also found out that Avast antivirus sucks about 2mb off the speed and Zone alarm, another .5 or so. My NIC had a driver up-date so I installed that but I didnt test befor and after to see if it actualy helped. Good Luck.:::.. Download Stats ..::: Connection is:: 6312 Kbps about 6.3 Mbps (tested with 5983 KB) Download Speed is:: 771 KB/s Tested From:: http://www.testmy.net/ Test Time:: Mon Mar 07 2005 07:08:33 GMT-0600 (Central Standard Time) Bottom Line:: 113X faster than 56K 1MB download in 1.33 sec Diagnosis: Awesome! 20% + : 102.31 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/id-M7YG2R61E
  6. I should have included that I changed the Default Receive Window.
  7. :::.. Download Stats ..::: Connection is:: 6211 Kbps about 6.2 Mbps (tested with 5983 KB) Download Speed is:: 758 KB/s Tested From:: http://www.testmy.net/ Test Time:: Wed Feb 23 15:01:05 CST 2005 Bottom Line:: 111X faster than 56K 1MB download in 1.35 sec Diagnosis: Awesome! 20% + : 98.94 % faster than the average for host (Comcast.net) Validation Link:: https://testmy.net/id-N0ZIQ8C63 This is what I finally got after applying that 6600/768 profile you linked me to!! Thanks !!
  8. I traded in the old Motor.SB3100 for a SB5100 today and got the 6600/768 service. I may still need some help though as I am getting about 4-5.1 down. Running a HP Pavilion with XP Home and SP2, two 40 Gig drives (not Striped),. Comcasts' service to my modem is now 6600/768. I am using DrTcp with my Tcp Receive window at the spec shown below. I have Zone Alarm and Avast running. Whats next? :::.. Download Stats ..::: Connection is:: 5076 Kbps about 5.1 Mbps (tested with 2992 KB) Download Speed is:: 620 KB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Feb 22 2005 17:55:11 GMT-0600 (Central Standard Time) Bottom Line:: 91X faster than 56K 1MB download in 1.65 sec Diagnosis: Awesome! 20% + : 62.64 % faster than the average for host (comcast.net) Validation Link:: https://testmy.net/id-CWB4JONZQ1. Your Tweakable Settings: Receive Window (RWIN): 65535 Window Scaling: off Path MTU Discovery: ON RFC1323 Window Scaling: OFF RFC1323 Time Stamping: OFF Selective Acks: ON MSS requested: 1460 TTL: (less any hops behind firewall) 130 TTL remaining: 115 2. Test 146000 byte download Actual data bytes sent: 146000 Actual data packets: 100 Max packet sent (MTU): 1500 Max packet recd (MTU): 1500 Retransmitted data packets: 0 sacks you sent: 0 pushed data pkts: 5 data transmit time: 0.356 secs our max idletime: 59.4 ms transfer rate: 223912 bytes/sec transfer rate: 1791 kbits/sec This is not a speed test! transfer efficiency: 100% 3. ICMP (ping) check Minimum ping: 37 ms Maximum ping: 47 ms Ping stability: 38 46 37 46 38 45 38 47 40 37 Notes and recommendations: RWIN is in range Looking good Notes and recommendations: Good data stream (no/few rexmits) Notes and recommendations: Looking good
  9. Hey yalll. I found out that Comcast has been having down-load speed issues since our increase here in the middle-TN area. Its supposed to be 4400/384 but I am getting about 2600/362. I called Comcast and they are coming out tomorrow to update my old SB3100 modem with somthing newer. While I was at it, I upped my service to the 6600/768. My problem persists: now I am getting3300/673 with version 5 settings 6000/768. I will see what a new modem brings. Usin XPDownload Stats ..::: Connection is:: 3201 Kbps about 3.2 Mbps (tested with 1496 KB) Download Speed is:: 391 KB/s Tested From:: http://www.testmy.net/ Test Time:: Tue Feb 22 2005 00:00:00 GMT-0600 (Central Standard Time) Bottom Line:: 57X faster than 56K 1MB download in 2.62 sec Diagnosis: Looks Great : 2.6 % faster than the average for host (Comcast.net) Validation Link:: https://testmy.net/id-57M8NRYZC -SP2,
  10. Hey ODBXXX, thanks for the reply. I've lived in southern Michigan all my life so you're not far from my old hame Sturgis MI was hame for the last 20 yrs or so. I moved to Old Hickory for work (actualy I work in Portland about 14 miles away) This area has really grown in the last ten years or so from what I hear. I have been trying to catch up on all this internet stuff, not being connected for the last eight years till about a year ago. Man has it grown!! Well, I have to try some other things with my settings as the latest addition hasn't really helped. Catch ya later. As they say down here, I'm goin to the house..
  11. Hi everyone! I am running XP Home with SP2 and ZA free. I also have Avast 4 running. Comcast in Gallatin TN has just upped to 4MB and 386? The best I can get with either Cablenut or DR Tcp is 2.8 and usualy it is about 2.5 down. I am using an OLD Surfboard 3100!!! I have had Comcast back here five times replacing modems which have all locked up, or fried. This is my fourth modem since I moved here in August of last summer. My first pick was a Lynksis 54 but every-other day for a week, it did not work. My current 3100 has had no issues to date, making it the longest living one yet. (two months) They kept trying to get me more signal till the last
×
×
  • Create New...