Jump to content

MarkQuarless

Members
  • Content Count

    1
  • Joined

  • Last visited

  • Speed Test

    My Results

About MarkQuarless

  • Rank
    Earning Trust

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm paying Shaw (Canada) for 150 Mbps / 16 Mbps. When I run a test at speedtest.net it always shows me ~180 / 16, even when the page has trouble loading or when it won't find my local server. Our internet experience seems a lot like network congestion, occurring at almost exact times each day - Shaw says it is not this. Everything on my end is good, or at least it can be when their service works. Their techs have tested my line for spikes as well, and tell me I have a really good physical coax connection. Average Testmy.net download test is ~24 Mbps minimum, 180 Mbps max (shown in attachment) - and I've done thousands of tests from the Dallas server during the last couple months. I'm certain it is the ramp-up time and +100% signal variance that is causing our bad internet experience. If I was really getting the service I was paying $100/mo for, would Testmy.net's graph show me a flat response (with no ramp up and low variance) at ~150 Mbps? Is that what it should look like? Most frustratingly, while dealing with Shaw, our internet dramatically improves just before they contact us about my service call requests. When I call for support and they call back, our speed stays good for the rest of the day, then by the next day, it has degraded once again. Has anyone else ever noticed this happening to them before? After 10 service callbacks, and three techs to our place, I know that this happens, but it does seem they are trying to help - which is always a waste of my time, because they never see the issue. My next step is the CRTC complaint, but since Testmy.net is my only source of information on what's really going on, I want to get my ducks in a row first. Testmy.net has been invaluable for telling me where our internet speed is really at. At best, when things are really good, I'll get a minimum speed of ~50 Mbps and a max of 180 Mbps. There is always a ramp-up at the beginning of the tests as shown in my attachment. But sometimes, the Testmy.net download test gives me only 7 Mbps download - and when this happens, the graph response line is completely flat with 0% variance. Does this possibly indicate my provider has set me at a baseline speed of 7 Mbps? Thanks in advance for any responses or advice. My effort with them is ongoing since there are no better providers in my area.
×
Speed Test Version 15.9
© 2018 TestMy Net LLC - TestMy.net - Terms & Privacy