Jump to content

DaiGunza

Members
  • Content Count

    1
  • Joined

  • Last visited

  • Speed Test

    My Results
  1. Hello I am wondering if anyone knows how to log your own data because the service I'm paying for provided by Cox is incorrect. For the past two months I kept calling and asking for a resolution to my upload instability issue and each time they tell me that they have fixed the issue but its still prevalent. So now I'm looking for definitive proof that its a problem on their end. I want to be able to log the upload data and dropped frames instability so I can just send them a record; they have admitted fault three times but lied about resolving the issue three times. What is essentially occurring is when I stream to twitch.tv the stream labs client says I'm dropping frames by 60% margin. What I'm paying for is 300/30 what I'm receiving is 300/10 while doing speed tests on most sites testmy says I have 1. Could it be the software or computer settings? Well I highly doubt that streamlabs is faulty and I have adjusted the settings to much lower things like way worse than 240p and I still receive dropped frames. My Computer? Motherboard g1 Sniper Z170 Processor Intel i-76700k Graphics Card gtx 1080 All Ethernet connected brand new modem which does support the speeds as well as a new router that also supports the speed Netgear cm500 TPlink AC1200 if someone could help that would be much appreciated ?t=c&y=u&l=25&q=643521006017's Speed Test Results
×
×
  • Create New...