Jump to content

cable_guy

Members
  • Content Count

    63
  • Joined

  • Last visited

  • Speed Test

    My Results

About cable_guy

  • Rank
    Full Member
  • Birthday 02/02/1990

Profile Information

  • Gender
    Male
  • Location
    USA
  1. Im aware of that, I have been a member of these forums for 4-5 years. Nothing was ever "broken", therefore nothing needed to be fixed. Charter has always been a dependable provider (at least in my area), they were just really slow in comparison to other camble companies. I was just making an observation that duing the past year, that hasn't been the case so much anymore, they are much more competitive now in the markets they service
  2. I have had Charter for the last 4 years now and have never had any major problems except for the standard few disconnects and ocassional poor bandwidth during peak hours, but that is to be expected as with any cable provider. Charter has been way behind in terms of bandwidth and connection speed for the last 5 years now, but over the last year they have really been pushing to be more competitive in the broadband market, to bad the uploads still suck though. We have the 16/2 package and are consistently geting download speeds over 20, sometimes up to 25. The Upload is a solid 2.1 (I wish I had like 3-5) :::.. Download Stats ..::: Download Connection is:: 22256 Kbps about 22.3 Mbps (tested with 25598 kB) Download Speed is:: 2717 kB/s Tested From:: https://testmy.net/ (Main) Test Time:: 2010-06-08 18:05:24 GMT Bottom Line:: 388X faster than 56K 1MB Download in 0.38 sec Tested from a 25598 kB file and took 9.422 seconds to complete Download Diagnosis:: Awesome! 20% + : 310.7 % faster than the average for host (charter.com) D-Validation Link:: https://testmy.net/stats/id-L21JAD43E User Agent:: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Creative AutoUpdate v1.10.10) [!]
  3. Tracing route to testmy.net [67.18.179.85] over a maximum of 30 hops: 1 1 ms <1 ms <1 ms 192.168.1.1 2 7 ms 6 ms 5 ms 10.213.64.1 3 27 ms 22 ms 23 ms 68-116-79-201.or.charter.com [68.116.79.201] 4 26 ms 23 ms 25 ms g1-0.er01.mdfd.or.charter.com [68.116.79.1] 5 30 ms 32 ms 32 ms 12.124.34.17 6 69 ms 68 ms 67 ms tbr1-p012601.sffca.ip.att.net [12.122.2.246] 7 67 ms 69 ms 70 ms tbr1-cl3.la2ca.ip.att.net [12.122.10.26] 8 68 ms 70 ms 67 ms tbr1-cl20.dlstx.ip.att.net [12.122.10.49] 9 70 ms 70 ms 72 ms gar1-p340.dlrtx.ip.att.net [12.123.16.161] 10 66 ms 68 ms 67 ms 12.119.136.14 11 67 ms 69 ms 68 ms te7-1.dsr02.dllstx3.theplanet.com [70.87.253.18] 12 74 ms 71 ms 72 ms vl42.dsr02.dllstx4.theplanet.com [70.85.127.91] 13 68 ms 69 ms 67 ms gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.6 9] 14 72 ms 72 ms 69 ms 55.b3.1243.static.theplanet.com [67.18.179.85] gah! slow, laggy i live in North Bend, Oregon. someone wanna tell me how far i am from the server, i have no idea how to find out.......
  4. I always prefer motorolla modems....
  5. so I wake up this morning, and noticed that my browsing is slowed down from where it normally is...... so I come here and test speeds... and this is what i get.... :::.. testmy.net test results ..::: Download Connection is:: 4233 Kbps about 4.23 Mbps (tested with 5983 kB) Download Speed is:: 517 kB/s Upload Connection is:: 666 Kbps about 0.7 Mbps (tested with 2992 kB) Upload Speed is:: 81 kB/s Tested From:: https://testmy.net (Server 1) Test Time:: 2006/10/29 - 12:45pm D-Validation Link:: https://testmy.net/stats/id-GEHRDX7JN U-Validation Link:: https://testmy.net/stats/id-MD7XE3A06 User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; FDM) [!] Advertised Speeds are 5/512 Upload has had a strange jump in speed of some sort...... but downloaded has suffered slightly..... I called Charter and they have no idea why it's doing that..... anyone have any ideas on what's going on?
  6. i believe if you downloadvan burens settings, their is one for a 6/ 768k connection....... try those settings for cable nut.... and on tcp optimizer jsut set your slider to like 1000 over... i would say put it on 7000....
  7. nice... i'm upgrading to the10/1 cable package my company offers.... either this weekend or next weekend.. whenever the tech gets around to it... LOL i'll be happy if i can get 900 on The Ul... that would be cool with me.
  8. yes you could prob get better ul....... have you tried tweaking yet... i can get 505k ul on my connection and it's advertized as 512k..... but its cable, so its probably a lot different than dsl.
  9. it does sound kind of unreliable...
  10. I downloaded it and tried it... but i am still finding that IE runs much faster on my system.... browsing times our cut in half with IE for me as opposed to firefox
×
×
  • Create New...